Kwetsbaarheid van Apache Log4j 2

16 december 2021

Op 10 december 2021 heeft het National Institute of Standards and Technology (NIST) een recente kwetsbaarheid (CVE-2021-44228) in de Apache Log4j-bibliotheek gemeld. Het hulpprogramma Apache Log4j is een veelgebruikte component voor logboekregistratieverzoeken. Door deze kwetsbaarheid kan een systeem met versie 2.14.1 of lager van Apache Log4j worden gehackt en kan willekeurige code worden uitgevoerd.

Net als veel andere bedrijven volgen we deze kwetsbaarheid op de voet. Onze beveiligingsteams onderzoeken mogelijke gevolgen voor de producten en services van Google en richten zich op de bescherming van onze gebruikers en klanten.

Google Ad Manager gebruiken geen versies van Log4j die zijn getroffen door de kwetsbaarheid CVE-2021-44228.

Gepost door Stan Grinberg, Director, Ads Developer Relations


 
Was dit nuttig?
Hoe kunnen we dit verbeteren?

Meer hulp nodig?

Log in voor extra supportopties om uw probleem snel op te lossen

Zoeken
Zoekopdracht verwijderen
Zoekfunctie sluiten
Google-apps
Hoofdmenu
Zoeken in het Helpcentrum
false
false
true
148
false
false