將產品資料從 Merchant Center 同步至 Manufacturer Center

傳統版 Merchant Center 和 Merchant Center Next 的自訂圖示。

將 Merchant Center 帳戶連結至 Manufacturer Center 帳戶後,系統就能同步處理產品資料。連結 Merchant Center 帳戶有許多好處,包括簡化動態饋給的建立和分析作業。

事前準備

如要將資料從 Merchant Center 同步至 Manufacturer Center,請提供產品的全球交易品項識別碼製造商零件編號

連結帳戶之後,Manufacturer Center 中已驗證品牌的產品會同步處理至 Merchant Center。為了避免同步處理產品時發生問題,請確認 Manufacturer Center 帳戶已通過驗證並獲得核准,且品牌已在 Manufacturer Center 中獲得核准,這樣才能連結帳戶。進一步瞭解品牌驗證和核准程序

注意:您無法將 Merchant Center 帳戶連結至資料合作夥伴帳戶。進一步瞭解 Manufacturer Center 資料合作夥伴帳戶


運作方式

  1. 帳戶連結要求經確認後,系統便會每天同步處理產品。連結帳戶後,您最多需要等待一天,系統才會同步處理產品。首次同步處理作業完成後,系統可能還要 3 至 4 天才會提供產品的數據分析資料

    系統只會將 Merchant Center 帳戶的資料同步處理至 Manufacturer Center 帳戶。您在 Manufacturer Center 帳戶中變更的內容不會同步處理至 Merchant Center 帳戶。在同步處理期間,只有同時存在於 Manufacturer Center 帳戶及 Merchant Center 帳戶的現有產品才會更新。

  2. 系統同步處理至少一項產品後,Manufacturer Center 的「動態饋給」頁面就會顯示新建的動態饋給。這個動態饋給包含來自 Merchant Center 帳戶的資料。動態饋給的名稱與已連結的 Merchant Center 帳戶相同。雖然您無法在動態饋給設定中刪除或新增國家/地區和語言,不過仍可變更現有國家/地區和語言的目的地組合。

    如果您的 Merchant Center 帳戶中有多個動態饋給,系統會將這些動態饋給視為一個不重複的動態饋給,並同步處理至 Manufacturer Center 帳戶。Merchant Center 的補充動態饋給和動態饋給規則也會套用至 Manufacturer Center 中經同步處理的產品。

  3. 在已連結的 Merchant Center 帳戶中,新增的產品或對現有產品進行的變更都會自動同步處理至 Manufacturer Center 帳戶。不過,系統會優先採用在 Manufacturer Center 帳戶中直接編輯的屬性值,而非從 Merchant Center 帳戶同步處理的任何屬性值。

    在 Manufacturer Center 帳戶中刪除經同步處理的某項動態饋給或產品資料後,系統還是會從 Merchant Center 帳戶同步處理該動態饋給或產品資料。如果 Merchant Center 帳戶和 Manufacturer Center 帳戶已連結,您刪除的所有產品會在已排定的下一次同步處理作業執行時重新加入 Manufacturer Center 帳戶。如果不要讓系統將 Merchant Center 帳戶中的產品同步處理至 Manufacturer Center 帳戶,請取消連結帳戶


設定同步處理作業的操作說明

步驟 1 (1/2):傳送帳戶連結要求

從 Manufacturer Center 傳送

  1. 登入 Manufacturer Center 帳戶
  2. 依序點選工具圖示 工具與設定選單圖示 [Gear] 和 [帳戶連結]
  3. 按一下「Merchant Center」分頁標籤。
  4. 點按「加號」 按鈕。
    • 如果你有權存取要連結的 Merchant Center 帳戶,請從畫面顯示的下拉式選單中選取一個帳戶,或自行輸入 Merchant Center 帳戶 ID。
    • 如果您無權存取 Merchant Center 帳戶,則須輸入 Merchant Center 帳戶 ID。
  5. 如果您有權存取 Merchant Center 帳戶,請按一下 [連結]
  6. 如果你無權存取 Merchant Center 帳戶,請按一下「傳送要求」

使用傳統版 Merchant Center

  1. 登入 Merchant Center 帳戶
  2. 依序點選工具圖示 工具與設定選單圖示 [Gear] 和 [已連結帳戶]
  3. 按一下「Manufacturer Center」分頁標籤。
  4. 點按「加號」 按鈕。
    • 如果你有權存取要連結的 Manufacturer Center 帳戶,請從畫面顯示的下拉式選單中選取一個帳戶,也可以自行輸入 Manufacturer Center 帳戶 ID。
    • 如果您無權存取 Manufacturer Center 帳戶,就只能輸入 Manufacturer Center 帳戶 ID。
  5. 如果您有權存取 Manufacturer Center 帳戶,請按一下 [連結]
  6. 如果你無權存取 Manufacturer Center 帳戶,請按一下「傳送要求」
注意:Merchant Center Next 介面無法傳送帳戶連結要求。如果你使用的是這個介面,請改為透過 Manufacturer Center 啟動連結程序。

步驟 2 (2/2):核准帳戶連結要求

使用傳統版 Merchant Center

  1. 登入 Merchant Center 帳戶
  2. 依序點選工具圖示 工具與設定選單圖示 [Gear] 和 [已連結帳戶]
  3. 按一下 [Manufacturer Center] 分頁標籤。
  4. 在表格中找出所需要求,然後按一下 [查看要求]
  5. 按一下「核准」。

使用 Merchant Center Next

  1. 登入 Merchant Center Next 帳戶
  2. 依序點按「工具」圖示 工具與設定選單圖示 [Gear] >「應用程式和服務」
  3. 在表格中找到所需要求,然後按一下「查看要求」
  4. 按一下「核准」。

從 Manufacturer Center 核准

  1. 登入 Manufacturer Center 帳戶
  2. 依序點選工具圖示 工具與設定選單圖示 [Gear] 和 [帳戶連結]
  3. 按一下 [Merchant Center] 分頁標籤。
  4. 在表格中找出所需要求,然後按一下 [查看要求]
  5. 按一下「核准」。

讓經同步處理的產品資料保持最新狀態的最佳做法

讓 Manufacturer Center 帳戶與 Merchant Center 帳戶保持連結,即可確保 Manufacturer Center 帳戶中的產品資料維持最新狀態。

如果您已連結前述的兩個帳戶,但是發現系統並未同步處理產品,請參閱這篇文章,進一步瞭解如何修正同步處理問題。

如果您認為某項產品明確標示屬於已驗證的品牌,但系統仍未同步處理該產品,請與支援團隊聯絡 (Merchant Center | Manufacturer Center)。

在 Merchant Center 帳戶中更新或刪除產品

  • Merchant Center 帳戶中經更新或遭刪除的產品屬性會自動反映在 Manufacturer Center 帳戶中。當您在 Merchant Center 帳戶中更新或刪除經同步處理的產品後,Manufacturer Center 帳戶中的相應產品也會更新或遭刪除。
  • 在 Merchant Center 帳戶中刪除動態饋給後,系統將永久刪除 Manufacturer Center 帳戶中所有經同步處理的產品。

更新或刪除 Manufacturer Center 帳戶中的產品

  • Manufacturer Center 帳戶中經更新或遭刪除的產品屬性不會反映在 Merchant Center 帳戶中。這類變更僅會發生在 Manufacturer Center 帳戶中。如果 Merchant Center 帳戶中的相同產品屬性尚未更新或刪除,系統就會將這些屬性重新同步處理至 Manufacturer Center 帳戶。
  • 刪除 Manufacturer Center 帳戶中的 Merchant Center 動態饋給後,系統會暫時刪除所有經同步處理的產品。不過,系統再次同步處理產品資料後,就會自動重新加入這些產品。

防止產品在兩個帳戶之間同步處理


修正同步處理問題

Manufacturer Center 無法識別你的品牌

問題原因:

  • 你在 Manufacturer Center 中提供的品牌名稱與 Merchant Center 中的品牌名稱不符。

修正方式:

  • 確認您在 Merchant Center 帳戶和 Manufacturer Center 帳戶中提供相同的品牌名稱

您的一或多個品牌沒有產品經同步處理

問題原因:

  • 您的 Manufacturer Center 帳戶正在審核中或已遭拒登。
  • 您的 Manufacturer Center 帳戶中有一或多個品牌尚待審查或已遭拒登。
  • Merchant Center 帳戶中的品牌名稱與 Manufacturer Center 帳戶中的品牌名稱不符。
  • Merchant Center 中的產品缺少品牌 [brand] 屬性。

修正方式:

  1. 完成 Manufacturer Center 帳戶的電子郵件驗證程序。請前往「帳戶設定」頁面,查看電子郵件地址是否處於待驗證狀態,以及電子郵件擁有者是否核准了帳戶。如果帳戶遭到拒登,請查看 Manufacturer Center 規定,必要時則可聯絡支援團隊
  2. 確認品牌已在 Manufacturer Center 中獲得核准
  3. 確認兩個帳戶中的品牌名稱相同。
  4. 在已連結的 Merchant Center 帳戶中,確認已替產品的品牌 [brand] 屬性設定正確的值。

經同步處理的產品在 Manufacturer Center 中遭到拒登

問題原因:

  • 如果產品遭到拒登,最有可能的原因是缺少產品屬性或產品屬性有誤。請前往 Manufacturer Center 中的「診斷」頁面,查看產品資料問題的完整概覽資訊。

修正方式:

帳戶已連結,但系統尚未同步處理產品,或仍未在 Manufacturer Center 帳戶中建立動態饋給

問題原因:

  • 如果在連結 Merchant Center 帳戶與 Manufacturer Center 帳戶後的 3 到 4 天沒有任何活動,可能是因為 Merchant Center 帳戶中的產品缺少品牌 [brand] 屬性。

解決辦法:

  • 在 Merchant Center 帳戶中替品牌加入品牌 [brand] 屬性。這個值必須與您在 Manufacturer Center 帳戶中提供的品牌名稱完全相符。

這對您有幫助嗎?

我們應如何改進呢?
搜尋
清除搜尋內容
關閉搜尋
主選單
4612385673563748094
true
搜尋說明中心
true
true
true
true
true
104514
false
false