Plug-ins desatualizados

Os plug-ins ajudam o navegador a processar tipos especiais de conteúdo da web, como arquivos Flash ou de Windows Media. Ao contrário do Google Chrome, os plug-ins não são atualizados automaticamente, de forma que com o tempo, seus plug-ins ficam desatualizados conforme novas versões vão sendo lançadas. É importante manter seus plug-ins atualizados porque muitos ataques na web são direcionados a plug-ins desatualizados com falhas de segurança.

Para certificar-se de que você esteja protegido, sempre que o Google Chrome detectar que um plug-in comum em uma página está desatualizado e apresentando vulnerabilidade na segurança, uma mensagem será exibida abaixo da barra de endereço, notificando você de que o plug-in foi bloqueado.

  • Atualize para a versão mais recente desse plug-in, clicando em Atualizar plug-in na mensagem. O download do plug-in será iniciado automaticamente ou você será levado ao website desse plug-in, no qual poderá fazer o download da versão mais recente.
  • Se você deseja executar o plug-in desta vez, sem a atualização, clique em Executar esta vez. O plug-in poderá ser executado e a mensagem desaparecerá. Não recomendamos esse procedimento.

Saiba mais sobre como gerenciar plug-ins

Observação: ainda que não seja recomendado, caso não deseje ser notificado pelo Google Chrome quando um plug-in estiver desatualizado, adicione a seguinte sinalização de linha de comando --allow-outdated-plugins. Instruções sobre como adicionar uma sinalização de linha de comando podem ser encontradas em nosso site do Chromium (link em inglês).