Data Studio ahora se llama Looker Studio. Looker Studio sigue siendo una herramienta gratuita e incluye las mismas funciones que ya conoces. Looker Studio Pro ofrece una gestión mejorada de recursos empresariales, nuevas funciones de colaboración en equipo y acceso a asistencia técnica. Más información

Notas de la versión (2022)

Novedades de Looker Studio
Puedes solicitar nuevas funciones o votar a favor de otras solicitudes en este enlace.

Versiones anteriores

11 de octubre del 2022

Novedades del producto

Data Studio ahora se llama Looker Studio.

Vamos a unificar nuestra familia de productos de inteligencia empresarial en Looker, que incluye Looker, Data Studio y las tecnologías principales de Google, como la inteligencia artificial (IA) y el aprendizaje automático. Looker Studio sigue siendo una herramienta gratuita y tiene las mismas funciones que Data Studio.

Consulta más información en nuestra entrada de blog.

Nota:
  • El producto tiene una nueva URL: lookerstudio.google.com.
  • También ha cambiado la URL de este Centro de Ayuda, que ahora es la siguiente: support.google.com/looker-studio.

Los enlaces al producto y al Centro de Ayuda antiguos redirigirán a las nuevas URLs.

Looker Studio Pro

Looker Studio Pro es la versión de pago de Looker Studio, que permite acceder a todas las funciones de Looker Studio, además de funciones empresariales mejoradas y asistencia técnica. Más información

Versión preliminar pública de la integración de Looker Studio y Looker

Ya está disponible la versión preliminar del conector de Looker para Looker Studio (antes llamado Data Studio). Con este conector, los profesionales de datos pueden gestionar los datos y las organizaciones mantienen el control sobre sus datos. El conector es compatible con instancias de Looker 22.16 o versiones posteriores alojadas en Google Cloud.

Envía este formulario de registro para obtener acceso.

Más información sobre la integración de Looker

4 de septiembre del 2022

Novedades del producto

Paneles de tamaño ajustable en el editor

Ahora se pueden modificar los tamaños de los siguientes paneles del editor de informes:

  • Panel de datos
  • Navegación de páginas de la izquierda
  • Historial de versiones

Para restablecer el tamaño predeterminado de los paneles, en los menús, haz clic en Ver > Restablecer diseños del panel.

4 de agosto del 2022

Novedades del producto

Consultar datos de subpropiedades y propiedades de agrupación de Google Analytics 4

Puedes conectar subpropiedades y propiedades de agrupación de Google Analytics 4 mediante el conector de Google Analytics

Consulta más información sobre cómo estructurar tu cuenta de Analytics.

28 de julio del 2022

Novedades del producto

Control de datos en las propiedades de Google Analytics 4

El control de datos ahora se puede usar en propiedades de Google Analytics 4. Más información sobre el control de datos

Novedades de la documentación

Nuevo: Cómo usar Data Studio

Aprende los conceptos básicos con la guía sobre cómo usar Data Studio. En esta guía práctica, tendrás todo lo que necesitas para "pensar con Data Studio", aprenderás las tareas más habituales de Data Studio y encontrarás enlaces a contenido más exhaustivo para ampliar tus conocimientos.

Leer la guía

Actualización: Usar Data Studio con el Contrato de Google Cloud Platform

Para aceptar que Data Studio se rija por los Términos del Servicio de Google Cloud Platform, debes tener un rol de Google Cloud con el permiso roles/billing.viewer, como Lector de cuentas de facturación. (Antes, este artículo no incluía este requisito).

14 de julio del 2022

Novedades del producto

Cambio de dirección IP para acceder al cortafuegos

Las direcciones IP necesarias para conectar Data Studio a una base de datos protegida por un cortafuegos van a cambiar. Para seguir accediendo a tus datos, tendrás que abrir nuevas direcciones IP, tal como se indica a continuación. Tienes hasta el 21 de junio del 2023 para hacer el cambio.

Las fuentes de datos afectadas incluyen las creadas con los siguientes conectores:

  • Amazon Redshift
  • MySQL
  • PostgreSQL
  • Microsoft SQL Server 2017

Nuevas direcciones IP que debes abrir:

  • 142.251.74.0/23
  • 142.251.74.0/23
  • 2001:4860:4807::/48 (opcional para plataformas compatibles con IPv6)

También debes dejar esta dirección abierta hasta que termine el plazo:

  • 74.125.0.0/16

Después, podrás cerrar estas direcciones IP antiguas:

  • 64.18.0.0/20
  • 64.233.160.0/19
  • 66.102.0.0/20
  • 66.249.80.0/20
  • 72.14.192.0/18
  • 108.177.8.0/21
  • 173.194.0.0/16
  • 207.126.144.0/20
  • 209.85.128.0/17
  • 216.58.192.0/19
  • 216.239.32.0/19

29 de junio del 2022

Novedades del producto

Usar Data Studio con el Contrato de Google Cloud Platform

Los administradores de Cloud Identity y Google Workspace pueden elegir que su Contrato de Google Cloud Platform rija su uso de Data Studio en nombre de su organización. Más información

Consulta los Términos del Servicio de Data Studio.

Capa de mapa de líneas en Google Maps

Ahora puedes visualizar datos de cadenas de líneas de BigQuery usando mapas de líneas en gráficos de Google Maps. Los mapas de líneas son útiles para entender flujos y redes físicos. Por ejemplo, puedes visualizar el volumen de productos que pasan por tu cadena de suministro, examinar los atascos en una ciudad o estudiar la infraestructura hídrica de una región. Más información sobre los mapas de líneas

20 de junio del 2022

Novedades del producto

Credenciales de acceso a datos de cuentas de servicio de Google Cloud

Los usuarios de Google Cloud y Workspace ahora pueden usar credenciales de cuentas de servicio para acceder a los datos de BigQuery en Data Studio. Utilizar una cuenta de servicio ofrece varias ventajas, como asegurarte de que el acceso a los datos no esté vinculado a un usuario concreto, de tal manera que las fuentes de datos sigan funcionando aunque las personas que las hayan creado dejen la organización.

Más información:

16 de junio del 2022

Novedades del producto

Panel de datos en el que se muestra una barra de búsqueda y las siguientes fuentes de datos: Google Analytics, Search Console, BigQuery y Hojas de cálculo de Google. La fuente de datos de BigQuery está desplegada para que se vean sus campos. También están los enlaces "Añadir un campo", "Añadir un parámetro" y "Añadir datos".Nuevo panel de datos

Ahora es más fácil acceder a todos los datos que se pueden usar en tus informes. Cuando edites un informe, verás el nuevo panel Datos en el panel de propiedades. En el panel de datos se muestran todas las fuentes de datos que se han añadido al informe. Despliega una fuente de datos para acceder a todos los campos y parámetros que contiene. Para añadir esos datos al informe, arrastra los campos del panel de datos a un gráfico o a un lienzo.

Más información sobre cómo configurar los componentes de un informe

Explorar datos de BigQuery en un informe de Data Studio

Ahora puedes visualizar una tabla o una consulta personalizada de BigQuery en Data Studio usando las opciones "Explorar" de la consola de BigQuery. Solo tienes que seleccionar una tabla o hacer una consulta y, a continuación, hacer clic en Explorar con Data Studio.

Haz un tutorial.

Disponibilidad general de la API Linking

La API Linking de Data Studio ya está disponible para el público general. La API Linking ofrece una interfaz fiable para configurar parámetros y redirigir a los usuarios directamente a un informe de Data Studio a través de una URL. Cuando los usuarios siguen una URL de la API Linking, disfrutan de una experiencia optimizada para ver e interactuar con sus datos rápidamente.

Más información sobre la API Linking

26 de mayo del 2022

Novedades de la documentación

Guía para solucionar problemas

Hemos publicado esta guía para solucionar problemas con el objetivo de ayudarte a resolver problemas con gráficos, informes y fuentes de datos.

12 de mayo del 2022

Novedades del producto

Métricas opcionales en tablas dinámicas

Ahora puedes usar métricas opcionales en las tablas dinámicas.

Más opciones de caché personalizadas

Ahora puedes programar la actualización de datos para que se realice por minutos (con una frecuencia de 1 a 50 minutos) o por horas (con una frecuencia de 1 a 12 horas) en los siguientes conectores:

  • MySQL
  • PostgreSQL
  • MS SQL Server
  • Amazon Redshift
  • Cloud SQL for MySQL
  • Google Cloud Storage
  • Cloud Spanner

Más información sobre cómo conectarse a plataformas de bases de datos

28 de abril del 2022

Novedades del producto

Plantillas de informes actualizadas

Cuando abras una plantilla, en la esquina superior derecha verás varios iconos que indican las fuentes de datos que utiliza el informe.

Para sustituir cualquier fuente de datos del informe por tus datos, haz clic en Usar mis propios datos y, a continuación, en Sustituir datos.

Para hacer una copia de la plantilla, haz clic en Editar y compartir. Después podrás modificar y compartir el informe como si fuera tuyo.

Más información sobre las plantillas

21 de abril del 2022

Novedades del producto

Más datos de Google Ads

Ahora puedes visualizar los siguientes campos de compra de Google Ads:

  • Media de artículos en el carrito
  • Valor medio de pedido
  • Marca
  • Canal
  • Exclusividad de canal
  • Cuota de clics
  • Etiqueta personalizada 0
  • Etiqueta personalizada 1
  • Etiqueta personalizada 2
  • Etiqueta personalizada 3
  • Etiqueta personalizada 4
  • Coste de los bienes vendidos del pedido
  • Beneficio bruto del pedido
  • Estado del producto
  • Título del producto
  • Tipo de producto de nivel 1
  • Tipo de producto de nivel 2
  • Tipo de producto de nivel 3
  • Tipo de producto de nivel 4
  • Tipo de producto de nivel 5
  • Cuota impr. parte sup. absoluta de búsqueda
  • Precio medio del producto
  • ID de oferta (ID de artículo en el panel de CM)
  • Símbolo de categoría de nivel 1
  • Símbolo de categoría de nivel 2
  • Símbolo de categoría de nivel 3
  • Símbolo de categoría de nivel 4
  • Símbolo de categoría de nivel 5
  • ID de Merchant Center
  • País de venta

Para ver estos campos en tus informes, actualiza la fuente de datos.

7 de abril del 2022

Novedades del producto

Disponibilidad general de los conectores de Microsoft SQL Server o Amazon Redshift

Hemos quitado la etiqueta "beta" de los conectores de Microsoft SQL Server y de Amazon Redshift. Con esta versión, Data Studio es totalmente compatible con los siguientes productos de bases de datos JDBC:

31 de marzo del 2022

Novedades del producto

Más datos de Search Console

Ahora puedes incluir datos procedentes de los tipos de búsqueda "discover" y "Google Noticias" en tus informes de Search Console. Estos tipos de búsqueda están disponibles cuando te conectas a la tabla de impresiones de URLs.

Más información sobre cómo conectarse a Search Console

Más datos en las tablas

Ahora puedes mostrar hasta 50.000 filas en las tablas de tus informes. Antes las tablas podían mostrar un máximo de 5000 filas.

24 de marzo del 2022

Novedades del producto

Multifiltro de gráficos activado de forma predeterminada

El multifiltro te permite interactuar con un gráfico y aplicar esa interacción como filtro a otros gráficos de un informe. Anteriormente el multifiltro estaba desactivado en todos los gráficos de forma predeterminada. A partir de esta semana, el multifiltro está activado en los gráficos basados en la mayoría de los conectores, con las siguientes excepciones:

  • Campaign Manager 360
  • Display & Video 360
  • Google Ad Manager 360
  • Google Ads
  • Google Analytics
  • Search Ads 360
  • Search Console
  • Estadísticas de YouTube

Consulta cómo activar y desactivar el multifiltro.

17 de marzo del 2022

Novedades del producto

Plantillas de informes mejoradas

Ahora puedes añadir datos a las plantillas de informes más fácilmente. Al abrir una plantilla, en la esquina superior derecha, verás las fuentes de datos añadidas.

Plantilla de informe que muestra los datos predeterminados de Google Analytics. El botón "Añadir datos" te permite añadir tus propios datos. El botón "Editar y compartir" te permite copiar el informe y te convierte en su propietario.

Cómo usar una plantilla

  1. Para ver cómo queda la plantilla usando tus propios datos, en la parte superior derecha, haz clic en Añadir datos.
  2. Para convertir la plantilla en tu propio informe, haz clic en Editar y compartir.

Más información

11 de marzo del 2022

Novedades del producto

Más datos de Google Ads

El conector de Google Ads ahora permite visualizar los siguientes campos de las campañas de prueba de Google Ads:

  • Zona horaria de la cuenta
  • ID de campaña de base
  • Nombre de la campaña de base
  • ID de campaña de prueba
  • Nombre de la campaña de prueba
  • Hora de inicio de la campaña de prueba (UTC)
  • Hora de finalización de la campaña de prueba (UTC)
  • Estado de visualización de la campaña de prueba
  • Tipo de prueba de campaña
  • ID de prueba
  • Descripción de la prueba

Para ver estos campos en tus informes, actualiza la fuente de datos.

Palabras clave de búsqueda de la página principal

Ahora puedes encontrar informes y fuentes de datos más fácilmente usando las palabras clave to:, from: y me. Ve a la página principal de Data Studio, haz clic en Informes, Fuentes de datos o Exploraciones y, a continuación, escribe la búsqueda en el campo correspondiente.

Ejemplo de búsqueda con palabras clave: owner:me AND (to:jefe@example.com OR presidente@example.com)

Palabras clave de búsqueda

  • to:usuario@example.com - busca los recursos que has compartido con ese usuario.
  • from:usuario@example.com - busca los recursos que ese usuario ha compartido contigo.
  • to:me - busca los recursos que haya compartido contigo cualquier usuario.
  • from:me - busca los recursos que has compartido con cualquier usuario.
  • me - busca to:me, from:me o owner:me. Ten en cuenta que también busca literalmente el texto "me".
  • owner:me - busca los recursos que son de tu propiedad. Ten en cuenta que esto es lo mismo que la práctica actual de buscar tu dirección de correo electrónico.

Para hacer búsquedas más complejas, puedes usar los operadores "AND" y "OR", y agruparlos con paréntesis, como se muestra en la captura de pantalla de arriba: owner:me AND (to:jefe@example.com OR presidente@example.com)

17 de febrero del 2022

Novedades del producto

Combinación de datos mejorada

La visualización de datos basados en varias fuentes de datos es ahora más potente y flexible. Con la combinación de datos, ahora puedes elegir entre cinco operadores de unión distintos:

  • Combinación interna
  • Combinación externa izquierda
  • Combinación externa derecha
  • Combinación externa entera
  • Combinación cruzada

Antes, solo podías usar la combinación externa izquierda.

Ahora, cuando crees una combinación, podrás seleccionar campos diferentes para cada configuración de unión. Antes tenías que usar los mismos campos en cada configuración de unión en la combinación.

Consulta más información sobre las mejoras en la combinación de datos y lee la documentación y los ejemplos actualizados.

Autenticación de cliente opcional en conectores de MySQL y PostgreSQL

Ahora puedes habilitar el cifrado SSL en las fuentes de datos MySQL y PostgreSQL sin tener que proporcionar certificados de cliente.

Consulta más información sobre cómo conectarse a bases de datos MySQL y PostgreSQL.

Nombre del informe como nombre de archivo adjunto de correo electrónico programado

Los informes que se envían por correo electrónico programado o que se descargan como PDF ahora usan el nombre del informe como nombre de archivo adjunto y descargado.

10 de febrero del 2022

Novedades del producto

Conectarse a la nueva experiencia de Search Ads 360

Ya puedes conectarte a la nueva experiencia de Search Ads 360. Consulta más información sobre las novedades en esta entrada de blog.

Capa de mapa de calor en Google Maps

Ahora puedes ver los datos en un mapa de calor de un gráfico de Google Maps. Más información sobre los mapas de calor

Navegación de páginas mejorada en informes insertados

Ahora puedes desplazarte por los informes insertados de varias páginas, al igual que por los informes no insertados. Anteriormente, la navegación de páginas solo se mostraba en la parte inferior del informe insertado.

Para activar esta función, sigue estos pasos:

  1. Edita el informe insertado.
  2. Selecciona Archivo > Insertar informe.
  3. Activa Mostrar navegación de informes en el modo insertado.

Más información sobre la navegación de páginas

Más control sobre la actualización de datos de BigQuery

Puedes personalizar la frecuencia de actualización de los datos de las fuentes de datos de BigQuery. La actualización personalizada te permite elegir entre incrementos de 1, 2, 3, 4, 5, 10, 15, 20, 25, 30, 40 y 50 minutos, y de 1 a 12 horas. Más información sobre la actualización de datos

27 de enero del 2022

Novedades del producto

Navegación de páginas en modo de edición

Usa la opción de menú Ver > Mostrar navegación en modo de edición para habilitar la navegación de páginas enriquecida mientras editas y consultas tus informes. Más información sobre cómo añadir páginas y desplazarse por los informes

¿Te ha resultado útil esta información?
¿Cómo podemos mejorar esta página?
Búsqueda
Borrar búsqueda
Cerrar búsqueda
Aplicaciones de Google
Menú principal
Buscar en el Centro de ayuda
false
false
true
true
102097
false
false