Data Studio heißt jetzt Looker Studio. Looker Studio kann weiterhin kostenlos genutzt werden und enthält die bekannten Funktionen. In Looker Studio Pro stehen Ihnen eine verbesserte Asset-Verwaltung für Unternehmen, neue Möglichkeiten für die Zusammenarbeit im Team und technischer Support zur Verfügung. Weitere Informationen

Versionshinweise (2022)

Neues bei Looker Studio

Vorherige Versionen ansehen

11. Oktober 2022

Produktupdates

Data Studio heißt jetzt Looker Studio

Wir vereinheitlichen unsere Business Intelligence-Produktfamilie unter dem Namen „Looker“ und kombinieren Looker, Data Studio und wichtige Google-Technologien wie künstliche Intelligenz (KI) und maschinelles Lernen (ML). Looker Studio ist weiterhin kostenlos und hat dieselben Funktionen wie Data Studio.

Weitere Informationen finden Sie in unserem Blogpost.

Hinweise:
  • Das Produkt hat eine neue URL: lookerstudio.google.com.
  • Auch die URL der Hilfe ist neu: support.google.com/looker-studio.

Links zum vorherigen Produkt und zur Hilfe führen zu den neuen URLs.

Looker Studio Pro

Looker Studio Pro ist die kostenpflichtige Version von Looker Studio. Mit Looker Studio Pro erhalten Sie Zugriff auf alle Funktionen von Looker Studio sowie erweiterte Funktionen für Unternehmen und technischen Support. Weitere Informationen

Öffentliche Vorschau von Looker Studio / Looker-Integration

Der Looker-Connector für Looker Studio (ehemals Data Studio) ist jetzt in der Vorschau verfügbar. Mit dem Looker-Connector können Daten-Worker den Selfservice nutzen, wobei Unternehmen weiterhin die vollständige Kontrolle über ihre Daten haben. Der Connector ist mit in Google Cloud gehosteten Instanzen der Looker-Version 22.16 oder höher kompatibel.

Füllen Sie dieses Registrierungsformular aus, um Zugriff zu erhalten.

Weitere Informationen zur Einbindung von Looker

4. September 2022

Produktupdates

Größe von Bearbeitungsfeldern änderbar

Die Größe der folgenden Felder im Berichtseditor kann geändert werden:

  • Steuerfeld „Daten“
  • Seitennavigation links
  • Versionsverlauf

Wenn Sie die Steuerfelder auf die Standardgröße zurücksetzen möchten, klicken Sie in den Menüs auf Ansicht > Bereichslayouts zurücksetzen.

4. August 2022

Produktupdates

Daten aus untergeordneten und Sammel-Properties von Google Analytics 4 visualisieren

Mit dem Google Analytics-Connector können Sie eine Verbindung zu untergeordneten und Sammel-Properties von Google Analytics 4 herstellen. 

Weitere Informationen zur Strukturierung Ihres Analytics-Kontos

28. Juli 2022

Produktupdates

Unterstützung der Datenkontrolle für Google Analytics 4-Properties

Von der Datenkontrolle werden jetzt Google Analytics 4-Properties unterstützt. Weitere Informationen zur Datenkontrolle

Updates der Dokumentation

Neu: Looker Studio verwenden

Im Leitfaden „Looker Studio verwenden“ lernen Sie die Grundlagen von Looker Studio kennen. Darin werden die grundlegenden Konzepte von Looker Studio beschrieben. Sie erfahren, wie Sie die häufigsten Aufgaben in Looker Studio ausführen, und finden Links zu ausführlicheren Informationen, um Ihr Fachwissen zu erweitern.

Leitfaden lesen

Aktualisiert: Looker Studio mit der Google Cloud Platform-Vereinbarung verwenden

Damit Sie zustimmen können, dass die Nutzung von Looker Studio den Nutzungsbedingungen der Google Cloud Platform unterliegt, benötigen Sie eine Google Cloud-Rolle mit der Berechtigung roles/billing.viewer, wie etwa Rechnungskonto-Betrachter. In diesem Artikel wurde diese Anforderung bisher nicht berücksichtigt.

14. Juli 2022

Produktupdates

Geänderte IP-Adressen für Zugriff über Firewall

Die IP-Adressen, die zum Verbinden von Looker Studio mit einer Datenbank hinter einer Firewall erforderlich sind, ändern sich. Damit Sie weiterhin auf Ihre Daten zugreifen können, müssen Sie neue IP-Adressen öffnen (siehe unten). Sie haben dafür Zeit bis zum Stichtag 21. Juni 2023.

Betroffen davon sind Datenquellen mit den folgenden Connectors:

  • Amazon Redshift
  • MySQL
  • PostgreSQL
  • Microsoft SQL Server 2017

Neue zu öffnende IP-Adressen:

  • 142.251.74.0/23
  • 142.251.74.0/23
  • 2001:4860:4807::/48 (optional für Plattformen, die IPv6 unterstützen)

Diese Adresse muss ebenfalls spätestens zum Stichtag geöffnet sein:

  • 74.125.0.0/16

Nach dem Stichtag können Sie diese alten IP-Adressen schließen:

  • 64.18.0.0/20
  • 64.233.160.0/19
  • 66.102.0.0/20
  • 66.249.80.0/20
  • 72.14.192.0/18
  • 108.177.8.0/21
  • 173.194.0.0/16
  • 207.126.144.0/20
  • 209.85.128.0/17
  • 216.58.192.0/19
  • 216.239.32.0/19

29. Juni 2022

Produktupdates

Looker Studio mit der Google Cloud Platform-Vereinbarung verwenden

Cloud Identity- und Google Workspace-Administratoren können für Ihre Organisation festlegen, dass die Nutzung von Looker Studio durch ihre Google Cloud Platform-Vereinbarung geregelt wird. Weitere Informationen

Nutzungsbedingungen für Looker Studio aufrufen

Linienkartenebene in Google Maps

BigQuery-LineString-Daten können nun mithilfe von Linienkarten in Google Maps-Diagrammen visualisiert werden. Anhand dieser Karten lassen sich Dinge wie physische Netzwerke, Flüsse und Ströme leichter nachvollziehen. Sie können so beispielsweise den Warenfluss durch Ihre Lieferkette visuell darstellen, Staus in einer Stadt analysieren oder die Wasserinfrastruktur einer Region untersuchen. Weitere Informationen zu Linienkarten

20. Juni 2022

Produktupdates

Anmeldedaten für Google Cloud-Dienstkonten

Google Cloud- und Google Workspace-Nutzer können jetzt Dienstkontoanmeldedaten verwenden, um in Data Studio auf BigQuery-Daten zuzugreifen. Die Nutzung eines Dienstkontos bietet eine Reihe von Vorteilen. So wird der Datenzugriff z. B. nicht auf einen bestimmten Nutzer beschränkt. Datenquellen funktionieren also auch weiter, wenn ihr Ersteller die Organisation verlässt.

Weitere Informationen:

16. Juni 2022

Produktupdates

Das Steuerfeld „Daten“ mit einer Suchleiste und den folgenden Datenquellen: Google Analytics, Search Console, BigQuery und Google Tabellen. Die BigQuery-Datenquelle ist maximiert und ihre Felder werden angezeigt. Die Optionen „Feld hinzufügen“, „Parameter hinzufügen“ und „Daten hinzufügen“ sind zu sehen. Neues Steuerfeld „Daten“

Sie können jetzt leichter auf alle Daten zugreifen, die für Ihre Berichte zur Verfügung stehen. Wenn Sie einen Bericht bearbeiten, sehen Sie im Eigenschaftenbereich nun das neue Steuerfeld Daten. Dort werden alle Datenquellen aufgeführt, die dem Bericht hinzugefügt wurden. Wenn Sie eine Datenquelle maximieren, haben Sie Zugriff auf alle zugehörigen Felder und Parameter. Sie können Felder aus dem Steuerfeld „Daten“ in ein Diagramm oder auf ein Canvas ziehen, um die entsprechenden Daten in den Bericht aufzunehmen.

Weitere Informationen zum Konfigurieren von Berichtskomponenten

BigQuery-Daten in einem Data Studio-Bericht ansehen

Sie können jetzt die Optionen unter „Erkunden“ in der BigQuery-Konsole verwenden, um eine BigQuery-Tabelle oder benutzerdefinierte Abfrage in Data Studio zu visualisieren. Wählen Sie einfach eine Tabelle aus oder führen Sie eine Abfrage aus und klicken Sie dann auf Mit Data Studio auswerten.

Eine entsprechende Anleitung finden Sie unter Daten mit Data Studio visualisieren.

Linking API allgemein verfügbar

Die Data Studio Linking API ist jetzt allgemein verfügbar. Sie bietet eine zuverlässige Schnittstelle für die Konfiguration von Data Studio-Berichten und die direkte Weiterleitung von Nutzern an die Berichte über eine URL. Nutzer, die einer URL der Linking API folgen, können einfach und schnell auf ihre Daten zugreifen und damit interagieren.

Weitere Informationen zur Linking API

26. Mai 2022

Updates der Dokumentation

Tipps zur Fehlerbehebung

In den neuen Tipps zur Fehlerbehebung finden Sie Informationen zum Beheben von Problemen mit Diagrammen, Berichten und Datenquellen.

12. Mai 2022

Produktupdates

Optionale Messwerte in Pivot-Tabellen

Sie können jetzt optionale Messwerte in Pivot-Tabellen verwenden.

Mehr benutzerdefinierte Cache-Optionen

Als Datenaktualisierungsrate für folgende Connectors kann jetzt ein Minutentakt (alle 1 bis 50 Minuten) oder Stundentakt (alle 1 bis 12 Stunden) festgelegt werden:

  • MySQL
  • PostgreSQL
  • MS SQL Server
  • Amazon Redshift
  • Cloud SQL for MySQL
  • Google Cloud Storage
  • Cloud Spanner

Weitere Informationen zum Verbinden mit Datenbankplattformen

28. April 2022

Produktupdates

Aktualisierte Berichtsvorlagen

Wenn Sie eine Vorlage öffnen, sehen Sie oben rechts die Symbole für die Datenquellen des Berichts.

Falls Sie Datenquellen im Bericht durch eigene Daten ersetzen möchten, klicken Sie auf Eigene Daten verwenden und dann auf Daten austauschen.

Um die Vorlage zu kopieren, klicken Sie auf Bearbeiten und freigeben. Sie können sie dann als eigenen Bericht bearbeiten und freigeben.

Weitere Informationen zu Vorlagen

21. April 2022

Produktupdates

Mehr Daten aus Google Ads

Sie können nun die folgenden Google Ads-Shopping-Felder visualisieren:

  • Durchschnittliche Warenkorbgröße
  • Durchschnittlicher Bestellwert
  • Marke
  • Kanal
  • Exklusivität des Kanals
  • Anteil an möglichen Klicks
  • Benutzerdefiniertes Label 0
  • Benutzerdefiniertes Label 1
  • Benutzerdefiniertes Label 2
  • Benutzerdefiniertes Label 3
  • Benutzerdefiniertes Label 4
  • Selbstkosten (Bestellung)
  • Bruttogewinn (Bestellung)
  • Produktzustand
  • Produkttitel
  • Produkttyp L1
  • Produkttyp L2
  • Produkttyp L3
  • Produkttyp L4
  • Produkttyp L5
  • Ant. an mögl. Impr. an oberster Pos. im SN
  • Durchschn. Produktpreis
  • Angebots-ID (Artikel-ID im CM-Bereich)
  • Symbol für Kategorie L1
  • Symbol für Kategorie L2
  • Symbol für Kategorie L3
  • Symbol für Kategorie L4
  • Symbol für Kategorie L5
  • Merchant Center-ID
  • Absatzland

Damit Sie diese Felder in Ihren Berichten sehen können, müssen Sie die Datenquellenfelder aktualisieren.

7. April 2022

Produktupdates

Microsoft SQL Server- und Amazon Redshift-Connectors allgemein verfügbar

Die Betaphase der Microsoft SQL Server- und Amazon Redshift-Connectors ist abgeschlossen. Ab diesem Release werden in Looker Studio die folgenden JDBC-Datenbankprodukte vollständig unterstützt:

31. März 2022

Produktupdates

Mehr Daten aus der Search Console

Sie können jetzt Daten der Suchtypen „discover“ und „googleNews“ in Ihre Search Console-Berichte aufnehmen. Diese Suchtypen sind verfügbar, wenn Sie eine Verbindung zur Tabelle „URL-Impression“ herstellen.

Weitere Informationen finden Sie unter Mit der Search Console verbinden.

Mehr Daten in Tabellen

Berichttabellen können nun bis zu 50.000 Zeilen enthalten. Bisher waren maximal 5.000 möglich.

24. März 2022

Produktupdates

Kreuzfilterung von Diagrammen standardmäßig aktiviert

Mit der Kreuzfilterung können Sie mit einem Diagramm interagieren und diese Interaktion als Filter auf andere Diagramme im Bericht anwenden. Bisher war diese Funktion für alle Diagramme standardmäßig deaktiviert. Ab dieser Woche ist sie für Diagramme, die auf den meisten Connectors basieren, standardmäßig aktiviert, mit folgenden Ausnahmen:

  • Campaign Manager 360
  • Display & Video 360
  • Google Ad Manager 360
  • Google Ads
  • Google Analytics
  • Search Ads 360
  • Search Console
  • YouTube Analytics

Weitere Informationen zum Aktivieren und Deaktivieren der Kreuzfilterung

17. März 2022

Produktupdates

Optimierte Berichtsvorlagen

Sie können jetzt leichter Daten in Berichtsvorlagen aufnehmen. Wenn Sie eine Vorlage öffnen, sehen Sie oben rechts, welche Datenquellen hinzugefügt wurden.

Eine Berichtsvorlage mit Google Analytics-Standarddaten. Über die Schaltfläche „Daten hinzufügen“ können Sie eigene Daten einfügen. Wenn Sie „Bearbeiten und freigeben“ anklicken, wird der Bericht kopiert und Sie als Inhaber des neuen Berichts festgelegt.

Vorlage anwenden

  1. Wenn Sie sehen möchten, wie die Vorlage mit Ihren eigenen Daten aussieht, klicken Sie oben rechts auf Daten hinzufügen.
  2. Um die Vorlage in einen eigenen Bericht umzuwandeln, klicken Sie auf Bearbeiten und freigeben.

Weitere Informationen

11. März 2022

Produktupdates

Mehr Daten aus Google Ads

Der Google Ads-Connector unterstützt jetzt die folgenden Felder für Google Ads-Testlauf-Kampagnen:

  • Zeitzone des Kontos
  • Ausgangskampagnen-ID
  • Name der Ausgangskampagne
  • Testlauf-Kampagnen-ID
  • Name der Testlauf-Kampagne
  • Beginn der Testlauf-Kampagne (UTC)
  • Ende der Testlauf-Kampagne (UTC)
  • Anzeigestatus der Testlauf-Kampagne
  • Art des Kampagnen-Testlaufs
  • Testlauf-ID
  • Testlaufbeschreibung

Damit Sie diese Felder in Ihren Berichten sehen können, müssen Sie die Datenquellenfelder aktualisieren.

Keywords für die Suche auf der Startseite

Berichte und Datenquellen lassen sich jetzt mit den Keywords to:, from: und me noch leichter finden. Rufen Sie die Startseite von Data Studio auf, klicken Sie auf „Berichte“, „Datenquellen“ oder „Explorative Datenanalysen“ und geben Sie Ihre Anfrage in das Suchfeld ein.

Beispiel für die Suche mit Keywords: owner:me AND (to:chef@beispiel.de OR direktor@beispiel.de)

Keywords für die Suche

  • to:name@beispiel.de gibt Assets zurück, die Sie für die entsprechende Person freigegeben haben.
  • from:name@beispiel.de gibt Assets zurück, die die entsprechende Person für Sie freigegeben hat.
  • to:me gibt Assets zurück, die beliebige Personen für Sie freigegeben haben.
  • from:me gibt Assets zurück, die Sie für beliebige Personen freigegeben haben.
  • me gibt Ergebnisse für to:me, from:me oder owner:me zurück. (Hinweis: Hier wird auch nach dem Wort „me“ gesucht.)
  • owner:me gibt Assets zurück, deren Inhaber Sie sind. (Hinweis: Das entspricht der aktuellen Suche nach Ihrer eigenen E-Mail-Adresse.)

Sie können komplexere Suchanfragen stellen, indem Sie AND, OR und Klammern verwenden (siehe Screenshot oben): owner:me AND (to:chef@beispiel.de OR direktor@beispiel.de)

17. Februar 2022

Produktupdates

Optimierte Zusammenführung von Daten

Daten, denen mehrere Datenquellen zugrunde liegen, können jetzt besser und flexibler zusammengeführt werden. Dafür sind fünf verschiedene Join-Operatoren verfügbar:

  • Inner Join
  • Left Outer Join
  • Right Outer Join
  • Full Outer Join
  • Cross Join

Bisher war nur „Outer Join“ verfügbar.

Wenn Sie eine Zusammenführung erstellen, können Sie jetzt unterschiedliche Felder für die einzelnen Join-Konfigurationen auswählen. Früher mussten in jeder zugehörigen Join-Konfiguration dieselben Felder verwendet werden.

Weitere Informationen zu Verbesserungen bei zusammengeführten Daten

Optionale Clientauthentifizierung in MySQL- und PostgreSQL-Connectors

Für MySQL- und PostgreSQL-Datenquellen kann jetzt die SSL-Verschlüsselung aktiviert werden, ohne dass Sie Clientzertifikate angeben müssen.

Weitere Informationen finden Sie unter Mit MySQL verbinden und Mit PostgreSQL verbinden.

Berichtsname für den Anhang geplanter E-Mails verwenden

Für Berichte, die als geplante E-Mail gesendet oder als PDF heruntergeladen werden, wird nun der Berichtsname als Name für den Anhang und die heruntergeladene Datei verwendet.

10. Februar 2022

Produktupdates

Mit der neuen Search Ads 360-Version verknüpfen

Sie können Data Studio jetzt mit der neuen Search Ads 360-Version verknüpfen. Weitere Informationen zur neuen Version finden Sie in diesem Blogpost.

Heatmap-Ebene in Google Maps

Sie können jetzt eine Heatmap verwenden, um Daten in einem Google Maps-Diagramm darzustellen. Weitere Informationen zu Heatmaps

Verbesserte Seitennavigation in eingebetteten Berichten

Sie können jetzt dieselbe Seitennavigation für mehrseitige eingebettete Berichte verwenden wie für nicht eingebettete Berichte. Bisher wurden die entsprechenden Steuerelemente nur am unteren Rand des eingebetteten Berichts angezeigt.

So aktivieren Sie die Funktion:

  1. Öffnen Sie den eingebetteten Bericht zum Bearbeiten.
  2. Wählen Sie Datei > Bericht einbetten aus.
  3. Aktivieren Sie Berichtsnavigation im eingebetteten Modus anzeigen.

Weitere Informationen zur Seitennavigation

Mehr Kontrolle über die Aktualität von BigQuery-Daten

Sie können die Aktualisierungsrate für BigQuery-Datenquellen individuell anpassen. Als Takt für die Aktualisierung haben Sie dabei die Wahl zwischen 1, 2, 3, 4, 5, 10, 15, 20, 25, 30, 40 und 50 Minuten und 1 bis 12 Stunden. Weitere Informationen zur Datenaktualität

27. Januar 2022

Produktupdates

Seitennavigation im Bearbeitungsmodus

Sie können die Menüoption Ansicht > Im Bearbeitungsmodus Seitennavigation einblenden verwenden, um die erweiterte Seitennavigation sowohl beim Bearbeiten als auch bei der Ansicht von Berichten zu nutzen. Weitere Informationen finden Sie unter Seiten und Navigationselemente in Berichte einfügen.

War das hilfreich?
Wie können wir die Seite verbessern?
Suche
Suche löschen
Suche schließen
Google-Apps
Hauptmenü
Suchen in der Hilfe
false
false
true
102097
false
false