/a/community?hl=en
/a/community?hl=en
9/6/14
Original Poster
Ryan Chisum

Send mail as - Add another email address you own - "Functionality not enabled" message.

Hello,

I am the domain administrator for our account.

I would like to add another gmail account to my "Send mail as" settings so that I have the option to send from the main account or from the added gmail account.

When I try to add the other gmail account I get the following message:

Functionality not enabled.
You must send through gmail.com SMTP servers when you send as myuse...@gmail.com. However, this functionality is not available for your account. Please contact your domain administrator for more information.

Another thread I read in the Gmail Help Forum entitled, Problems with adding another "Send from address", had mentioned the same issue and offered a solution. The solution is to make sure the "Allow users to send mail through an external SMTP server when configuring a "from" address hosted outside your email domains" box in the domain's "Allow per-user outbound gateways" settings is checked.

I followed the instructions and found that the box in my domain's settings is already checked, so I'm not sure why I'm still getting the message.

Please advise.

Thanks!

Community content may not be verified or up-to-date. Learn more.
All Replies (27)
LMckin51-G-Suite-Product Expert
9/6/14
LMckin51-G-Suite-Product Expert
9/6/14
Original Poster
Ryan Chisum

Thank you for your response!

I understand how to do it.

I don't understand why I get the message (please see attached).


Robert Whiteside
9/11/14
Robert Whiteside
I have exactly the same problem and followed the instructions in google help.

I have a feeling purely from the wording that it may be the other domain since I often see the wording "contact your google apps administrator" if it's referring to the google side.


Sunil - TechGroupz
9/11/14
Sunil - TechGroupz
Hello,

You need to enable the setting called "Allow per-user outbound gateways", this can be found in the Admin Console under  "Configure advanced settings for Gmail" and then search for "End User Access".

Regards
9/12/14
Original Poster
Ryan Chisum
Hello and thank you for your response!

I have tried that and the box is already checked. That's why I'm confused that it's not working.

Please see attached image.

Thank you!
LMckin51-G-Suite-Product Expert
9/12/14
LMckin51-G-Suite-Product Expert
Hi Ryan,

 When you add the other address is it sending you a verification code to verify the email address, also are you add the email address in your setting>account>>send From  here is the direct link to that page  if you are sign into that account by default

https://mail.google.com/mail/u/0/?pli=1#settings/accounts

  • Click the gear in the top right.
  • Select Settings.
    1. Click the Accounts and Import tab.
    2. Under Send mail as, click Add another email address.
    3. In the 'Email address' field, enter your name and alternate email address you own.
    4. Enter the SMTP server (e.g. smtp.domain.com), your username on that domain, and your password for that account. You may also need to adjust your port setting or SSL setting (talk to your other ISP if you need this information).
    5. Click Add account >>
    6. Open your other account and either click the link in the message Gmail sent or enter the confirmation code in the Accounts and Import section of your Gmail settings.
      • If Gmail sent a verification email and you didn’t receive it, try checking your Spam or Bulk Mail folders for a message from account-verifi...@google.com to see if the email ended up in there.


    Andreas Böhrnsen
    9/12/14
    Andreas Böhrnsen
    Hi Ryan,

    thanks for asking this question. I have the same issue and would like to have this resolved.
    Everything looks ok in the admin section but I also do not get to configure the SMTP server.

    Hope we will get a solution soon.

    Best regards
    Andreas
    Advisor Victoria S
    9/12/14
    Advisor Victoria S
    Hi there!

    Would you please try the following:

    1. Go to admin.google.com and access with the Super Admin of the account.
    2. Clic on Google Apps > Gmail > Advanced Settings
    3. Uncheck the option 'Allow per-user outbound gateways'
    4. Wait 1 hour and check it back again.
    5. Wait until tomorrow for these changes to propagate.

    Please let me know how it goes.

    Greetings! :)
    Robert Whiteside
    9/13/14
    Robert Whiteside
    I am also an administrator for google apps and had the EXACT same problem (as noted before) and have found that, rather than the gateway setting, this is the way to get it to work:
    SMTP relay service (Locally applied)
    Allowed senders: Only registered Apps users in my domains
    Only accept mail from the specified IP addresses: No
    Require SMTP Authentication: Yes
    Require TLS encryption: Yes
    Please try it and let me know if it works for you. 

    Jhero
    9/14/14
    Jhero
    Was this the only change you made? I tried it about 2hours ago and no luck
    16 MORE
    Alberto M.
    11/13/14
    Alberto M.

    stan_bush but you have mail only in the "Sent Mail" folder or also in the "All Mail" folder?
     
    Second question:
     
    You have just set the option "Allow per-user outbound gateway" in the admin control panel or something else?
    Were these replies helpful?
    How can we improve them?
     
    This question is locked and replying has been disabled. Still have questions? Ask the Help Community.

    Badges

    Some community members might have badges that indicate their identity or level of participation in a community.

     
    Expert - Google Employee — Googler guides and community managers
     
    Expert - Community Specialist — Google partners who share their expertise
     
    Expert - Gold — Trusted members who are knowledgeable and active contributors
     
    Expert - Platinum — Seasoned members who contribute beyond providing help through mentoring, creating content, and more
     
    Expert - Alumni — Past members who are no longer active, but were previously recognized for their helpfulness
     
    Expert - Silver — New members who are developing their product knowledge
    Community content may not be verified or up-to-date. Learn more.

    Levels

    Member levels indicate a user's level of participation in a forum. The greater the participation, the higher the level. Everyone starts at level 1 and can rise to level 10. These activities can increase your level in a forum:

    • Post an answer.
    • Having your answer selected as the best answer.
    • Having your post rated as helpful.
    • Vote up a post.
    • Correctly mark a topic or post as abuse.

    Having a post marked and removed as abuse will slow a user's advance in levels.

    View profile in forum?

    To view this member's profile, you need to leave the current Help page.

    Report abuse in forum?

    This comment originated in the Google Product Forum. To report abuse, you need to leave the current Help page.

    Reply in forum?

    This comment originated in the Google Product Forum. To reply, you need to leave the current Help page.