Google Talk system requirements

To use Google Talk, the first thing you'll need is a Google Account (if you use Gmail, you already have a Google Account). Make sure you're using Windows 2000, XP (Home & Pro), Vista, or Windows Server 2003. You'll also need a minimum 56k dial-up connection, but we recommend a broadband connection for the best experience.

To make voice calls, you'll need access to a microphone and speakers (we recommend using a headset for optimal voice quality).

Mac and Linux users can use other IM clients to connect to Google Talk. The Google Talk client isn't compatible with Macintosh or Linux systems at this time, but we look forward to offering support for more operating systems in the future.