Voici la liste des messages d'erreur courants qui peuvent apparaître lors de l'importation des modifications groupées dans Search Ads 360, ainsi que les instructions à suivre pour résoudre ces problèmes.
Cause possible
La feuille d'envoi groupé que vous avez importée contient les colonnes Advertiser et Advertiser ID. Le nom figurant dans la colonne Advertiser ne correspond pas exactement à l'annonceur identifié dans la colonne Advertiser ID. Cela peut être dû à une erreur de formatage ou de copier-coller.
Solution
Vérifiez les références annonceur dans la feuille d'envoi groupé. Si elles sont correctes, supprimez la colonne Advertiser, puis procédez à une nouvelle importation.
L'importation ne doit pas contenir à la fois les colonnes Advertiser et Advertiser ID. La colonne Advertiser est incluse lorsque vous téléchargez une feuille d'envoi groupé modifiable afin que vous puissiez vous assurer d'importer les éléments vers l'annonceur approprié.
Cause possible
La commande create ou edit fait référence à un objet qui n'existe pas dans son objet parent.
Par exemple, l'annonceur spécifié pour une campagne ou la campagne spécifiée pour un groupe d'annonces n'existe pas.
Résolution
Vérifiez les ID de vos campagnes et groupes d'annonces, ainsi que les références agence, numéros de comptes associés à un moteur et références annonceur dans la feuille d'importation.
Pour vérifier les identifiants de chaque objet, vous pouvez noter les valeurs indiquées dans l'URL de votre navigateur lorsque seules les données de votre compte Search Ads 360 sont concernées.
- ID de la campagne : c=
- ID du groupe d'annonces : ag=
Vous pouvez également télécharger la structure de votre campagne dans Search Ads 360 à l'aide de l'option Colonnes modifiables afin d'extraire les ID nécessaires pour les campagnes concernées par l'importation.
Cause possible
Une importation a déjà été transmise au moteur. Par conséquent, Search Ads 360 considère que vous tentez de la créer une deuxième fois.
Dépannage
Vérifiez qu'aucun objet portant le même nom ne figure déjà dans l'entité parente associée à l'importation.
Vous pouvez utiliser l'outil de filtrage pour rechercher les objets associés à ce message d'erreur, afin de vérifier qu'ils existent bien dans Search Ads 360.
Cause possible
Search Ads 360 ne reconnaît pas le code saisi dans le champ de langue ou de ciblage géographique.
Dépannage
Vérifiez que les codes de langue et de ciblage géographique correspondent à ceux de cet article du Centre d'aide.
Cause possible
Search Ads 360 ne reconnaît pas le type d'annonce que vous essayez de créer.
Dépannage
Pour afficher la liste des valeurs autorisées pour la colonne Ad type, téléchargez le modèle d'annonce au format XLSX ou XLS, puis consultez le commentaire dans la colonne Ad type.
Cause possible
Les ID que vous avez saisis dans le fichier d'importation ne correspondent à aucun ID valide ou existant dans Search Ads 360.
Dépannage
Vérifiez que les ID de campagne que vous avez indiqués dans le fichier d'importation correspondent bien aux ID de Search Ads 360. Veuillez télécharger la structure de votre campagne dans Search Ads 360 à l'aide de l'option Colonnes modifiables afin d'extraire les ID nécessaires pour les campagnes concernées par l'importation.
Un problème peut survenir au niveau des notations scientifiques enregistrées au format CSV et ouvertes dans Excel. Les ID des téléchargements CSV provenant de Search Ads 360 sont mis en forme de sorte qu'Excel les traite en tant que chaînes à l'ouverture du fichier CSV. Cependant, si vous réenregistrez le fichier au format CSV, la mise en page sera perdue. La meilleure solution consiste à ouvrir le fichier CSV, à l'enregistrer au format XLSX, puis à procéder de nouveau à l'importation.
Cause possible
Vous avez tenté de modifier la ligne Display Network Stats, probablement à partir d'un rapport téléchargeable.
Dépannage
Ces statistiques sont propres aux rapports et ne peuvent pas être modifiées. Le mot clé Statistiques du Réseau Display apparaît par défaut dans chaque groupe d'annonces que vous créez.
Pour éviter ce problème à l'avenir, supprimez les lignes du mot clé Display Network Stats de vos fichiers d'importation avant d'effectuer l'importation.
Cause possible
Search Ads 360 ne reconnaît pas la commande saisie dans la colonne Action.
Dépannage
Consultez les commandes que vous pouvez spécifier dans la colonne Action.
Vous pouvez également saisir une barre verticale pour mettre un objet en veille juste après sa création : create|pause.
Cause possible
Cette erreur est due le plus souvent à un format de fichier importé incompatible avec Excel 95.
Résolution
Veuillez tenter d'enregistrer votre fichier soit dans une version plus récente d'Excel, soit au format CSV.
Le problème peut également être lié à la présence de colonnes de grande largeur dans les fichiers Excel. Le traitement du fichier Excel peut échouer si vous avez défini une colonne très large dans Excel.
Si vous ne parvenez pas à résoudre le problème à l'aide des conseils ci-dessus, veuillez contacter l'assistance.