Wat je nodig hebt om Google Keep te gebruiken

Google Keep werkt met de 2 meest recente versies van de volgende browsers:

  • Chrome
  • Firefox
  • Alleen Windows: Internet Explorer 11, Microsoft Edge
  • Alleen Mac: Safari

Sommige andere browsers werken mogelijk ook, maar je kunt dan misschien niet alle functies van Keep gebruiken.

Opmerking: Zorg ervoor dat cookies en JavaScript zijn aangezet.

Was dit nuttig?
Hoe kunnen we dit verbeteren?
Zoeken
Zoekopdracht verwijderen
Zoekfunctie sluiten
Google-apps
Hoofdmenu
Zoeken in het Helpcentrum
false