システム要件

カテゴリ 要件
Google Play ストア(play.google.com
  • ウェブブラウザ: 快適にご利用いただくには、Google Chrome、Firefox、Safari、Internet Explorer(Internet Explorer 10 以前のバージョンには未対応)、Opera の最新版をお使いください。
Android アプリ
  • Android 搭載端末: お使いの Android 搭載端末で Google Play を利用できるかどうかは、サポートされている端末の一覧をご覧ください。
  • その他のオペレーティング システム: 他のオペレーティング システムの携帯端末(Apple 端末、Windows 端末など)では、Google Play で Android アプリをダウンロードすることはできません。
  • ウェブブラウザ: Google Play ウェブサイト(play.google.com)で Play ストアにアクセスすることはできますが、Google Play の Android アプリをパソコンでダウンロードして使用することはできません。
書籍
  • Android 搭載端末: Android OS バージョン 4.1.1 以降で Google Play に対応した端末で利用できます。
    • Android でオーディオブックを購入するには Google Play ストア バージョン 8.4 以降が必要です。
    • 注: 現時点では Kindle 端末でご利用いただけません。
  • Apple 端末: iOS 10.0 以降を搭載する iPhone または iPad で利用できます。
  • その他の端末: Adobe 電子書籍プラットフォームに対応している専用電子書籍リーダーで利用できます。Adobe 電子書籍プラットフォーム対応端末の一覧をご覧ください
  • 対応ブラウザ: 快適にご利用いただくには、Google Chrome、Firefox、Safari、Microsoft Edge、Internet Explorer、Opera の最新版をお使いください。
  • 対応ファイル形式: 電子書籍のファイル形式についての説明をご覧ください。
  • Google Home: Google Home デバイスで利用できます。
  • サードパーティのデバイス: オーディオブックを再生するには、ファームウェア バージョン 1.27 以上が必要です。お使いのデバイスのファームウェア バージョンをご確認ください。
ニューススタンド
  • Android 搭載端末: Android OS バージョン 2.2 以降で Google Play に対応した端末で利用できます。
  • Apple 端末: iOS 9.0 以降を搭載する iPhone または iPad で利用できます。
  • iPhone または iPad 向けニューススタンド アプリ: 雑誌を読むことはできますが、一部の形式には対応していません。Play ストアのページ下部にある [Android でのみご利用いただけます] バッジと、[利用可能] ボックスをご確認ください。
  • ウェブブラウザ: 購入した雑誌は、play.google.com/newsstandGoogle Chrome を使用して読むことができます。
ムービー& TV
  • Android 搭載端末: Android OS バージョン 4.4 以降で Google Play に対応した端末で利用できます。
  • Apple 端末: iOS 8.0 以降を搭載する iPhone または iPad で利用できます。
  • ウェブブラウザ(play.google.com/movies): Firefox 1.1 以降、Internet Explorer 7.0 以降、Safari 1.0 以降、Google Chrome、Opera。500 Kbps 以上のブロードバンド接続。Ubuntu ユーザーと Linux OS ユーザーは HAL モジュールをインストールする必要があります。
  • Mac: プラットフォーム: Mac OS X 10.3 以降(最新のアップデートがインストールされていること)。プロセッサ: 1.83 MHz Intel Core Duo 以上。RAM: 128 MB 以上。ビデオカード: 64 MB 以上のビデオメモリ。サウンドカード: 16 ビット以上。
  • Windows: Windows 2000 以降(最新のアップデートがインストールされていること)。プロセッサ: 500 MHz 以上。RAM: 128 MB 以上。ビデオカード: 64 MB 以上のビデオメモリ。サウンドカード: 16 ビット以上。
    • ブラウザ: Firefox 12.0 以降、Internet Explorer 11.0 以降、Safari 5.0 以降、Google Chrome 18.0 以降。オペレーティング システム: Windows 7、Mac OS X 10.7 以降、Ubuntu 10 以降、Linux OS 11 以降(64 ビット)。インターネット接続: 1 Mbps 以上。
Music
  • Android 搭載端末: Android 4.1 が搭載されている必要があります。
  • Apple 端末: iOS 8.2 以降を搭載する iPhone または iPad で利用できます。
  • Google Play Music Manager: Mac OS X 10.5 以降、Windows XP 以降、Linux(Debian、Ubuntu、Fedora、openSUSE)。
  • ウェブブラウザ: Google Chrome、Firefox、Safari、Internet Explorer 7 以降。JavaScript をブラウザで有効にする必要があります(Google Chrome では必要ありません)。Adobe Flash Player の最新版をブラウザにインストールして、ブラウザで有効にする必要があります。
  • Music Manager で使用できるファイル形式
Google Play の一部のサービスや機能は、国によってはご利用いただけない場合があります。お住まいの国でご利用いただけるサービスや機能をご確認ください
この情報は役に立ちましたか?
改善できる点がありましたらお聞かせください。