Rendszerkövetelmények

Kategória Követelmények
Google Play Áruház (play.google.com)
  • Böngészők: a legjobb felhasználói élmény érdekében a Google Chrome, a Firefox, a Safari, az Internet Explorer (az Internet Explorer 10-es és régebbi verziói nem kompatibilisek) vagy az Opera legújabb verzióját használd.
Android-alkalmazások
  • Android-eszközök: nyisd meg a támogatott eszközök listáját, és ellenőrizd, hogy androidos eszközöd kompatibilis-e a Google Play szolgáltatással.
  • Egyéb operációs rendszerek: a más operációs rendszereket futtató eszközök (köztük a Windows rendszerű és az Apple-eszközök) esetében az androidos alkalmazások letöltése a Google Playről nem támogatott.
  • Böngészők: a Google Play webhelyén (play.google.com) elérheted a Play Áruházat, de a Google Playen található androidos alkalmazásokat nem töltheted le számítógépes használatra.
Könyvek
  • Android-eszközök: az Android operációs rendszer 4.1.1-es és újabb verziója, amely kompatibilis a Google Play szolgáltatással.
    • A hangoskönyvek megvásárlásához Androidon a Google Play Áruház alkalmazás 8.4-es vagy újabb verziója szükséges.
    • Megjegyzés: a Google Playen lévő könyvek jelenleg nem kompatibilisek a Kindle eszközökkel.
  • Apple-eszközök: az operációs rendszer 10.0-s vagy újabb verzióját futtató iPhone/iPad.
  • Egyéb eszközök: bármely e-könyv-olvasóval kompatibilis eszközök, amelyek támogatják az Adobe eBook Platformot – nézd meg az Adobe eBook Platform által támogatott eszközök teljes listáját.
  • Támogatott böngészők: a legjobb felhasználói élmény érdekében a Google Chrome, a Firefox, a Safari, a Microsoft Edge, az Internet Explorer vagy az Opera legújabb verzióját használd.
  • Támogatott fájltípusok: további információ a támogatott fájltípusokról.
  • Google Home: kompatibilis a Google Home eszközzel.
  • Harmadik féltől származó eszközök: 1.27-es vagy újabb verziójú firmware szükséges a hangoskönyvek lejátszásához. Nézd meg eszközöd firmware-verzióját.
Újságos
  • Android-eszközök: az Android operációs rendszer 2.2-es és újabb verziója, amely kompatibilis a Google Play szolgáltatással.
  • Apple-eszközök: az operációs rendszer 9.0-s vagy újabb verzióját futtató iPhone vagy iPad.
  • Az Újságos alkalmazás iPhone-on és iPaden támogatja a folyóiratokat, de nem minden formátumban. A Play Áruházban keresd a „Kizárólag Androidon érhető el” jelvényt és az „Elérhető a következőkön” mezőt az oldal alján.
  • Internetes böngészők: a megvásárolt folyóiratokat a Google Chrome segítségével olvashatod a play.google.com/newsstand webhelyen.
Filmek és TV
  • Android-eszközök: az Android operációs rendszer 4.4-es és újabb verziója, amely kompatibilis a Google Play szolgáltatással.
  • Apple-eszközök: az operációs rendszer 8.0-s vagy újabb verzióját futtató iPhone vagy iPad.
  • Böngészők (play.google.com/movies): Firefox 1.1 és újabb, Internet Explorer 7.0 és újabb, Safari 1.0 és újabb, Google Chrome vagy Opera; széles sávú kapcsolat 500 kb/s vagy nagyobb sebességgel; az Ubuntu és a Linux operációs rendszerek felhasználóinak telepíteniük kell a HAL-modult.
  • Mac számítógépen: platform: Mac OS X 10.3 vagy újabb, a legújabb frissítésekkel; processzor: 1,83 MHz-es Intel Core Duo vagy gyorsabb; RAM: legalább 128 MB; videokártya: legalább 64 MB videomemória; hangkártya: legalább 16 bites.
  • PC-n: Windows 2000 vagy újabb, a legújabb frissítésekkel; processzor: 500 MHz vagy gyorsabb; RAM: legalább 128 MB; videokártya: legalább 64 MB videomemória; hangkártya: legalább 16 bites.
    • Böngésző: Firefox 12.0 és újabb, Internet Explorer 11.0 és újabb, Safari 5.0 és újabb vagy Google Chrome 18.0 és újabb; operációs rendszer: Windows 7, Mac OS X 10.7 és újabb, Ubuntu 10 és újabb, valamint a Linux OS 11 és újabb (64 bites); internetkapcsolat: legalább 1 Mb/s.
Zene
  • Android-eszközök: az eszköznek Android 4.1 rendszert kell futtatnia.
  • Apple-eszközök: az operációs rendszer 8.2-es vagy újabb verzióját futtató iPhone vagy iPad.
  • Google Play Zenekezelő: Mac OS X 10.5 és újabb; Windows XP és újabb; Linux (Debian/Ubuntu/Fedora/openSUSE).
  • Böngészők: Google Chrome, Firefox, Safari, valamint Internet Explorer 7 és újabb; a JavaScriptet engedélyezni kell a böngészőben (ezt nem szükséges végrehajtani Google Chrome-ban). Telepítve van az Adobe Flash Player legújabb verziója, és engedélyezve is van a böngészőben.
  • Támogatott fájltípusok a Zenekezelőhöz.
A Google Play egyes termékei és funkciói nem állnak rendelkezésre minden országban. Tekintsd meg, hogy melyek férhetők hozzá az országodban.
Hasznosnak találta?
Hogyan fejleszthetnénk?