Gebruiksvereisten voor de Nest-app

Met de Nest-app kun je je Nest-producten instellen, bedienen en de status checken. Je telefoon, tablet, wearable, tv of computer moet aan een aantal minimum vereisten voldoen om de app te kunnen gebruiken.

Je kunt de Nest-app op een aantal Android- en Apple-producten installeren en je kunt je Nest-huis ook beheren via een webbrowser op een Chromebook of een Windows- of Mac-computer.

Welk apparaat je ook gebruikt, zorg er altijd voor dat de software up-to-date is zodat deze de nieuwste beveiligingsupdates en bugfixes bevat.

Belangrijk: Als je de Nest-app gebruikt op een ouder product dat niet aan de vereisten voldoet, kan dat leiden tot compatibiliteitsproblemen. Als je problemen hebt met de Nest-app, check je altijd eerst of de software op het apparaat up-to-date is.

In de onderstaande tabellen zie je de minimum vereisten waaraan de verschillende typen apparaten moeten voldoen voor installatie en gebruik van de Nest-app.

Vereisten voor de Nest-app

Opmerking: De Nest-app is niet in alle regio's en talen beschikbaar.

In de onderstaande tabel vind je de minimale vereisten voor het installeren en gebruiken van de Nest-app op verschillende apparaten.

Android-telefoons en -tablets

Android TV

Aanvullende Bluetooth LE-vereisten voor Android-telefoons en -tablets

Voor een paar functies van de Nest-app heb je Bluetooth Low Energy (BLE) nodig (geïntroduceerd in Bluetooth 4.0).

Veel Android-telefoons en -tablets bevatten BLE. Als je apparaat nog maar een paar jaar oud is, is de kans groot dat je BLE hebt. Je kunt dit checken door in de technische specificaties op de website van de fabrikant te kijken of je apparaat Bluetooth 4.0 of hoger gebruikt.

Je kunt de Nest-app gebruiken op een apparaat zonder BLE, omdat de meeste functies geen BLE nodig hebben. Maar als je de volgende functies wilt gebruiken, heb je een apparaat met BLE nodig:

  • Google Nest Protect
    • De 2e generatie Nest Protect heeft BLE nodig voor Afzetten met app en Veiligheidscontrole met de app. Als je 'Afzetten met app' en 'Veiligheidscontrole' wilt gebruiken op een Android-apparaat, heb je ook Android 5.0 of hoger nodig.
    • De 1e generatie Nest Protect maakt geen gebruik van BLE.
  • Google Nest Thermostat: BLE is niet nodig (dit geldt voor alle thermostaten).

  • Google Nest Cam
Was dit nuttig?
Hoe kunnen we dit verbeteren?

Meer hulp nodig?

Probeer de volgende stappen: