Requisiti per usare l'app Nest

L'app Nest ti consente di configurare e controllare i tuoi prodotti Nest, nonché di visualizzarne lo stato. Per poter usare l'app Nest, è necessario che il telefono, il tablet, il dispositivo indossabile, la TV o il computer rispettino alcuni requisiti minimi.

Puoi installare l'app Nest su numerosi prodotti Android o Apple e puoi anche gestire la tua casa Nest utilizzando un browser web su un computer Windows o Mac.

Qualsiasi dispositivo utilizzi, tienilo aggiornato con le correzioni di bug e per la sicurezza più recenti.

Importante: potrebbero verificarsi problemi di compatibilità se usi l'app Nest con un prodotto più vecchio che non soddisfa i requisiti necessari. Se hai problemi con l'app Nest, verifica che il software del dispositivo sia aggiornato.

Nelle tabelle che seguono vengono riportati i requisiti minimi necessari per installare e usare l'app Nest su diversi tipi di dispositivi.

Telefoni e tablet Android

  • Telefono o tablet con Android 5.0 (Lollipop) o versioni successive
  • Alcune funzionalità sono disponibili soltanto su dispositivi con sistema operativo Android 5.0 o versioni successive e tecnologia Bluetooth LE. Leggi la sezione relativa ai requisiti Bluetooth LE che segue.
  • Scarica l'app Nest dal Google Play Store

Android TV

  • Un televisore con Android TV integrato o un dispositivo Android TV con sistema operativo Android TV 5.0 o versioni successive connesso al televisore esistente. Per ulteriori informazioni su questi prodotti, visita il sito Android.com: Android TV.
  • Scarica l'app Nest per Android TV

Requisito aggiuntivo Bluetooth LE per telefoni e tablet Android

Alcune funzionalità dell'app Nest richiedono Bluetooth Low Energy (BLE), introdotta per la prima volta nella tecnologia Bluetooth 4.0.

Molti telefoni e tablet Android includono BLE. È probabile che il tuo dispositivo sia dotato di BLE se l'hai acquistato negli ultimi anni. Per accertartene, controlla le specifiche tecniche sul sito web del produttore del telefono o tablet per sapere se il dispositivo utilizza Bluetooth 4.0 o una versione successiva.

Puoi utilizzare l'app Nest su un dispositivo senza BLE. Molte delle caratteristiche dell'app funzioneranno ugualmente ma, se vuoi utilizzare le seguenti funzionalità, il dispositivo deve essere dotato di BLE.

  • Google Nest Protect
    • La seconda generazione di Nest Protect necessita di BLE per usare App Silence e Controllo sicurezza con l'app. Se vuoi utilizzare App Silence e Controllo sicurezza su un dispositivo Android, devi avere anche il sistema operativo Android 5.0 o versioni più recenti.
    • La prima generazione di Nest Protect non è dotata della tecnologia BLE o non ne ha bisogno.
  • Termostato Google Nest: BLE non è necessario (applicabile a tutti i termostati).

  • Google Nest Cam

 

È stato utile?
Come possiamo migliorare l'articolo?