Requisiti per usare l'app Nest

L'app Nest consente di configurare, controllare e verificare lo stato dei prodotti Nest. Per poter usare l'app Nest, è necessario che il telefono, il tablet, il dispositivo indossabile, la TV o il computer rispettino alcuni requisiti minimi.

Puoi installare l'app Nest su diversi prodotti Android e Apple e puoi anche gestirla utilizzando un browser web su un Chromebook, un computer Windows o un computer Mac.

Qualsiasi dispositivo utilizzi, tienilo aggiornato con le correzioni di bug e per la sicurezza più recenti.

Importante: se utilizzi l'app Nest su un prodotto meno recente che non soddisfa i requisiti, potrebbero verificarsi problemi di compatibilità. Se hai problemi con l'app Nest, verifica che il software del dispositivo sia aggiornato.

Nelle tabelle che seguono vengono riportati i requisiti minimi necessari per installare e usare l'app Nest su diversi tipi di dispositivi.

Requisiti dell'app Nest

Nota: l'app Nest non è disponibile in tutte le aree geografiche e in tutte le lingue.

Nella tabella che segue vengono indicati i requisiti minimi per installare e utilizzare l'app Nest su dispositivi diversi.

Telefoni e tablet Android

  • Telefono o tablet con Android 5.0 (Lollipop) o versioni successive.
  • Alcune funzionalità sono disponibili soltanto su dispositivi con sistema operativo Android 5.0 o versioni successive e tecnologia Bluetooth LE. Leggi la sezione relativa ai requisiti Bluetooth LE che segue.
  • Scarica l'app Nest dal Google Play Store

Android TV

Requisito Bluetooth LE per telefoni e tablet Android

Alcune funzionalità dell'app Nest richiedono Bluetooth Low Energy (BLE), introdotto per la prima volta nella tecnologia Bluetooth 4.0.

Molti telefoni e tablet Android includono la tecnologia BLE. Se hai acquistato il tuo dispositivo negli ultimi anni, è probabile che disponga di questa tecnologia. Per verificare, controlla le specifiche tecniche sul sito web del produttore del telefono o tablet per sapere se il dispositivo utilizza Bluetooth 4.0 o versioni successive.

Puoi utilizzare l'app Nest su un dispositivo senza BLE. Molte delle caratteristiche dell'app funzioneranno ugualmente ma, se vuoi utilizzare le seguenti funzionalità, il dispositivo deve essere dotato di BLE.

  • Google Nest Protect
    • La seconda generazione di Nest Protect necessita di BLE per usare App Silence e Controllo sicurezza con l'app. Se vuoi utilizzare queste funzionalità su un dispositivo Android, devi anche avere un dispositivo Android con sistema operativo 5.0 o una versione successiva.
    • La prima generazione di Nest Protect non è dotata, né ha bisogno, di BLE.
  • Google Nest Thermostat: BLE non è necessario (vale per tutti i termostati).

  • Google Nest Cam
È stato utile?
Come possiamo migliorare l'articolo?

Hai bisogno di ulteriore assistenza?

Prova i passaggi successivi indicati di seguito: