Exigences relatives à l'utilisation de l'application Nest

L'application Nest vous permet de configurer, de contrôler et de vérifier l'état de vos produits Nest. Pour que vous puissiez utiliser l'application Nest, votre téléphone, votre tablette, votre informatique vestimentaire, votre télé ou votre ordinateur doivent répondre à certaines exigences minimales.

Vous pouvez installer l'application Nest sur un bon nombre de produits Android et Apple. Vous pouvez également gérer votre résidence Nest à l'aide d'un navigateur Web sur un ordinateur Chromebook, Windows ou Mac.

Quel que soit l'appareil que vous utilisez, il est recommandé de le mettre régulièrement à jour pour profiter des dernières améliorations de la sécurité et corrections de bogues.

Important : Si vous utilisez l'application Nest avec un produit plus ancien qui ne répond pas aux exigences, des problèmes de compatibilité pourraient survenir. Si vous avez des problèmes avec l'application Nest, vérifiez que le logiciel de votre appareil est à jour.

Les tableaux ci-dessous détaillent les exigences minimales pour installer et utiliser l'application Nest sur différents types d'appareils.

Exigences relatives à l'application Nest

Remarque : L'application Nest n'est pas proposée dans toutes les régions ni dans toutes les langues.

Le tableau ci-dessous décrit les exigences minimales requises pour installer et utiliser l'application Nest sur différents appareils.

Téléphones et tablettes Android

Android TV

Exigences en matière de connectivité Bluetooth LE pour les téléphones et les tablettes Android

Certaines fonctions de l'application Nest nécessitent la connectivité Bluetooth Low Energy (BLE), qui est apparue pour la première fois dans la connectivité Bluetooth 4.0.

De nombreux téléphones et de nombreuses tablettes Android incluent une connectivité BLE. Si vous avez acheté votre appareil au cours des dernières années, il est probablement doté d'une connectivité BLE. Pour le vérifier, consultez les caractéristiques techniques sur le site Web du fabricant de votre téléphone ou de votre tablette pour déterminer si votre appareil utilise la connectivité Bluetooth 4.0 ou une version ultérieure.

Vous pouvez utiliser l'application Nest sur un appareil qui ne dispose pas de connectivité BLE. De nombreuses fonctionnalités de l'application pourront être utilisées sur un appareil qui ne dispose pas de connectivité BLE. Toutefois, si vous souhaitez utiliser les fonctionnalités suivantes, votre appareil doit disposer d'une connectivité BLE.

  • Google Nest Protect
    • L'avertisseur Nest Protect de 2ᵉ génération nécessite une connectivité BLE pour que vous puissiez utiliser les fonctionnalités Silence via l'appli et Contrôle de sécurité avec l'application. Si vous souhaitez utiliser les fonctionnalités Silence via l'appli et Contrôle de sécurité sur un appareil Android, votre appareil doit également être muni d'Android 5.0 ou d'une version ultérieure.
    • L'avertisseur Nest Protect de 1ʳᵉ génération ne dispose pas d'une connectivité BLE et il n'en a pas besoin.
  • Google Nest Thermostat : aucun des thermostats Nest ne nécessite une connectivité BLE.

  • Google Nest Cam
Cela a-t-il été utile?
Comment pouvons-nous améliorer cette page?

Besoin d'aide supplémentaire?

Essayez les étapes suivantes :