Conditions requises pour utiliser l'appli Nest

L'appli Nest vous permet de configurer vos produits Nest, de les contrôler et de consulter leur état. Pour pouvoir utiliser l'appli Nest, vous devez disposer d'un mobile, d'une tablette, d'un accessoire connecté, d'un téléviseur ou d'un ordinateur respectant la configuration minimale requise.

Vous pouvez installer l'appli Nest sur différents produits Android et Apple, et vous avez également la possibilité de gérer votre maison Nest via un navigateur Web sur un ordinateur Windows ou Mac.

Quel que soit l'appareil utilisé, veillez à télécharger régulièrement les mises à jour de sécurité et les correctifs les plus récents.

Important : Utiliser l'appli Nest sur un appareil ancien qui ne satisfait pas à la configuration requise peut entraîner des problèmes de compatibilité. Si vous rencontrez des problèmes avec l'appli Nest, vérifiez que la version logicielle de votre appareil est à jour.

Vous trouverez dans les tableaux ci-dessous une description de la configuration minimale requise pour installer et utiliser l'appli Nest sur différents appareils.

Sur les mobiles et les tablettes Android

Android TV

Configuration Bluetooth LE requise pour les téléphones et tablettes Android

Certaines fonctionnalités de l'appli Nest requièrent une connexion BLE (Bluetooth Low Energy), intégrée à la version 4.0 de Bluetooth et aux versions ultérieures.

La plupart des mobiles et tablettes Android intègrent la technologie BLE. Si votre appareil est récent (quelques années au plus), il est compatible BLE. Pour vous en assurer, vous pouvez consulter les caractéristiques techniques de votre mobile ou tablette sur le site Web du fabriquant, et vérifier que votre appareil est doté de la technologie Bluetooth 4.0 ou version ultérieure.

Vous pouvez utiliser l'appli Nest sur un appareil sans connectivité BLE. Un grand nombre des fonctionnalités de l'application ne font pas appel à cette technologie. Néanmoins, les fonctionnalités suivantes requièrent une connexion BLE :

  • Google Nest Protect
    • Le détecteur Nest Protect 2e génération utilise une connexion BLE pour les fonctionnalités Silence via l'appli et Contrôle de sécurité. Si vous voulez utiliser ces fonctionnalités sur un appareil Android, vous devez disposer d'Android 5.0 ou version ultérieure.
    • Le détecteur Nest Protect 1re génération ne fait pas appel à la technologie BLE ou ne l'intègre pas.
  • Google Nest Thermostat : aucun modèle de thermostat Nest n'utilise de connexion BLE.

  • Google Nest Cam

 

Ces informations vous-ont elles été utiles ?
Comment pouvons-nous l'améliorer ?