Vereisten voor Google Nest- en Chromecast-apparaten

Zorg dat je telefoon of tablet voldoet aan de onderstaande vereisten. Ga ook na of de app en het besturingssysteem van je apparaat beide up-to-date zijn. Als dit niet het geval is, kun je problemen ondervinden bij het gebruik van de apps.

Het besturingssysteem van je telefoon of computer moet voldoen aan de onderstaande minimumvereisten of hoger om Google Nest-apparaten en producten van derden te gebruiken met de Home- en Nest-app.

Vereisten voor de Home-app

  • Een Google-account
  • Een wifi-netwerk bij je thuis
  • Een van de volgende mobiele apparaten:
    • Een Android-telefoon die actief is Android 6.0 of hoger
    • Een Android-tablet die actief is Android 6.0 of hoger
    • Een iPhone of iPad met iOS 12.0 of hoger
Je kunt de Google Home-app downloaden via de Google Play Store of de App Store.
 
Opmerking: Je kunt op een computer geen apparaten instellen of de Google Home-app gebruiken.

Vereisten voor de Nest-app

Opmerking: De Nest-app is niet in alle regio's en talen beschikbaar.

In de onderstaande tabel vind je de minimale vereisten voor het installeren en gebruiken van de Nest-app op verschillende apparaten.

Android-telefoons en -tablets

Android TV

Aanvullende Bluetooth LE-vereisten voor Android-telefoons en -tablets

Voor een paar functies van de Nest-app heb je Bluetooth Low Energy (BLE) nodig (geïntroduceerd in Bluetooth 4.0).

Veel Android-telefoons en -tablets bevatten BLE. Als je apparaat nog maar een paar jaar oud is, is de kans groot dat je BLE hebt. Je kunt dit checken door in de technische specificaties op de website van de fabrikant te kijken of je apparaat Bluetooth 4.0 of hoger gebruikt.

Je kunt de Nest-app gebruiken op een apparaat zonder BLE, omdat de meeste functies geen BLE nodig hebben. Maar als je de volgende functies wilt gebruiken, heb je een apparaat met BLE nodig:

  • Google Nest Protect
    • De 2e generatie Nest Protect heeft BLE nodig voor Afzetten met app en Veiligheidscontrole met de app. Als je 'Afzetten met app' en 'Veiligheidscontrole' wilt gebruiken op een Android-apparaat, heb je ook Android 5.0 of hoger nodig.
    • De 1e generatie Nest Protect maakt geen gebruik van BLE.
  • Google Nest Thermostat: BLE is niet nodig (dit geldt voor alle thermostaten).

  • Google Nest Cam

Servicevoorwaarden en privacy

De Servicevoorwaarden van Google en de aanvullende Servicevoorwaarden van Nest zijn van toepassing op het gebruik van de Google Home-app en apparaten die zijn ingesteld via de app.

Opmerking: In het Privacybeleid wordt beschreven hoe gegevens worden verwerkt door deze app en deze apparaten. Bekijk meer informatie in dit Helpcentrum-artikel over Nest-privacy.Lees meer over hoe we ons inzetten voor privacy in huis.

Was dit nuttig?
Hoe kunnen we dit verbeteren?

Meer hulp nodig?

Probeer de volgende stappen:

false
Zoeken
Zoekopdracht verwijderen
Zoeken sluiten
Google-apps
Hoofdmenu
Zoeken in het Helpcentrum
true
1633396
false