Unten sind häufige Fehlermeldungen aufgeführt, die beim Hochladen von Bulk-Änderungen in Search Ads 360 angezeigt werden können. Außerdem wird beschrieben, wie sich die Fehler beheben lassen.
Mögliche Ursache
Die hochgeladene Bulk-Liste enthält die beiden Spalten Advertiser und Advertiser ID. Der Name in der Spalte Advertiser stimmt nicht genau mit dem in der Spalte Advertiser ID angegebenen Werbetreibenden überein. Das kann auf einen Formatierungsfehler oder einen Fehler beim Kopieren und Einfügen zurückzuführen sein.
Lösung
Überprüfen Sie die Werbetreibenden-IDs in der Bulk-Liste. Wenn die IDs korrekt sind, entfernen Sie die Spalte Advertiser und laden Sie die Liste noch einmal hoch.
Es ist nicht erforderlich, sowohl die Spalte „Advertiser“ als auch die Spalte „Advertiser ID“ hochzuladen. Wenn Sie eine bearbeitbare Bulk-Liste herunterladen, ist die Spalte „Advertiser“ bereits enthalten, damit Sie leichter prüfen können, ob Sie Elemente für den richtigen Werbetreibenden hochladen.
Mögliche Ursache
Der Befehl create oder edit bezieht sich auf ein Objekt, das nicht zu diesem übergeordneten Objekt gehört.
Das ist der Fall, wenn zum Beispiel der für eine Kampagne angegebene Werbetreibende oder die für eine Anzeigengruppe angegebene Kampagne nicht vorhanden ist.
Fehlerbehebung
Vergleichen Sie noch einmal die IDs Ihrer Kampagnen und Anzeigengruppen mit den Agentur-IDs, Engine-Konten-IDs und Werbetreibenden-IDs im Upload-Sheet.
Sie können die IDs für jedes Objekt überprüfen, indem Sie sich die Werte notieren, die in der URL Ihres Browsers beim Arbeiten mit Ihrem Search Ads 360-Konto aufgeführt werden.
- Kampagnen-ID: c=
- Anzeigengruppen-ID: ag=
Alternativ können Sie Ihre Kampagnenstruktur in Search Ads 360 herunterladen und dabei Bearbeitbare Spalten verwenden, um die erforderlichen IDs der Kampagnen abzurufen, für die Sie einen Upload ausführen.
Mögliche Ursache
Ein zuvor erfolgreicher Upload wurde schließlich doch an die Suchmaschine übermittelt. Dies wird in Search Ads 360 so interpretiert, als wollten Sie ihn zweimal erstellen.
Fehlerbehebung
Achten Sie darauf, dass ein Objekt desselben Namens nicht bereits in der übergeordneten Entität existiert, für die der Upload erfolgt.
Sie können mit dem Filtertool nach Objekten suchen, für die diese Fehlermeldung ausgegeben wurde. So lässt sich prüfen, ob sie in Search Ads 360 wirklich vorhanden sind.
Mögliche Ursache
In Search Ads 360 wird der in die Felder „Sprache“ oder „Geo-Targeting“ eingegebene Code nicht erkannt.
Fehlerbehebung
Prüfen Sie genau, ob die Codes für Sprache und geografisches Targeting mit den in diesem Hilfeartikel genannten Codes übereinstimmen.
Mögliche Ursache
In Search Ads 360 wird der Typ der Anzeige, die Sie erstellen möchten, nicht erkannt.
Fehlerbehebung
Wenn Sie die Liste der unterstützten Werte für die Spalte Ad type abrufen möchten, können Sie die Anzeigenvorlage im XLSX- oder XLS-Format herunterladen und sich den Kommentar in der Spalte Ad type ansehen.
Mögliche Ursache
Die von Ihnen in die Upload-Datei eingegebenen IDs entsprechen nicht den genauen oder bestehenden IDs in Search Ads 360.
Fehlerbehebung
Prüfen Sie, ob die von Ihnen in der Upload-Datei angegebenen Kampagnen-IDs die korrekten Search Ads 360-IDs sind. Laden Sie die Kampagnenstruktur in Search Ads 360 herunter und verwenden Sie dabei Bearbeitbare Spalten, um die erforderlichen IDs für die Kampagnen abzurufen, für die Sie einen Upload ausführen.
Dies könnte ein Problem mit der wissenschaftlichen Schreibweise sein, die aus dem CSV-Format in Excel übertragen wird. IDs in CSV-Downloads von Search Ads 360 sind so formatiert, dass sie in Excel beim Öffnen der CSV-Datei wie Strings behandelt werden. Wird die Datei jedoch wieder als CSV-Datei gespeichert, geht diese Formatierung verloren. Am besten gehen Sie folgendermaßen vor: CSV-Datei öffnen, als XLSX-Datei speichern und den Upload noch einmal durchführen.
Mögliche Ursache
Sie haben versucht, die Zeile Display Network Stats zu bearbeiten, wahrscheinlich von einem herunterladbaren Bericht aus.
Fehlerbehebung
Diese Statistiken beziehen sich nur auf Berichte und lassen sich nicht ändern. Das Keyword Display Network Stats wird standardmäßig bei jeder Anzeigengruppe berücksichtigt, die Sie erstellen.
Entfernen Sie die Keyword-Zeilen für Display Network Stats vor dem Hochladen aus den Upload-Dateien, um dieses Problem zu vermeiden.
Mögliche Ursache
In Search Ads 360 wird der Befehl, den Sie in der Spalte Action angegeben haben, nicht erkannt.
Fehlerbehebung
Hier finden Sie die Befehle, die Sie in der Spalte Action angeben können.
Sie können auch ein Pipe-Zeichen verwenden, um ein Objekt nach dem Erstellen zu pausieren: create|pause
Mögliche Ursache
Der häufigste Grund für diesen Fehler ist, dass die hochgeladene Datei das nicht unterstützte Excel 95-Dateiformat hat.
Fehlerbehebung
Speichern Sie die Datei in einer aktuelleren Excel-Version oder als CSV-Datei.
Der Fehler könnte auch durch zu große Spaltenbreiten in Excel-Dateien verursacht werden. Wenn Sie eine Spaltenbreite in Excel sehr stark erweitert haben, kann das beim Verarbeiten der Excel-Datei zu einem Fehler führen.
Kann das Problem durch diese Tipps nicht gelöst werden, wenden Sie sich bitte an den Support.