Blokované pluginy

Google Chrome blokuje pluginy, které jsou zastaralé nebo nejsou běžně používány, protože v některých případech mohou představovat bezpečnostní riziko. Pluginy pomáhají prohlížečům zpracovat zvláštní typy webového obsahu, jako jsou soubory ve formátu Flash nebo Windows Media. Některé pluginy, například Flash, jsou využívány mnoha stránkami na internetu. Jiné pluginy jsou využívány pouze malým počtem webových stránek.

Příklady pluginů, které Chrome blokuje:

  • Java
  • RealPlayer
  • QuickTime
  • Shockwave
  • Windows Media Player
  • Adobe Reader před verzí Adobe Reader X
  • Unity
  • Aktualizace Google
  • VLC

Spuštění zablokovaných pluginů

Některé pluginy lze spustit, i když je Chrome zablokoval. Chrome vás požádá o oprávnění ke spuštění pluginu. Doporučujeme spouštět pluginy pouze na stránkách, kterým důvěřujete.

Pokud chcete plugin na webových stránkách spustit, postupujte následovně:

  • Pokud chcete plugin spustit pouze v tomto jediném případě, klikněte na možnost Tentokrát spustit. Plugin se spustí, ale pokud webové stránky navštívíte znovu, budete opět požádáni o povolení pro spuštění pluginu.
  • Pokud chcete povolit, aby se plugin na aktuálních webových stránkách spouštěl vždy, klikněte na možnost Spustit vždy na tomto webu. Při následných návštěvách těchto stránek bude plugin spuštěn bez dalších dotazů.
  • Chcete-li tomuto typu pluginu natrvalo povolit spouštění, přejděte na stránku chrome://plugins, najděte plugin a zaškrtněte políčko Vždy povoleno.

Další informace o správě pluginů

Pokud nechcete, aby Google Chrome před spuštěním méně používaných pluginů vyžadoval svolení, použijte příznak příkazového řádku --always-authorize-plugins. Pokyny pro přidávání příznaků v příkazovém řádku najdete na stránkách projektu Chromium.