Android's enterprise requirements

To use Android devices, your organization must first sign up to use Android devices at your company and choose an enterprise mobility management (EMM) provider. In addition, check the device requirements below.

  • Devices with Android 5.0 Lollipop and later that have work profile support.
  • If you're using your personal device, you need a Google Account with Google Play installed.
  • If Google is your EMM provider, you need to install the Google Device Policy app. If your organization is using a third-party EMM provider, they'll require you to install a device policy controller app.
Was this article helpful?
How can we improve it?