false
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to update subscription.
You have been unsubscribed
Browse the Wear OS by Google Community
Updated: Yesterday
My Diesel ON does not connect to the play store anymore. I factory reset and cleared cache and data Whatever updates happened in the last month have made my Diesel ON useless. It doesn't connect to th…
0 Recommended Answers 6 Replies 0 Upvotes
Wear OS not connecting to Fossil Gen 5 Carlyle HR 1360 Fossil Gen5 Watch was working ok till the recent Wear OS update on the phone. Tried all the options …
0 Recommended Answers 8 Replies 3 Upvotes
iOS 13, IPhone 11 not connecting to Fossil Sportwatch I am trying to connect my fossil sport watch to my new iPhone 11 and it keeps telling me tto factory… Android wear 2.0: Daily pairing requests that turns you crazy - my solution Dear community, by no clear reason, my watch (Casio WSD-F20 running Android 7.1.1 + A.Wear 2.6.0) an…
11 Replies
Why are my steps not showing up on Michael kors watch on the app? My move/❤️ min show on watch only Tried everything I know
0 Recommended Answers 20 Replies 35 Upvotes
fossil gen 5, cant find custom battery settings Its advertised everywhere that theres custom battery mode where I can toggle on/off features I want …
0 Recommended Answers 1 Reply 0 Upvotes
Delayed Phone Call Notifications Phone: Pixel XL Watch: LG Watch Style Issue: Missing phone calls due to delayed notifications on wat… "Cannot complete setup" I haven't been able to complete the setup for my Fossil Sloan smartwatch with Wear OS. It will conne…
0 Recommended Answers 2 Replies 2 Upvotes
Account Action Required I recently bought a Fossil Explorist gen 4. Everything works fine except connecting my GSuite accoun…
0 Recommended Answers 39 Replies 49 Upvotes
Constant "Account action required!" I know this is an old issue but I've not been able to find a solution. I am getting this warning on … Wear OS and Google Fit apps will not update. After syncing my Moto 360 watch to my Pixel 3 the Play Store says there is an update for Wear OS and…
0 Recommended Answers 10 Replies 2 Upvotes
Fossil Gen 5 not taking or making calls on it's speaker? All settings correct but sends to phone Got a new Fossil Gen 5 watch but think this is systemic of wear os. Watch will make a call and accep…
0 Recommended Answers 14 Replies 49 Upvotes
My fossil watch isn’t recording any steps? My fossil watch isn’t recording any steps? I’m using an iPhone 6 and the wear os app with google fit… How do I remove a watch (Asus Zenwatch 2) from Wear OS? unpairing the watch on bluetooth
Updated: This month
Updated: This year
Updated: Earlier
Not what you're looking for? Try asking the Help Community
Ask now
$0 selected
Filter
Contains
Question type
Details
Has words