/wearos/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
6/12/19
Tiles disappeared from TicWatch E 0 Recommended Answers 8 Replies 15 Upvotes
1 Recommended Answer
$0 Recommended Answers
For about 2 days my TicWatch E had the Tiles feature on it.  After those 2 days, the tiles abruptly vanished overnight.  It looked as if my watch had regressed its OS version.  I've tried rebooting my watch several times,  deleting and reinstalling my Wear OS updates, and force-stopping the Android system under settings.   Nothing worked.  Perhaps factory resetting my watch would bring Tiles back, but I don't want to do it because that would mean I would have to reinstall all my apps and updates and re-sync it with my phone.
All Replies (8)
6/13/19
I've had this too on the Ticwatch C2! No idea what's happened but it seems like lots of people are having the problem!
marked this as an answer
Helpful?
6/18/19
I can confirm that this has happened on my ticwatch pro. Had them for 3 days was using them this morning, then went to check news and no tiles just google fit
☹️ Checked phone and app has no reference to tiles at all.
Not very happy as really useful, especially the timer 
Come on google what is going on
marked this as an answer
Helpful?
6/21/19
Same here on TicE. Had tiles for weeks, then disappeared from Watch and WearOS phone app. Heard factory reset of watch fixes, but not how functionality should work.
marked this as an answer
Helpful?
-
6/27/19
Well for about half an hour today my TicWatch was REALLY glitching out, in the sense that swiping up just about anywhere on the screen would bring up the notifications banner,  even inside of an app, which was extremely annoying because it made it almost impossible to scroll through my app list or use Google Maps, which I happened to be doing at the moment.  After that half-hour, the glitch abruptly stopped and Ta-Da!!  My tiles were back!  I don't know what was going on with my watch but I'm happy my Tiles have returned to my TicWatch.  I just hope they're here to stay this time...I guess at least for now I can call this issue resolved for me.  Hopefully you other guys' watches are working now too.
marked this as an answer
Helpful?
6/28/19
The WearOS 2.7 update that appears to have been received by Tic Es today may have been the reason. The latest WearOS app has updated our version from 2.6 to 2.7, which appears to have been a big fix version. I reset mine to get Tiles back the other day, should have waited I guess.
marked this as an answer
Helpful?
7/16/19
This happened to me as well due to the Wear OS 2.7 update.
What seems to have happened is the update reset my tiles to only show the heart rate monitor.

Fix:
1. Go to the Wear OS app on your smartphone that your watch is paired with.
2. Scroll to the bottom where the Settings are located.
3. Click Tiles.
4. Hit the '+' button to add additional tiles.

Hope this helps somebody else.
marked this as an answer
Helpful?
7/16/19
i think I found the solution here, just worked for me 
- I opened my play store from the watch and updated google WearOS app

- tiles came back after that, so yaay
marked this as an answer
Helpful?
7/19/19
Thank you, FAWD!
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/wearos/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/wearos/profile/0?hl=en