/wearos/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
4/28/19
Messages App on WearOS with pawprint icon, not able to set permissions. 2 Recommended Answers 76 Replies 73 Upvotes
1 Recommended Answer
$0 Recommended Answers
Last edited 5/12/19
I just bought a new WearOS watch (Fossil Venture HR Gen 4) and I installed the Google Messages on it. Within the app, I am giving it the proper permissions to access the app (Phone, SMS and Contacts), but upon returning to the app, it says I still need to set them up.

I've tried restarting the watch and my phone, to no avail. The settings menu still shows that the permissions are enabled, but the app still says it is not. Also of note is that the app has a pawprint icon (which apparently means it's an internal build I shouldn't even have?).
All Replies (76)
4/28/19
Hi Josh,
 
That's very interesting. Does the Messages app on your phone also show the pawprint icon? If you visit the app's page on the Play Store website does it say anything about being a tester for the app? 
 
Thanks!
John
marked this as an answer
Helpful?
-
4/28/19
There's no pawprint icon on my phone, and it doesn't show that I'm enrolled in any sort of beta testing. It's a very confusing situation and I feel the two issues I have might be tied together.
marked this as an answer
Helpful?
-
4/28/19
Here is the version of Messages that my watch has installed, if that helps.
marked this as an answer
Helpful?
4/28/19
Yeah, I think you've somehow got a bad version of Messages on your watch - I'm just not sure to explain how/why that's happened.

Do you have multiple Google accounts on your phone or is it just one?
marked this as an answer
Helpful?
2 days
Unreal that this ticket has been open this long without resolve. I have the pawprint too. Poor QC Google!
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/wearos/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/wearos/profile/0?hl=en