/wearos/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
5/26/18
"We couldn't copy your accounts" 2 Recommended Answers 62 Replies 238 Upvotes
1 Recommended Answer
$0 Recommended Answers
Last edited 11/1/18
I just purchased an LG Watch Style and upgraded it to Wear 2.0. I've gone through the setup on my phone (Google Pixel 2) and everything works except I can't sync my Google account with the watch. It always says, "We couldn't copy your accounts". I've tried every solution I've come across on the web: clearing cache, resetting watch, adding second account, connecting to wifi, not connecting to wifi. Nothing is working and very frustrating. Is there any fix?
All Replies (62)
5/26/18
Hi Brandon,

Have you tried clearing the data rather than just the cache? That can help in a lot of cases. So here's what I would recommend to make sure that all the Wear-related components are starting from a fresh state:

  • On your watch, Settings > System > Disconnect & reset.
  • On your phone, Settings > Bluetooth and Forget the paired watch (if listed).
  • Settings > Apps > Wear OS > Manage storage > Clear data
  • Settings > Apps > Google > Manage storage > Clear data
  • Settings > Apps > Google Play Services > Manage storage > Clear data
  • Reboot the phone.
  • Launch the Google app, go through the Assistant setup and all that jazz.
  • Then launch the Wear OS app and try the setup once more.
Let me know how it goes.

Cheers,
John
marked this as an answer
Helpful?
-
5/27/18
I have tried this also but still no luck...
marked this as an answer
Helpful?
-
5/27/18
Update: I finally got it to copy my account by factory resetting my phone. But it didn't work the first time. The first time I reset the phone I restored the backup from my Google account. It didn't work this time. The second time I factory reset the phone, I started fresh. This is really a hassle and I hope Google fixes this issue. Clearly, I'm not the only one having this problem...
marked this as an answer
Helpful?
5/27/18
Yikes, that's definitely a big hassle! I'm glad you were eventually able to get up and running. 

I've seen a large number of similar reports lately. I'm going to try and gather a list to escalate to make sure that Google looks into this.

Thanks for letting us know what did it for you.
marked this as an answer
Helpful?
1 hr
This instruction helps me to connect my Tic Watch Pro with new Google account. Thank you =)
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/wearos/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/wearos/profile/0?hl=en