/sites/community?hl=en
/sites/community?hl=en
7/12/09
Original Poster
ckfan81

I have created a SITEs in Google Apps...BUT...

I have created a site in Google Apps that I just sign up..
when sign out and try to access the SITES, but the browser display something below:

"Welcome to My-Sites-Name.com
If you are the domain administrator get started creating your home page with Google Sites "

Does it means ppl in the world can not see my sites created using Google Apps???..
Anything wrong?

P/S: I have ticked "Anyone in the world may view this site (make it public)"
Community content may not be verified or up-to-date. Learn more.
Recommended Answer
Was this answer helpful?
How can we improve it?
All Replies (7)
Jide
7/12/09
Jide
What is the URL of your site?

Also you need to ensure that you can share a site Outside your domain, if you are the Administrator of your Google apps account, Do the following

1. Login with Administrator privilege
2. Fromdashboard click "sites"
3. Ensure the check box "Users can share outside this domain " is checked.
Sharing options

Outside this domain 
Select the highest level of sharing that you want to allow for your users:

  •  Users cannot share sites outside this domain
  •  Users can share outside this domain, but will receive a warning each time
  •  Users can share sites outside this domain (without any warning)
 Users can make Sites public


Let me know if this helps.
Regards
Jide
7/12/09
Original Poster
ckfan81
I have done following your suggestion. It does not work.

I can access to my sites at "http://sites.google.com/a/brandszoom.com/brandszoom/" without signing in.
But it is not accessible at "www.brandszoom.com"

Jide
7/12/09
Jide
@ ckfan81

You did not make your question clear enough, in the future PLEASE try make clarification so you can also get a useful response. 

See reference 1

To fix your error
1 http://sites.google.com/a/brandszoom.com/brandszoom/ is a site you created within your Google apps account, you then need to map thise brandszoom   correctly. A CNAME is needed to be configured for every mapping done for it to work but with my expereice using GoDadday, everytime you do a mapping in Google apps control panel, this CNAME is automatically created in Godaddy hosting record.

So 
1.Login to your Google apps control panel

2. Click "service settings" under "Sites settings", "click Web address mapping"
3. Click "Add a new web address" 
4. Under "Site Location" enter brandszoom
5.Under "Web Address" enter www meaning http://sites.google.com/a/brandszoom.com/brandszoom/ will be accessible with www.brandszoom.com

NOTE, if you alreday have a www mapping, you can delete it if you are not using it i suppose else you need to choose a different sub-domain e.g mysite, then it will be mysite.brandszoom.com

PLEASE NOTE: It takes a while for the www mapping to start working. You may also check to see that a www CNAME record exist in your hosting record, if not let me know then I can direct on how to do that as I do not want to make this tutorial too tedious.
Let me know if this helps

Regards
Jide

7/13/09
Original Poster
ckfan81
Hi Jide,

Thanks.

I have done as you instructs.

Google pop out message asking me to some setting in GoDaddy(required sign in)..
But I buy the domain via Google and I do not have any account in GoDaddy..
How can I sign in to GoDaddy and do the setting(related to CNAME..)?

Jide
7/13/09
Jide
@ckfan81

Like I said earlier , if you purchased your domain via Google, then the CNAME will be created automatically in GoDaddy when you do a new mapping within Google apps control panel.

Check your site now at www.brandszoom.com

It should work.

Let me know if this helps

Regards
Jide
7/14/09
Original Poster
ckfan81
Thanks Jide.
It works.

Thanks for the kind help and guidance!!
samkz
4/21/10
samkz
This still does not answer the question where I want the my root domain (example.info) to be pointing to my main site (www.example.info).

I.E. When I type http://example.info I want to get to the site at www.example.info


Add a new web address mapping

Fields marked ( * ) are required

Web Address   *
.dickheads.info Required field must not be blank
It may take up to several hours for a new mapping to start working.

 
This question is locked and replying has been disabled. Still have questions? Ask the Help Community.

Badges

Some community members might have badges that indicate their identity or level of participation in a community.

 
Google Employee — Google product team members and community managers
 
Community Specialist — Google partners who help ensure the quality of community content
 
Platinum Product Expert — Community members with advanced product knowledge who help other Google users and Product Experts
 
Gold Product Expert — Community members with in-depth product knowledge who help other Google users by answering questions
 
Silver Product Expert — Community members with intermediate product knowledge who help other Google users by answering questions
 
Product Expert Alumni — Former Product Experts who are no longer members of the program
Community content may not be verified or up-to-date. Learn more.

Levels

Member levels indicate a user's level of participation in a forum. The greater the participation, the higher the level. Everyone starts at level 1 and can rise to level 10. These activities can increase your level in a forum:

  • Post an answer.
  • Having your answer selected as the best answer.
  • Having your post rated as helpful.
  • Vote up a post.
  • Correctly mark a topic or post as abuse.

Having a post marked and removed as abuse will slow a user's advance in levels.

View profile in forum?

To view this member's profile, you need to leave the current Help page.

Report abuse in forum?

This comment originated in the Google Product Forum. To report abuse, you need to leave the current Help page.

Reply in forum?

This comment originated in the Google Product Forum. To reply, you need to leave the current Help page.