/pixelphone/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
10/21/19
Phone acted funny, rebooted. Now works, but not... 0 Recommended Answers 4 Replies 1 Upvote
1 Recommended Answer
$0 Recommended Answers
Last edited 10/21/19
Hi. Let me explain the title.
I picked up my phone from a wireless charger* and took it out off the case* and then put it back into the case. The phone started acting like someone was spamming the power button. I thought I've miss align the case so I took it off but it did not help. Phone started rebooting and kept flashing the screen like someone was still spamming the PB. I've examined the PB and it wasn't pressed in.

The phone rebooted and now is in this weird and awkward state.
The wallpaper was change from my photo to a random live blur.
The home button on press doesn't bring up apps, if I'm in a app it does not bring me back to the home screen. It only plays the sound and vibrates the phone.
There is no 'recent apps' button.
Swiping from the bottom doesn't work.
Swiping from the top works only for the first level.
Holding for ex. the WiFi button does not bring up the settings.
Phone kept my 2 screens saved with the app icons and folders.
I can get access to my files thru the apps so the memory is there.
The squeeze does do nothing.
There is no screenshot opt. under the PB.
Connecting the phone via usb with a laptop. Laptop detects the phone. Phone makes a sound but nothing else so can'choose what kind of connection I wanna have.

I've tried restarting and hard rebooting. It changes nothing.
I'm thinking about factory reset, except like I mentioned, can't get in the settings.

*1. I's not a original charger but it has been working for months with no issue.
*2. I's a cheap silicone case that fit's the phone like a glove and never caused any issues. Been using it since couple days after the phone release.

UPDATE 1.
I've discovered that I can get drag up the 'google search widget' (or whatever you call that) and get to apps and settings this. I've backed up my phone and factory reset it.
Before that I had a one occasion of phantom PB presses when I looked funny at my phone.
After the reset everything seams fine but I didn't do any deep testing.
Now I have to find a good and free WiFi to get the backup onto the phone.
All Replies (4)
10/21/19
Try rebooting in safe mode to seeif some of these odd things continue
marked this as an answer
Helpful?
-
10/21/19
@ScottG_TC I've tried that. Same issues.
marked this as an answer
Helpful?
10/21/19
Then I suggest factory resetting to see if that helps
marked this as an answer
Helpful?
10/21/19
What's the difference between both and what's the object of me learning and taking your classes
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/pixelphone/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/pixelphone/profile/0?hl=en