/photos/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
4/19/18
Casting pictures from the Google Photos app on my iPad Pro to Chromecast Ultra, screen goes black. 0 Recommended Answers 31 Replies 60 Upvotes
1 Recommended Answer
$0 Recommended Answers
Last edited 4/19/18
Casting pictures from the Google Photos app on my iPad Pro to Chromecast Ultra, the screen goes black.  Casting from both YouTube and PLEX apps on the iPad Pro work fine.  The 1080p HDTV that is attached to the Chromecast Ultra via HDMI connector is an older Sony Bravia that has no known faults.  The Chromecast Ultra is wirelessly connected to my home network and internet via a 5Ghz signal.  As soon as I do a disconnect from the casting function using Google Photos app to the Chromecast Ultra, the correct background comes back on the TV screen.  There are no updates available from Apple for the Google Photo App.  The version of IOS is 11.3 running on the iPad Pro and it is the latest version.  From all my testing, the Google Photo app isn’t capable of casting to the Google Chromecast Ultra from the iPad Pro.
Details
All Replies (31)
-
4/19/18
I can cast the same pictures using Google Photos to the same television using my iPhone SE.
Last edited 4/19/18
marked this as an answer
Helpful?
Hello Rodney,

Welcome to the Google Photos Help Forum.

Are you able to play the videos on Google Photos app on your iOS device without casting it on your Chromecast? If yes, then it's an issue with the Chromecast or your iOS device and they settings. I'd recommend contacting the Chromecast support for hep.

If no, please try uninstalling and reinstalling the Google Photos app on your iOS device and login with the same Google Account to check if this sorts the issue.

Keep me posted.

Regards,
Amanda
marked this as an answer
Helpful?
5/25/18
Hey guys ,same issue here. Casting photos from ipad pro (google photos app) gives me a black screen. Iphone and videos work fine. Any news?
marked this as an answer
Helpful?
-
5/26/18
Are you able to play the videos on Google Photos app on your iOS device without casting it on your Chromecast? If yes, then it's an issue with the Chromecast or your iOS device and they settings. I'd recommend contacting the Chromecast support for hep.

Yes, the Google Photos app works fine with my IOS device except when trying to cast!  The solution can be at either end.  You are all working for Google...right?  To be quite frank, I am not overly worried about the problem.  I just thought that I would let someone know that the problem exists.  If Google is not worried about it....I can accept that!
marked this as an answer
Helpful?
11/1/18
I have a new Sony Android TV, a new IPad Pro and have tried to cast Google Photos......it will not work. I have the cast icon on several Google apps such as Google Music and You Tube and both cast perfectly. When I try to cast Google Photos within photos I tap the cast icon, select my TV and select a photo. TV appears to change, ie screen goes blank and previous sound stops. Any suggestions?
marked this as an answer
Helpful?
12/23/18
I'm having several iOS devices and a Google Chromecast stick. When I cast pictures from the Googe Fotos App it's working perfect for my iPhone 6s and my iPad Air2, but it is not working for my iPad Pro 2018 - the TV screen just goe's black. The Cromecast stick itself is also able to show the pictures during it's inactive modus. The pictures are all from the same source, residing in the cloud. From all my iOS devices - including the iPad Pro - I'm able the cast videos via the Chromecast stick. So, from my point of view th issue is in the combination of pictures + iPad Pro + Chromcast (regardless whether it is an Ultra or the older version). Any ideas how to solve this issue?
marked this as an answer
Helpful?
1/4/19
I am having the same problem with the combination of iPad Pro 2018, iOS 12.1.1 and the Google Photos App. I can stream videos from the app to the Chromecast ultra but when I switch to a photo the screen turns black. When disconnecting the app the default background pictures of my Chromecast come back. So in general the chromecast ultra works but not with photos.
With my iPhone XS it works. So it’s an iPad issue.
I am using a LG 2018 4K Oled TV so this should not be a problem of an outdated TV.


I hope this can be fixed by changing some settings or an update coming soon. Someone an idea how to solve the problem?
Last edited 1/4/19
marked this as an answer
Helpful?
1/6/19
Same here. Youtube is working, pictures do not. Also movies from phone gallery don't work altough the phone looks like it's playing the movie but the TV screen remains black. Netflix, HBO GO are working. Seems to be only a photo streaming problem. And fore sure it's from my phone's settings. As other phones work with this TV just fine.
Last edited 1/6/19
marked this as an answer
Helpful?
2/17/19
Yes, I’m suffering from the same issue, iPad Pro 2018 and casting to anything ends in a black screen only.  I’ve tried casting to Chromecast Ultra, Android tv device, and a google home hub. All ends in the same result.

And yes, my Google photos app will play videos.
marked this as an answer
Helpful?
23 hr
I think I found the solution. My friend and I have the same phones, Sony Xperia XZ1 Compact and both are connected to the same Chromecast and same TV. My friend had no problems casting from his phone, Google Photo was working just perfect while mine would do just as described here: When I was trying to cast from Google Photo, the TV would make a blink like it was connecting and then go back to black. All other apps would cast without problems at the same time. I tried several things; reinstalling Google Photo and Google Home apps, restarting phone, clearing cache, rebooting both router and chromecast device and resetting factory settings. I checked both my friends phone and mine, and found that we had both the latest updates of everything. Then it came to my mind that I have restricted the access of different apps on my phone. Under Carrier Service and Google Play Service I purposely had turned off the access to the microphone. The same second I changed this setting, the casting from Google Photo started working perfectly. I tried turn off this access again, and the problem was back. So.. Maybe this also is the case for some of you?
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
Report post
Questions about a different Google product are no longer considered off-topic and should be moved to the relevant community.
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/photos/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/photos/profile/0?hl=en