Auszuschließende Keywords bearbeiten, entfernen oder herunterladen

Mit auszuschließenden Keywords können Sie Ihre Kampagnen genauer darauf ausrichten, wonach potenzielle Kunden wirklich suchen.

In diesem Artikel erfahren Sie, wie Sie auszuschließende Keywords verwalten, indem Sie diese per Bulk-Verfahren bearbeiten, entfernen oder herunterladen. Diese Inhalte beziehen sich auf Ihre Suchnetzwerk-Kampagnen. Weitere Informationen zum Hinzufügen auszuschließender Keywords 

Hinweis

Die meisten Nutzer können ihre Konten jetzt nur noch über die neue Google Ads-Oberfläche verwalten. Falls Sie noch die bisherige AdWords-Oberfläche verwenden, wählen Sie unten bitte die entsprechende Option aus. Weitere Informationen

Auszuschließende Keywords aufrufen

So greifen Sie auf auszuschließende Keywords zu:

  1. Klicken Sie auf den Tab Keywords.
  2. Klicken Sie dort auf Auszuschließende Keywords.
  3. Sie sehen nun die beiden Tabellen "Anzeigengruppenebene" und "Kampagnenebene".

Auszuschließende Keywords bearbeiten

  1. Klicken Sie auf die Kästchen neben den auszuschließenden Keywords, die Sie bearbeiten möchten.
  2. Klicken Sie in der Tabelle "Anzeigengruppenebene" bzw. "Kampagnenebene" auf das Drop-down-Menü Bearbeiten und wählen Sie "Keyword-Text ändern..." aus. Nehmen Sie in den entsprechenden Feldern die gewünschten Änderungen an den auszuschließenden Keywords vor.

    • Optional: Sie können die Keyword-Option ändern, indem Sie im Drop-down-Menü eine andere Keyword-Option auswählen.
  3. Klicken Sie auf Speichern.

Auszuschließende Keywords entfernen

  1. Klicken Sie auf die Kästchen neben den auszuschließenden Keywords, die Sie entfernen möchten.
  2. Klicken Sie in der Tabelle "Anzeigengruppenebene" bzw. "Kampagnenebene" auf das Drop-down-Menü Bearbeiten und wählen Sie dann "Keywords entfernen" aus. 

Auszuschließende Keywords herunterladen

  1. Klicken Sie auf die Kästchen neben den auszuschließenden Keywords, die Sie herunterladen möchten.
  2. Klicken Sie in der Tabelle "Anzeigengruppenebene" bzw. "Kampagnenebene" auf die Schaltfläche "Herunterladen" download icon.
  3. Daraufhin wird der Bereich "Bericht herunterladen und planen" angezeigt. Geben Sie in das Feld "Berichtname" einen Namen für den Bericht ein. Wählen Sie im Drop-down-Menü "Format" ein Format für die Datei aus.
  4. Klicken Sie auf Erstellen.

Weitere Informationen

War das hilfreich?
Wie können wir die Seite verbessern?