/drive/community?hl=en
/drive/community?hl=en
1/27/14
Original Poster
Kefyn Judson

Drive and Docs produce Internal Server Error - Error 500

Domain Name: Villagegreen,vg
Edition: 
Users Affected: 2
Problem Description: 
Google Drive/Docs works fine on all the iPad, Andriod and Windows Phone apps we use. Also, the Google Drive and InSync apps on the Mac and Windows machines.

It doesn't when we use a browser. We get Internal Server Error - Error 500 every time. This has never worked.

We use a customer domain name for this access (drive.villagegreen.vg) which resolves to https://docs.google.com/a/villagegreen.vg/#, which is the page that throws the error.

Steps to Reproduce: 

Returning the URL to the default Google one.
Deleting and rebuilding the CNAME at the domain host.

Apart from these options, I don't know what to do next. Seems like others get this problem too, but I have not seen a fix.

Hoping someone does.

KJ
Community content may not be verified or up-to-date. Learn more.
All Replies (3)
KevinLam14
1/27/14
KevinLam14
Hi KJ,

Thank you for posting. Sorry that you're running into this issue. Does this happen to all browsers when you try to sign-in the web Drive? Have you tried going into incognito mode or disabling any extensions you may have on the browser? Do you have any anti-virus software on the computer? If you do, try disabling it or adding a permission to the anti-virus that will allow you to have access. Also, try clearing your cache/cookies and restart the browser.

Hope that helps.
Kevin
1/28/14
Original Poster
Kefyn Judson
Kevin,
 
Thanks for getting back to me.
 
I've tried all that. A Chrome private windows does the same. All other Google App redirects like calendar work fine. It does not seem to be a problem with the customer url as it occurs after that url has redirected and I have turned off the URL and it still has the problem. It occurs in all windows.
 
If I have no cookies in the browser I am using (like the private browser) I get the Google login page, after I login I get the 500 error. So, it appears to be an issue with the internal Google site. :(
 
KJ
2/3/14
Original Poster
Kefyn Judson
Is anyone else having this problem?
 
It happens, regardless of the Browser or PC etc. It is a problem on the Google site and not with the DNS entry.
 
If you clear everything from the Browser's cache and try to get to drive.villagegreen.vg, Google presents the login screen. It is after Google has authenticated the login that this 500 error turns up.
 
Definitely a problem inside the Googleplex.
 
Hoping for a quick resolution.
 
KJ
Were these replies helpful?
How can we improve them?
 
This question is locked and replying has been disabled. Still have questions? Ask the Help Community.

Badges

Some community members might have badges that indicate their identity or level of participation in a community.

 
Google Employee — Google product team members and community managers
 
Community Specialist — Google partners who help ensure the quality of community content
 
Platinum Product Expert — Community members with advanced product knowledge who help other Google users and Product Experts
 
Gold Product Expert — Community members with in-depth product knowledge who help other Google users by answering questions
 
Silver Product Expert — Community members with intermediate product knowledge who help other Google users by answering questions
 
Product Expert Alumni — Former Product Experts who are no longer members of the program
Community content may not be verified or up-to-date. Learn more.

Levels

Member levels indicate a user's level of participation in a forum. The greater the participation, the higher the level. Everyone starts at level 1 and can rise to level 10. These activities can increase your level in a forum:

  • Post an answer.
  • Having your answer selected as the best answer.
  • Having your post rated as helpful.
  • Vote up a post.
  • Correctly mark a topic or post as abuse.

Having a post marked and removed as abuse will slow a user's advance in levels.

View profile in forum?

To view this member's profile, you need to leave the current Help page.

Report abuse in forum?

This comment originated in the Google Product Forum. To report abuse, you need to leave the current Help page.

Reply in forum?

This comment originated in the Google Product Forum. To reply, you need to leave the current Help page.