Herramienta de investigación

La herramienta de investigación facilita la inclusión de información desde la Web a documentos y presentaciones. Para acceder a la herramienta:

  • Selecciona la opción de investigación en el menú Herramientas.
  • Utiliza el método abreviado de teclado ( Ctrl + ⌘ + Mayús + I en un Mac, Ctrl + Alt + Mayús + I en un PC).
  • Haz clic con el botón derecho en una palabra específica y selecciona la opción de investigación.

La herramienta de la investigación aparecerá en la parte derecha del documento o presentación. Puedes iniciar una búsqueda escribiendo en la barra de búsqueda. Puedes restringir la búsqueda para tipos específicos de resultados (p. ej., imágenes, citas, etc.) mediante el menú desplegable de la barra de investigación.

Cómo investigar diferentes tipos de información relevante para el documento o presentación.

Al abrir por primera vez la herramienta de investigación mientras trabajas con un documento o una presentación, quizá muestre temas relacionados con los temas en los que crea que estás trabajando. Para investigarlos, haz clic en ellos o escribe tus propios términos en la barra de búsqueda.

Al realizar una búsqueda, la herramienta de investigación mostrará diferentes tipos de resultados, como resultados web, imágenes, citas, mapas, revisiones, resultados personales y mucho más.

Utiliza la flecha atrás situada a la izquierda de la barra de búsqueda para volver a la página anterior de los resultados de búsqueda; utiliza la flecha adelante para desplazarte hacia adelante en los resultados de búsqueda.

Sigue las instrucciones que se ofrecen a continuación para examinar los resultados de búsqueda relevantes para tu documento o presentación.

Resultados web

Debajo de la categoría de resultados web, encontrarás una serie de sitios web relacionados con la búsqueda realizada. Si seleccionas uno de estos resultados, aparecerán varias opciones:

  • Selecciona Vista previa para obtener una vista previa del sitio web. Haz clic en el enlace del sitio situado en la parte superior del panel de vista previa para abrir esta página en otra ventana o haz clic en la flecha del borde izquierdo para cerrar la vista previa.
  • Selecciona Insertar enlace para añadir un enlace al sitio web en el cuerpo del documento.
  • Selecciona Cita para crear una cita en el pie de página de este resultado web en el cuerpo del documento.

Imágenes

Las imágenes aparecerán en la búsqueda general, así como en una búsqueda de imágenes. Puedes limitar los resultados de la búsqueda exclusivamente a imágenes seleccionando "Imágenes" en el menú desplegable de la barra de búsqueda.

Tablas

Selecciona "Tablas" en el menú desplegable de la barra de búsqueda para limitar los resultados a tablas de datos de Internet. Después de realizar una búsqueda, puedes situar el cursor sobre una tabla que aparezca y realizar la acción que corresponda en esa tabla. Elige Vista previa para ver una vista previa de la imagen a tamaño completo, Insertar enlace para añadir un enlace a la tabla del documento o presentación o Citar para crear una cita a pie de página en la tabla.

Vídeos

Al utilizar las presentaciones de Google Docs, usa la búsqueda de vídeos para encontrar vídeos en YouTube, obtener una vista previa de ellos e incluirlos después fácilmente en tu presentación. Aparecerán los resultados de los vídeos correspondientes a cualquier término de búsqueda que introduzcas en la barra de búsqueda de la herramienta de investigación. También puedes limitar los resultados de la búsqueda exclusivamente a vídeos, seleccionando "Vídeos" en el menú desplegable de la barra de búsqueda.

Citas

Puedes limitar los resultados de la búsqueda exclusivamente a citas, seleccionando "Citas" en el menú desplegable de la barra de búsqueda. Una vez que hayas seleccionado la cita que deseas utilizar en el documento, haz clic en Insertar para añadirla al documento con una cita a pie de página (o vincularla al nombre del autor en una presentación).

Citas de artículos

Puedes limitar los resultados de la búsqueda exclusivamente a artículos, seleccionando "Google Académico" en el menú desplegable de la barra de búsqueda. Una vez que hayas seleccionado un artículo que deseas leer o referenciar, haz clic en esa entrada en los resultados de búsqueda. Verás un hiperenlace Web o PDF en la esquina superior izquierda de la entrada que te llevará a una versión web o en PDF del artículo en cuestión. Verás un hiperenlace Citado por en la esquina superior derecha de la entrada, en el que se muestra el número de veces que se ha citado el artículo. Este hiperenlace te dirigirá a la lista de Google Académico de fuentes que han citado este artículo. Al hacer clic en cualquiera de estos enlaces se abre el resultado en otra ventana.

Para insertar una cita de un artículo en tu documento, selecciona el artículo y haz clic en Citar. En las presentaciones, puedes insertar un enlace al artículo pulsando Insertar .

Sitios

Al realizar una búsqueda de ubicaciones geográficas en la herramienta de investigación, es posible que los resultados de búsqueda incluyan un mapa. Puedes editar este mapa seleccionando Editar y, a continuación, acercar, alejar o arrastrar el mapa. Una vez que tienes la imagen de mapa exacta que deseas incluir en el documento, haz clic en Insertar. También puedes arrastrar y soltar la imagen de mapa en el documento.

Resultados personales

Los resultados personales pueden ser documentos, presentaciones y hojas de cálculo de tu unidad de Google Drive, así como imágenes de Picasa y publicaciones de tus novedades de Google Plus. Puedes echar un vistazo al contenido haciendo clic en Vista previa ; para presentaciones, puedes hacer clic en Importar diapositivas y seleccionar diapositivas para insertar en la presentación actual. También puedes hacer clic en Insertar enlace para insertar la URL y el título del elemento. Solo en los documentos, puedes insertar una cita a pie de página con el enlace haciendo clic en el botón Cita.

Diccionario

Utiliza el diccionario de la herramienta de investigación para buscar definiciones, sinónimos y ejemplos de uso. Si no tienes la herramienta de la investigación abierta, puedes acceder al diccionario haciendo clic en el menú Herramientas y luego seleccionando Definir . También puedes utilizar un método abreviado de teclado: ⌘ + Mayús + Y en un Mac, o Ctrl + Mayús + Y en un PC. Para cambiar el idioma del diccionario, haz clic en la flecha desplegable que aparece debajo de la barra de búsqueda de la herramienta de investigación y selecciona un idioma del menú.

Cómo elegir el formato de cita

Para seleccionar un formato predeterminado para las citas añadidas al documento o presentación, haz clic en la flecha desplegable que aparece debajo de la barra de búsqueda. Utiliza los menús desplegables para elegir entre los formatos de cita MLA, APA o Chicago y para personalizar otros ajustes (como las preferencias de filtrado de imágenes o la configuración de idioma del diccionario). El formato de cita seleccionado se puede aplicar a resultados de la Web, imágenes, citas y citas de artículos.

Cómo realizar informes sobre el contenido en Investigación

Puedes informar sobre un problema o sobre algún contenido que te preocupe, para que lo revisemos.

Para informar sobre la infracción de tus derechos de autor, utiliza Ayuda > Informar de un uso inadecuado > Incumplimiento de los derechos de autor y sigue los pasos que se indican en esa página. Cuando rellenes el formulario web para informar sobre la infracción de derechos de autor, asegúrate de indicar la URL del elemento específico de los resultados de la herramienta de investigación que te preocupa.

Para informar sobre cualquier otro problema, ve a Ayuda > Informar de un problema. Utiliza la herramienta Google Feedback para resaltar el elemento específico de la herramienta de investigación sobre el que deseas informar y, a continuación, envía tu informe.