Research tool

The Research tool makes it easy to add information from the web to your documents and presentations. To access the tool:

  • Select the Research option from the Tools menu.
  • Use the keyboard shortcut (Ctrl + ⌘ + Shift + I on a Mac, Ctrl + Alt + Shift + I on a PC).
  • Right-click on a specific word and select Research.

The Research tool will appear along the right-hand side of your document or presentation. You can start a search by typing into the search bar. You can narrow your search to specific types of results (e.g. images, quotations) by using the drop-down menu in the search bar.

Researching different types of information relevant to your document or presentation

When you first open the Research tool when working with a document or presentation, it may show you topics related to what it thinks you're working on. You can research those topics by clicking on them, or you can type in your own search terms in the search bar.

When conducting a search, the Research tool will show you different types of results — web results, images, tables, quotations, maps, reviews, personal results, and more.

Use the back arrow to the left of the search bar to return to the previous page of your search results and the forward arrow to move forward in your search results.

Follow the instructions below to explore search results relevant to your document or presentation.

Web results

Under the web results category, you’ll find a number of websites related to your search. If you select one of these results, you’ll see several options:

  • Select Preview to see a preview of the website. Click on the site link at the top of the preview pane to open this page in a separate window, or click the arrow on the left edge to close the preview.
  • Select Insert link to add a link to the website into the body of your document.
  • Select Cite to create a footnote citation of this web result within the body of your document.

Images

Images will appear in the general search, as well as an image search. Narrow your search results to only images by selecting “Images” from the drop-down menu in the search bar.

Tables

Select "Tables" from the drop-down menu in the search bar to narrow your results to data tables from around the web. After performing a search, you can hover over a table that appears and take action on that table. Choose Preview to see a full-size preview image, Insert link to add a link to the table in your document or presentation, or Cite to create a footnote citation for the table.

Videos

When using Google Slides, use video search to find YouTube videos, preview them, and then easily insert them into your presentation. Video results will appear for any search terms you enter into the Research tool's search bar. You can also narrow your search results to only videos by selecting “Videos” from the drop-down menu in the search bar.

Quotations

Narrow your search results to only quotations by selecting “Quotes” from the drop-down menu in the search bar. Once you have selected the quotation you’d like to use in your document, click Insert to add it to your document with a footnote citation (or linked to the author’s name in a presentation).

Article citations

Narrow your search results to only articles by selecting “Scholar” from the drop-down menu in the search bar. Once you have selected an article you’d like to read or reference, click on that entry in the search results. You will see a Web or PDF hyperlink in the upper left-hand corner of the entry that will take you to a web or PDF version of the article itself. You will see a Cited by hyperlink in the upper right-hand corner of the entry, showing how many times the article has been cited, that will direct you to the Google Scholar list of sources that have cited this article. Clicking on either of these links will open the result in another window.

To insert an article citation into your document, select the article and click Cite. In presentations, you may insert a link to the article by pressing Insert.

Places

When conducting a search in the Research tool for a geographic location, your search results may include a map. You can edit this map by selecting Edit and then zooming in/out or dragging the map. Once you have the exact map image you’d like to include in your document, click Insert. You can also drag and drop the map image into your document.

Personal Results

Personal results include documents, presentations, and spreadsheets from your Drive, as well as images from Picasa and posts from your Google+ stream. By clicking Preview you can quickly glance at the content, and for presentations you can click Import Slides to choose slides to insert into the current presentation. You can also click Insert Link to insert the item’s URL and title. In documents only, you can insert a footnote citation with the link by clicking the Cite button.

Dictionary

Use the Research tool's dictionary to search for definitions, synonyms, and usage examples. If you don't already have the Research tool open, you can access the dictionary by clicking the Tools menu and then selecting Define. You can also use a keyboard shortcut: ⌘ + Shift + Y on a Mac, Ctrl + Shift + Y on a PC. To change the dictionary's language, click the drop-down arrow below the Research tool's search bar and select a language from the menu.

Choosing your citation format

To select a default format for citations added to your document or presentation, click the drop-down arrow below the search bar. Use the drop-down menus to choose from MLA, APA, or Chicago citation formatting, and customize others settings (like image filtering preferences for images or language settings for the dictionary). Your selected citation format is applicable to citations for web results, images, quotations and article citations.

Reporting content in Research

You can report a problem, or report content that is of concern to you, for our review.

To report violation of your copyright, use Help > Report abuse > Copyright infringement and follow the steps on that page. When filling out the web form to report copyright infringement, please be sure to enter the URL of the specific item in the Research tool results that is of concern to you.

To report any other issue, go to Help > Report an issue. Use the Google Feedback tool to highlight the specific item in the Research tool you want to report, and submit your feedback report.