Tillgänglighet för dokumentredigerare

Googles dokumentredigerare är utformade för att fungera med skärmläsare, punktskriftsenheter, skärmförstoring med mera.

Använda skärmläsare

Om du redan använder ett skärmläsarprogram på datorn, till exempel ChromeVox, NVDA, JAWS eller VoiceOver, följer du dessa steg för att komma igång med dokumentredigerarna.

Steg 1: Aktivera stöd för skärmläsare i Dokument

Första gången du använder dokumentredigerare med en skärmläsare måste du aktivera stöd för skärmläsare i Dokument.

  1. Öppna ett dokument i Google Dokument.
  2. I menyn Verktyg väljer du Tillgänglighetsinställningar.
  3. Välj Aktivera stöd för skärmläsningsprogram.

Valfritt: Öppna Tillgänglighetsinställningar i Google-kontot och aktivera Skärmläsare.

Steg 2: Kontrollera inställningarna för skärmläsaren

För vissa skärmläsare kan du behöva anpassa inställningarna när du använder dokumentredigerare. Läs anvisningarna för skärmläsaren nedan.

ChromeVox

Om du använder ChromeVox i Chrome OS krävs ingen ytterligare konfiguration för att använda dokumentredigerarna.

NVDA

I Windows rekommenderar vi att du använder den senaste versionen av NVDA med den senaste versionen av Chrome eller Firefox.

Dokument, Presentationer och Teckningar

  1. Öppna ett dokument i Google Dokument.
  2. Lyssna efter detta: ”Skärmläsarstöd har aktiverats”. Om du inte hör något öppnar du menyn Verktyg, väljer Tillgänglighetsinställningar och sedan Aktivera stöd för skärmläsningsprogram. Du ska då höra ”Skärmläsarstöd har aktiverats”.
  3. Tryck på NVDA + Ctrl + k och inaktivera Uttala tecken som matas in och Uttala ord som matas in.
  4. Valfritt: Ändra kortkommandot för att starta NVDA så att det inte orsakar en konflikt med dokumentredigerarna. Standardkortkommandot för NVDA, Ctrl + Alt + n, används normalt i dokumentredigerarna. Till exempel navigerar Ctrl + Alt + n och sedan g till nästa bild i ett dokument. Om du vill ändra kortkommandot för NVDA öppnar du Egenskaper via NVDA-genvägen. På fliken Kortkommando redigerar du kortkommandot så att det inte skapar en konflikt med dokumentredigerarna (till exempel Ctrl + Alt + \).

Kalkylark och Formulär

Kom igång i Kalkylark eller Formulär genom att aktivera stöd för skärmläsare enligt beskrivningen i steg 1 ovan.

Tips! Fokusläget ger i allmänhet ger en bättre upplevelse än bläddringsläget. Om du vill växla mellan fokus- och bläddringsläge trycker du på NVDA + blanksteg.

JAWS

I Windows rekommenderar vi att du använder den senaste versionen av JAWS med den senaste versionen av Chrome eller Firefox.

Dokument, Presentationer och Teckningar

För dokument, presentationer och teckningar följer du de här stegen för att anpassa JAWS-inställningarna:

  1. Öppna ett dokument i Google Dokument.
  2. Lyssna efter detta: ”Skärmläsarstöd har aktiverats”. Om du inte hör något öppnar du menyn Verktyg, väljer Tillgänglighetsinställningar och sedan Aktivera stöd för skärmläsningsprogram. Du ska då höra ”Skärmläsarstöd har aktiverats”.
  3. Om du använder Firefox:
    • Ställ in nyckeleko på inget eko: Tryck på JAWS + 2 tills du hör None (Inget).
    • Stäng av den virtuella markören: Tryck på JAWS + z tills du hör ”Use virtual PC cursor off” (Använd virtuell PC-markör av). Tryck sedan på JAWS + z + z tills du hör ”The virtual cursor will be turned off for all applications” (Den virtuella markören stängs av för alla applikationer).
    • Anpassa formuläralternativen: Se till att fokus ligger på det övre verktygsfältet och tryck sedan på JAWS + v. I inställningsfönstret söker du efter Forms options (Formuläralternativ) och avmarkerar både Auto forms mode (Automatiskt formulärläge) och Forms mode off when new page loads (Formulärläge av vid inläsning av ny sida). Tryck sedan på OK.
    • Använd tabb och flytta från adressfältet via kontrollerna på dokumentverktygsfältet tills du hör ett meddelande om applikationsläge. Tryck på Escape för att återgå till redigeringsområdet.

Kalkylark och Formulär

Kom igång i Kalkylark eller Formulär genom att aktivera stöd för skärmläsare enligt beskrivningen i steg 1 ovan.

Tips! Formulärläget ger i allmänhet en bättre upplevelse än det virtuella läget.

VoiceOver

Google Dokumentredigerare är kompatibla med VoiceOver på den senaste versionen av MacOS. Den rekommenderade webbläsaren är Google Chrome.

För bästa resultat bör du stänga av VoiceOvers snabbnavigeringsfunktion genom att trycka på vänster- och högerpil samtidigt.

Dokument, Presentationer och Teckningar

  1. Öppna ett dokument i Google Dokument.
  2. Lyssna efter detta: ”Skärmläsarstöd har aktiverats”. Om du inte hör något öppnar du menyn Verktyg, väljer Tillgänglighetsinställningar och sedan Aktivera stöd för skärmläsningsprogram. Du ska då höra ”Skärmläsarstöd har aktiverats”.
  3. Om du har aktiverat funktionen för att uttala namnet på webbsidan automatiskt i VoiceOver hör du skärmläsaren. Tryck på Escape för att placera fokus på redigeringsområdet igen.
  4. Tryck på VoiceOver + Skift + nedåtpil för att interagera med texten som kan redigeras.

Kalkylark och Formulär

Kom igång i Kalkylark eller Formulär genom att aktivera stöd för skärmläsare enligt beskrivningen i steg 1 ovan.

Kortkommandon och VoiceOver

VoiceOver-kortkommandon orsakar en konflikt med kortkommandona för dokumentredigerarmenyn. Öppna menyn Dokument genom att först använda tangentkombinationen Ctrl + Option + Tab och sedan genvägen till menyn i Dokument, till exempel Ctrl + Option + f för menyn Arkiv. Du kan även snabbt söka i menyerna genom att trycka på Option + / och därefter söka efter ett ord som Arkiv.

Om VoiceOver inte fokuserar på rätt del av sidan automatiskt (exempelvis om en dialogruta öppnas) trycker du på Escape för att placera fokus på redigeringsområdet igen. Tryck sedan på VoiceOver + Skift + nedåtpil för att återgå till redigeringsområdet.

Steg 3: Börja redigera

Mer information om hur du använder dokumentredigerare med en skärmläsare finns på hjälpsidorna och i videorna nedan.

Tips! I Dokument, Kalkylark och Presentationer kan du inaktivera meddelanden i skärmläsaren om att andra öppnar, redigerar eller lämnar filen. Läs mer om hur du inaktiverar meddelanden för redigeringsbehöriga.

Videosjälvstudier

Videor om skärmläsare för Dokument, Kalkylark och Presentationer

Kom igång med Google Dokument (26,3 minuter)

I det här videoklippet får du lära dig hur du kommer igång med Google Dokument, med hjälp av NVDA med Firefox.

I den här videon får du lära dig hur du kommer igång med Google Dokument, med hjälp av NVDA med Firefox.

Kom igång med Google Kalkylark (26,3 minuter)

I det här videoklippet får du lära dig hur du kommer igång med Google Kalkylark, med hjälp av NVDA med Firefox.

I den här videon får du lära dig hur du kommer igång med Google Kalkylark, med hjälp av NVDA med Firefox.

Kom igång med Google Presentationer (16 minuter)

I det här videoklippet får du lära dig hur du kommer igång med Google Presentationer, med hjälp av NVDA med Firefox.

I den här videon får du lära dig hur du kommer igång med Google Presentationer, med hjälp av NVDA med Firefox.

Använda en punktskriftsskärm

Du kan använda en punktskriftsskärm för att läsa och redigera dokument, kalkylark, presentationer och teckningar.

Använda Google Dokument med en skärmförstorare

Du kan zooma in med en skärmförstorare när du förflyttar dig på skärmen.
Viktigt! Skärmförstorare är tillgängliga i Chrome.

Mac:

  1. Öppna Google Dokument i webbläsaren Chrome.
  2. Välj Tillgänglighetsinställningar under Verktyg följt av Aktivera stöd för skärmförstorare.

Om skärmförstoringen inte visas på skärmen kan du behöva justera datorns inställningar. Så här aktiverar du skärmförstoraren på datorn:

  1. Välj Tillgänglighet följt av Zoom följt av Avancerat i Systeminställningar.
  2. Aktivera Zoom följer tangentbordets fokus.

Mer information finns i Apples supportartikel Så här zoomar du in eller ut på Mac.

Chrome Operativsystem:

  1. Öppna Google Dokument i webbläsaren Chrome.
  2. Välj Tillgänglighetsinställningar under Verktyg följt av Aktivera stöd för skärmförstorare.

Så här aktiverar du skärmförstoraren på datorn:

  1. I Inställningar väljer du Avancerat följt av Tillgänglighet följt av Hantera tillgänglighetsfunktioner.
  2. Slå på Aktivera helskärmsförstoring eller Aktivera dockad skärmförstoring. Läs mer om Chromebook-förstoring.

Windows: Information om hur du använder skärmförstoraren finns i Microsofts supportartikel Konfigurera och använda Skärmförstoraren.

Skriva med rösten

Du kan skriva med rösten i dokument eller anteckningar till presentationer. (Den här funktionen är enbart tillgänglig i webbläsaren Chrome.)

Använda kortkommandon

Dokumentredigerarna innehåller kortkommandon för navigering och redigering.

Om du vill öppna en lista med kortkommandon medan du redigerar en fil trycker du på Ctrl + / (Windows, Chrome OS) eller ⌘ + / (Mac).

Fler kortkommandon:

Använda tryckinmatning med en skärmläsare

Med vissa datorer och skärmläsare kan du trycka på datorskärmen för att flytta markören och ange text.

Tryckinmatning fungerar i Dokument, Kalkylark och Presentationer med följande skärmläsare och webbläsare:

  • På en Chromebook-enhet använder du skärmläsaren ChromeVox med Chrome 67 eller senare.
  • I Windows använder du skärmläsaren JAWS med Firefox eller den senaste versionen av Chrome.

Tryckinmatning med ChromeVox

Om du vill använda tryckinmatning med ChromeVox på en Chromebook:

  1. Kontrollera följande inställningar för tillgänglighetsfunktionerna på Chromebook-enheten:
    • Stäng av Aktivera textuppläsning.
    • Slå på Aktivera skärmtangentbordet.
  2. Öppna ett dokument, ett kalkylark eller en presentation.
  3. I menyn Verktyg väljer du Tillgänglighetsinställningar.
  4. Välj Aktivera stöd för punktskrift.
  5. I redigeringsområdet använder du skärmtangentbordet.
  6. Utanför redigeringsområdet sveper du och trycker på skärmen som vanligt. Läs mer om hur du använder tillgänglighet för Chromebook-pekskärm.

Tryckinmatning med JAWS

Så här använder du tryckinmatning med JAWS i Windows med Firefox eller den senaste versionen av Chrome:

  1. Öppna ett dokument, ett kalkylark eller en presentation.
  2. I menyn Verktyg väljer du Tillgänglighetsinställningar.
  3. Välj Aktivera stöd för punktskrift.
  4. I redigeringsområdet använder du läget för JAWS-textläsning.
    • Om du vill gå igenom tryckinmatningslägena till textläsningsläget använder du en roterande gest med två fingrar. Läs mer om stöd för tryckinmatning i JAWS.
  5. Flytta fokus till appmenyerna genom att trycka snabbt två gånger högst upp på skärmen. Svep med tre fingrar eller tryck för att navigera.

 

Var det här till hjälp?
Hur kan vi förbättra den?
true
Visit the Learning Center

Using Google products, like Google Docs, at work or school? Try powerful tips, tutorials, and templates. Learn to work on Office files without installing Office, create dynamic project plans and team calendars, auto-organize your inbox, and more.

Sök
Rensa sökning
Stäng sökrutan
Googles appar
Huvudmeny
Sök i hjälpcentret
true
35
false