Bedienungshilfen für Google Docs, Google Tabellen, Google Präsentationen und Google Zeichnungen

Google Docs, Google Tabellen, Google Präsentationen und Google Zeichnungen können mit Bedienungshilfen wie Screenreadern, Braillegeräten oder Bildschirmvergrößerung verwendet werden.

Screenreader verwenden

In diesem Hilfeartikel erfahren Sie, wie Sie Screenreader-Software, die Sie auf Ihrem Computer nutzen, mit den Docs-Editoren verwenden (z. B. ChromeVox, NVDA, JAWS oder VoiceOver).

Schritt 1: Screenreader-Unterstützung aktivieren

Wenn Sie Google Docs, Google Tabellen oder Google Präsentationen zum ersten Mal mit einem Screenreader verwenden, müssen Sie zuerst die Screenreader-Unterstützung aktivieren:

  1. Öffnen Sie eine Datei in Google Docs, Google Tabellen oder Google Präsentationen.
  2. Wählen Sie im Menü „Tools“ die Option Einstellungen für Bedienungshilfen aus.
  3. Setzen Sie ein Häkchen im Kästchen Screenreader-Unterstützung aktivieren.

Schritt 2: Screenreader-Einstellungen prüfen

Bei einigen Screenreadern müssen Sie möglicherweise die Einstellungen anpassen, wenn Sie Google Docs, Google Tabellen, Google Präsentationen oder Google Zeichnungen verwenden. Die Anleitungen für die einzelnen Screenreader finden Sie unten.

ChromeVox

Falls Sie ChromeVox in Chrome OS verwenden, sind keine weiteren Schritte zur Einrichtung erforderlich.

NVDA

Verwenden Sie unter Windows die neueste Version von NVDA mit der aktuellen Version von Chrome oder Firefox.

Google Docs, Google Präsentationen und Google Zeichnungen

  1. Öffnen Sie eine Datei in Google Docs, Google Präsentationen oder Google Zeichnungen.
  2. Sie sollten die Ansage „Screenreader-Unterstützung aktiviert“ hören. Ist das nicht der Fall, öffnen Sie das Menü „Tools“ und wählen Sie Einstellungen für Bedienungshilfen und dann Screenreader-Unterstützung aktivieren aus. Jetzt sollten Sie die Ansage hören.
  3. Drücken Sie NVDA + Strg + K und deaktivieren Sie dann Eingegebene Zeichen ansagen und Eingegebene Wörter ansagen.
  4. Optional: Ändern Sie die Tastenkombination zum Starten von NVDA, damit sie nicht mit Google Docs, Google Präsentationen oder Google Zeichnungen in Konflikt steht. Die standardmäßige NVDA-Tastenkombination Strg + Alt + N wird auch in Google Docs, Google Präsentationen und Google Zeichnungen verwendet. So wechseln Sie beispielsweise mit Strg + Alt + N und dann G in einem Dokument zum nächsten Bild. Zum Ändern der NVDA-Tastenkombination öffnen Sie die zugehörigen Eigenschaften. Ändern Sie die Tastenkombination auf dem Tab „Tastenkombination“ (z. B. Strg + Alt + \), damit sie nicht mit den in Google Docs, Google Präsentationen und Google Zeichnungen verwendeten Tastenkombinationen in Konflikt steht.

Google Tabellen

Aktivieren Sie für Google Tabellen die Screenreader-Unterstützung wie in Schritt 1 beschrieben.

Tipp: In der Regel ist der Fokusmodus dem Lesemodus vorzuziehen. Drücken Sie NVDA + Leertaste, um zwischen den Modi zu wechseln.

JAWS

Verwenden Sie unter Windows die neueste Version von JAWS mit der aktuellen Version von Chrome oder Firefox.

Google Docs, Google Präsentationen und Google Zeichnungen

So passen Sie die JAWS-Einstellungen für Google Docs, Google Präsentationen und Google Zeichnungen an:

  1. Öffnen Sie eine Datei in Google Docs, Google Präsentationen oder Google Zeichnungen.
  2. Sie sollten die Ansage „Screenreader-Unterstützung aktiviert“ hören. Ist das nicht der Fall, öffnen Sie das Menü „Tools“ und wählen Sie Einstellungen für Bedienungshilfen und dann Screenreader-Unterstützung aktivieren aus. Jetzt sollten Sie die Ansage hören.
  3. Wenn Sie Firefox verwenden, gehen Sie folgendermaßen vor:
    • Deaktivieren Sie das Tastaturecho. Halten Sie dazu JAWS + 2 gedrückt, bis Sie „Aus“ hören.
    • Deaktivieren Sie den virtuellen Cursor. Drücken Sie dazu JAWS + Z, bis Sie "Virtueller Cursor deaktiviert" hören. Drücken Sie anschließend JAWS + Z + Z, bis Sie "Der virtuelle Cursor wird für alle Anwendungen deaktiviert" hören.
    • Formularoptionen anpassen: Achten Sie darauf, dass der Fokus auf der oberen Symbolleiste liegt, und drücken Sie dann JAWS + V. Suchen Sie im Einstellungsfenster nach „Formularoptionen“ und deaktivieren Sie „Automatischer Formularmodus“ sowie „Formularmodus beim Laden von neuen Seiten ausschalten“. Drücken Sie dann OK.
    • Gehen Sie mit der Tabulatortaste die einzelnen Steuerelemente der Google Docs-Symbolleiste durch, bis der Anwendungsmodus angesagt wird. Drücken Sie dann Esc, um wieder in den Bearbeitungsbereich zu wechseln.

Google Tabellen

Aktivieren Sie für Google Tabellen die Screenreader-Unterstützung wie in Schritt 1 beschrieben.

Tipp: In der Regel ist der Formularmodus dem virtuellen Modus vorzuziehen.

VoiceOver

Google Docs, Google Tabellen, Google Präsentationen und Google Zeichnungen sind mit VoiceOver auf der neuesten macOS-Version kompatibel. Als Browser empfehlen wir Google Chrome.

Außerdem sollten Sie in VoiceOver die Funktion „Schnelle Navigation“ deaktivieren. Drücken Sie dazu gleichzeitig die Nach-links-Taste und die Nach-rechts-Taste.

Google Docs, Google Präsentationen und Google Zeichnungen

  1. Öffnen Sie ein Dokument in Google Docs.
  2. Sie sollten die Ansage „Screenreader-Unterstützung aktiviert“ hören. Ist das nicht der Fall, öffnen Sie das Menü „Tools“ und wählen Sie Einstellungen für Bedienungshilfen und dann Screenreader-Unterstützung aktivieren aus. Jetzt sollten Sie die Ansage hören.
  3. Wenn Sie in VoiceOver „Webseite automatisch sprechen“ aktiviert haben, hören Sie jetzt den Screenreader. Wenn Sie den Fokus wieder in den Bearbeitungsbereich verschieben möchten, drücken Sie Esc.
  4. Drücken Sie VoiceOver + Shift + Abwärtspfeil, um die Interaktion mit dem zu bearbeitenden Text zu beginnen.

Google Tabellen

Aktivieren Sie für Google Tabellen die Screenreader-Unterstützung wie in Schritt 1 beschrieben.

Tastenkombinationen und VoiceOver

Die Tastenkombinationen von VoiceOver überschneiden sich teilweise mit den Tastenkombinationen für Google Docs, Google Tabellen, Google Präsentationen und Google Zeichnungen. Verwenden Sie zuerst die VoiceOver-Tastenkombination Strg + Wahltaste + Tab, um zu den Menüs zu gelangen. Geben Sie dann die Tastenkombination für das gewünschte Menü ein, z. B. Strg + Wahltaste + F für das Menü „Datei“. Außerdem können Sie in den Menüs schnell suchen, indem Sie Wahltaste + / drücken und dann einen bestimmten Begriff eingeben, z. B. Datei.

Wenn der Fokus von VoiceOver nicht automatisch auf dem richtigen Teil der Seite liegt (z. B. weil sich ein Dialogfenster öffnet), drücken Sie Esc, um den Fokus wieder in den Bearbeitungsbereich zu verschieben. Mit der Tastenkombination VoiceOver + Umschalttaste + Abwärtspfeil können Sie anschließend wieder in den Bearbeitungsbereich wechseln.

Schritt 3: Inhalte bearbeiten

Weitere Informationen zur Verwendung von Google Docs, Google Tabellen, Google Präsentationen und Google Zeichnungen mit einem Screenreader finden Sie in den folgenden Hilfeartikeln und Videos.

Tipp: Sie können in Google Docs, Google Tabellen und Google Präsentationen die Screenreader-Ankündigungen deaktivieren, die zu hören sind, wenn andere Personen eine Datei öffnen, bearbeiten oder schließen. Hier erfahren Sie, wie Sie die Mitteilungen zu Mitbearbeiteränderungen deaktivieren.

Videoanleitungen

Screenreader-Videos für Google Docs, Google Tabellen und Google Präsentationen

Einfach starten mit Google Docs (18,9 Minuten)

In diesem Video erfahren Sie, wie Sie Google Docs mit dem NVDA-Screenreader in Firefox verwenden.

In diesem Video erfahren Sie, wie Sie Google Docs mit dem NVDA-Screenreader in Firefox verwenden.

Einfach starten mit Google Tabellen (26,3 Minuten)

In diesem Video erfahren Sie, wie Sie Google Tabellen mit dem NVDA-Screenreader in Firefox verwenden.

In diesem Video erfahren Sie, wie Sie Google Tabellen mit dem NVDA-Screenreader in Firefox verwenden.

Einfach starten mit Google Präsentationen (16 Minuten)

In diesem Video erfahren Sie, wie Sie Google Präsentationen mit dem NVDA-Screenreader in Firefox verwenden.

In diesem Video erfahren Sie, wie Sie Google Präsentationen mit dem NVDA-Screenreader in Firefox verwenden.

Braillezeile verwenden

Sie können Dokumente, Tabellen, Präsentationen und Zeichnungen mithilfe einer Braillezeile lesen und bearbeiten.

Dateien im Modus mit hohem Kontrast ansehen

Sie können Dokumente, Tabellen und Präsentationen im Modus mit hohem Kontrast ansehen:

  • Unter ChromeOS mit der Option „Modus mit hohem Kontrast“
  • Unter Windows in Chrome, Firefox oder Edge über ein Windows-Design mit hohem Kontrast

Google Docs mit einer Lupe verwenden

Mit der Lupe können Sie auf dem Bildschirm heranzoomen.
Wichtiger Hinweis: Die Lupenfunktion ist in Chrome verfügbar.

Mac:

  1. Öffnen Sie Google Docs im Chrome-Browser.
  2. Wählen Sie unter „Tools“ die Option Einstellungen für Bedienungshilfen und dann Unterstützung für die Lupe aktivieren aus.

Wenn die Lupe nicht auf dem Bildschirm zu sehen ist, müssen Sie möglicherweise die Einstellungen auf Ihrem Computer anpassen. So aktivieren Sie die Lupe auf Ihrem Computer:

  1. Wählen Sie unter „Systemeinstellungen“ die Option Bedienungshilfen und dann Zoomen und dann Erweitert aus.
  2. Aktivieren Sie die Option Zoom folgt dem Tastaturfokus.

Weitere Informationen bietet der Apple-Supportartikel So vergrößerst oder verkleinerst du den Bildschirm auf dem Mac.

Chrome Betriebssystem:

  1. Öffnen Sie Google Docs im Chrome-Browser.
  2. Wählen Sie unter „Tools“ die Option Einstellungen für Bedienungshilfen und dann Unterstützung für die Lupe aktivieren aus.

So aktivieren Sie die Lupe auf Ihrem Computer:

  1. Wählen Sie unter „Einstellungen“ die Option Erweitert und dann Bedienungshilfen und dann Bedienungshilfen verwalten aus.
  2. Klicken Sie auf das Kästchen neben Vollbildlupe aktivieren oder Angedockte Lupe aktivieren. Weitere Informationen zur Verwendung des Zooms und der Lupe auf Ihrem Chromebook

Windows: Informationen zur Verwendung der Lupe finden Sie im Microsoft-Supportartikel Einrichten und Verwenden der Bildschirmlupe.

Spracheingabe

Sie können für Dokumente in Google Docs oder Vortragsnotizen in Google Präsentationen die Spracheingabe verwenden. Diese Funktion ist nur im Chrome-Browser verfügbar.

Tastenkombinationen verwenden

Mit Tastenkombinationen können Sie sich in Google Docs, Google Tabellen und Google Präsentationen bewegen und Dateien bearbeiten.

Drücken Sie Strg + / (Windows, Chrome OS) oder ⌘ + / (Mac), um beim Bearbeiten einer Datei eine Liste mit den Tastenkombinationen zu öffnen.

Hier finden Sie weitere Tastenkombinationen:

Eingabe per Berührung mit einem Screenreader verwenden

Auf einigen Computern und in manchen Screenreadern können Sie den Bildschirm berühren, um den Cursor zu bewegen und Text einzugeben.

Die Eingabe per Berührung funktioniert in Google Docs, Google Tabellen und Google Präsentationen mit den folgenden Screenreadern und Browsern:

  • Chromebooks: ChromeVox-Screenreader mit Chrome 67 oder höher
  • Windows: JAWS-Screenreader mit Firefox oder der neuesten Version von Chrome

Eingabe per Berührung mit ChromeVox

So verwenden Sie die Eingabe per Berührung mit ChromeVox auf einem Chromebook:

  1. Prüfen Sie die Chromebook-Bedienungshilfen für die folgenden Einstellungen:
    • Deaktivieren Sie Vorlesen aktivieren.
    • Aktivieren Sie Bildschirmtastatur aktivieren.
  2. Öffnen Sie ein Dokument, eine Tabelle oder eine Präsentation.
  3. Wählen Sie im Menü „Tools“ die Option Einstellungen für Bedienungshilfen aus.
  4. Klicken Sie auf das Kästchen neben Brailleunterstützung aktivieren.
  5. Verwenden Sie im Bearbeitungsbereich die Bildschirmtastatur.
  6. Wischen Sie über den Bildschirm und berühren Sie diesen außerhalb des Bearbeitungsbereichs wie gewohnt. Weitere Informationen zu Bedienungshilfen für den Chromebook-Touchscreen

Berührungseingabe mit JAWS

So verwenden Sie die Eingabe per Berührung mit JAWS unter Windows mit Firefox oder der neuesten Version von Chrome:

  1. Öffnen Sie ein Dokument, eine Tabelle oder eine Präsentation.
  2. Wählen Sie im Menü „Tools“ die Option Einstellungen für Bedienungshilfen aus.
  3. Klicken Sie auf das Kästchen neben Brailleunterstützung aktivieren.
  4. Verwenden Sie im Bearbeitungsbereich den JAWS-Textlesemodus.
  5. Tippen Sie zweimal oben im Bildschirm, um den Fokus auf die Anwendungsmenüs zu verschieben. Sie können sich auf dem Bildschirm bewegen, indem Sie mit drei Fingern wischen oder auf den Touchscreen tippen.

Weitere Informationen

 

 

War das hilfreich?
Wie können wir die Seite verbessern?
true
Schulungscenter besuchen

Sie nutzen Google-Produkte wie Google Docs bei der Arbeit oder in einer Bildungseinrichtung? Wir helfen Ihnen mit praktischen Tipps, Lernprogrammen und Vorlagen. Sie werden erfahren, wie Sie auch ohne Office mit Office-Dateien arbeiten, dynamische Projektpläne und Teamkalender erstellen, Ihren Posteingang automatisch organisieren und vieles mehr.

Suche
Suche löschen
Suche schließen
Google-Apps
Hauptmenü
Suchen in der Hilfe
true
true
true
true
35
false
false