Mów zamiast pisać

Treść Dokumentów Google i notatek w Prezentacjach Google możesz wpisywać, dyktując je.

Uwaga: ta funkcja jest dostępna tylko w przeglądarce Chrome.

Krok 1. Włączanie mikrofonu

Aby korzystać z pisania głosowego lub poleceń głosowych, musisz mieć włączony mikrofon komputerowy.

Urządzenia i mikrofony różnią się od siebie, więc sprawdź instrukcję od komputera. Ustawienia mikrofonu znajdują się zwykle w Preferencjach systemowych na Macu i w Panelu sterowania na komputerze PC.

Krok 2. Używanie pisania głosowego

Mów zamiast pisać

Pisanie głosowe w dokumencie

  1. Sprawdź, czy Twój mikrofon działa.
  2. Otwórz plik w Dokumentach Google, korzystając z przeglądarki Chrome.
  3. Kliknij Narzędzia a potem Pisanie głosowe. Pojawi się pole mikrofonu.
  4. Gdy chcesz coś podyktować, kliknij mikrofon.
  5. Wypowiedz tekst wyraźnie w zwykłym tempie i z normalną głośnością (poniżej znajdziesz więcej informacji na temat używania znaków interpunkcyjnych).
  6. Gdy skończysz, ponownie kliknij mikrofon.

Pisanie głosowe notatek w Prezentacjach

  1. Sprawdź, czy Twój mikrofon działa.
  2. Otwórz plik w Prezentacjach Google, korzystając z przeglądarki Chrome.
  3. Kliknij Narzędzia a potem Głosowo wpisz notatki. Pojawią się notatki i pole mikrofonu.
  4. Gdy chcesz coś podyktować, kliknij mikrofon.
  5. Wypowiedz tekst wyraźnie w zwykłym tempie i z normalną głośnością (poniżej znajdziesz więcej informacji na temat używania znaków interpunkcyjnych).
  6. Gdy skończysz, ponownie kliknij mikrofon.

Poprawianie błędów podczas pisania głosowego

  • Jeśli podczas pisania głosowego pomylisz się, możesz przenieść kursor w miejsce, gdzie jest błąd i poprawić go, nie wyłączając mikrofonu.
  • Po poprawieniu błędu przenieś kursor w miejsce, w którym chcesz kontynuować pisanie.
  • Aby zobaczyć listę sugestii, kliknij prawym przyciskiem myszy wyrazy podkreślone na szaro.
Języki, w których można pisać głosowo

Pisanie głosowe jest obsługiwane w tych językach i dialektach:

afrikaans, amharski, arabski, arabski (Algieria), arabski (Bahrajn), arabski (Egipt), arabski (Izrael), arabski (Jordania), arabski (Kuwejt), arabski (Liban), arabski (Maroko), arabski (Oman), arabski (Palestyna), arabski (Katar), arabski (Arabia Saudyjska), arabski (Tunezja), arabski (Zjednoczone Emiraty Arabskie), ormiański, azerski, indonezyjski, baskijski, bengalski (Bangladesz), bengalski (Indie) kataloński, chiński (uproszczony), chiński (tradycyjny), chiński (Hongkong), chorwacki, czeski, duński, niderlandzki, angielski (Australia), angielski (Kanada), angielski (Ghana), angielski (Indie), angielski (Irlandia), angielski (Kenia), angielski (Nowa Zelandia), angielski (Nigeria), angielski (Filipiny), angielski (Republika Południowej Afryki), angielski (Tanzania), angielski (Wielka Brytania), angielski (USA), farsi, filipiński, fiński, francuski, galicyjski, gruziński, niemiecki, grecki, gudżarati, hebrajski, hindi, węgierski, islandzki, włoski, włoski (Włochy), włoski (Szwajcaria), japoński, jawajski, kannada, khmerski, koreański, laotański, łotewski, łotewski, litewski, malajalam, malezyjski, marathi, nepalski, norweski, polski, portugalski (Brazylia), portugalski (Portugalia), rumuński, rosyjski, słowacki, słoweński, serbski, syngaleski, hiszpański, hiszpański (Argentyna), hiszpański (Boliwia), hiszpański (Chile), hiszpański (Kolumbia), hiszpański (Kostaryka), hiszpański (Ekwador), hiszpański (Salwador), hiszpański (Hiszpania), hiszpański (USA), hiszpański (Gwatemala), hiszpański (Honduras), hiszpański (Ameryka Łacińska), hiszpański (Meksyk), hiszpański (Nikaragua), hiszpański (Panama), hiszpański (Paragwaj), hiszpański (Peru), hiszpański (Portoryko), hiszpański (Urugwaj), hiszpański (Wenezuela), sundajski, suahili (Kenia), suahili (Tanzania), szwedzki, tamilski (Indie), tamilski (Malezja), tamilski (Singapur), tamilski (Sri Lanka), tajski, turecki, ukraiński, urdu (Indie), urdu (Pakistan), wietnamski, zulu

Dodawanie znaków interpunkcyjnych

Aby dodać znaki interpunkcyjne, użyj tych zwrotów:

  • Period (kropka)
  • Comma (przecinek)
  • Exclamation point (wykrzyknik)
  • Question mark (znak zapytania)
  • New line (nowy wiersz)
  • New paragraph (nowy akapit)

Uwagi:

  • Znaki interpunkcyjne są obsługiwane tylko w języku angielskim, francuskim, hiszpańskim, niemieckim, rosyjskim i włoskim. 
  • W języku hiszpańskim znaki interpunkcyjne znajdujące się na początku zdania, na przykład ¡ lub ¿, trzeba wpisywać ręcznie. 

Krok 3. Używanie poleceń głosowych

Gdy zaczniesz pisać głosowo, możesz używać poleceń do edytowania i formatowania dokumentu. na przykład „Select paragraph” (Zaznacz akapit), „italics” (kursywa) czy „Go to the end of the line” (Przejdź na koniec wiersza).

Uwagi:

  • Polecenia głosowe są dostępne tylko w języku angielskim. Język konta i język dokumentu muszą być ustawione na język angielski.
  • Polecenia głosowe nie są dostępne dla notatek w Prezentacjach.
Zaznaczanie tekstu

Aby zaznaczyć tekst, wypowiedz te polecenia:

  • Select (Zaznacz) [wyraz lub fraza]
  • Select all (Zaznacz wszystko)
  • Select all matching text (Zaznacz cały pasujący tekst)
  • Select list item (Zaznacz element na liście)
  • Select list items at current level (Zaznacz elementy na bieżącym poziomie listy)
  • Select next character (Zaznacz następny znak)
  • Select next [liczba] characters (Zaznacz następne znaki: [liczba])
  • Select last character (Zaznacz ostatni znak)
  • Select last [liczba] characters (Zaznacz ostatnie znaki: [liczba])
  • Select line (Zaznacz wiersz)
  • Select next line (Zaznacz następny wiersz)
  • Select next [liczba] lines (Zaznacz następne wiersze: [liczba])
  • Select last line (Zaznacz ostatni wiersz)
  • Select last [liczba] lines (Zaznacz ostatnie wiersze: [liczba])
  • Select paragraph (Zaznacz akapit)
  • Select next paragraph (Zaznacz następny akapit)
  • Select next [liczba] paragraphs (Zaznacz następne akapity: [liczba])
  • Select last paragraph (Zaznacz ostatni akapit)
  • Select last [liczba] paragraphs (Zaznacz ostatnie akapity: [liczba])
  • Select word (Zaznacz wyraz)
  • Select next word (Zaznacz następny wyraz)
  • Select next [liczba] words (Zaznacz następne wyrazy: [liczba])
  • Select last word (Zaznacz ostatni wyraz)
  • Select last [liczba] words (Zaznacz ostatnie wyrazy: [liczba])
  • Deselect (Usuń zaznaczenie)
  • Unselect (Odznacz)
  • Select none (Nie wybieraj niczego)
Formatowanie dokumentu

Aby sformatować dokument, wypowiedz te polecenia:

Formatowanie tekstu

  • Apply heading [1-6] (Zastosuj styl Nagłówek [1-6])
  • Apply normal text (Zastosuj styl Zwykły tekst)
  • Apply subtitle (Zastosuj styl Podtytuł)
  • Apply title (Zastosuj styl Tytuł)
  • Bold (Pogrubienie)
  • Italicize (Kursywa)
  • Italics (Kursywa)
  • Strikethrough (Przekreślenie)
  • Subscript (Indeks dolny)
  • Superscript (Indeks górny)
  • Underline (Podkreślenie)
  • All caps [wyraz lub fraza] (Wszystkie wielkie litery [wyraz lub fraza])
  • Capitalize [wyraz lub fraza] (Pierwsza wielka litera [wyraz lub fraza])

Uwaga: „All caps” zmienia wszystkie litery wyrazu lub frazy na wielkie. „Capitalize” zmienia tylko pierwszą literę na wielką.

Kolor tekstu i wyróżnienie

  • Text color [kolor] (Kolor tekstu [kolor])
  • Highlight (Wyróżnij)
  • Highlight [kolor] (Wyróżnij [kolor])
  • Background color [kolor] (Kolor tła [kolor])
  • Remove highlight (Usuń wyróżnienie)
  • Remove background color (Usuń kolor tła)

Uwaga: dostępne kolory to: red (czerwony), red berry (borówka), orange (pomarańczowy), yellow (żółty), green (zielony), cyan (błękitny), blue (niebieski), cornflower blue (chabrowy), purple (fioletowy), magenta (amarantowy), black (czarny), white (biały) i gray (szary). W przypadku wszystkich kolorów oprócz czarnego i białego możesz dodać słowo „light” (jasny) lub „dark” (ciemny) wraz z liczbą od 1 do 3 (w przypadku szarego od 1 do 4), na przykład „dark purple 3” (ciemny fioletowy 3). Jeśli powiesz „highlight” (wyróżnij) bez podawania koloru, tekst zostanie wyróżniony kolorem żółtym.

Rozmiar czcionki

  • Decrease font size (Zmniejsz rozmiar czcionki)
  • Increase font size (Zwiększ rozmiar czcionki)
  • Font size [6-400] (Rozmiar czcionki [6-400])
  • Make bigger (Powiększ)
  • Make smaller (Pomniejsz)

Formatowanie akapitu

  • Decrease indent (Zmniejsz wcięcie)
  • Increase indent (Zwiększ wcięcie)
  • Line spacing [1-100] (Interlinia [1-100])
  • Line spacing double (Interlinia podwójna)
  • Line spacing single (Interlinia pojedyncza)

Wyrównanie

  • Align center (Wyrównaj do środka)
  • Align justified (Wyjustuj)
  • Align left (Wyrównaj do lewej)
  • Align right (Wyrównaj do prawej)
  • Center align (Wyrównaj do środka)
  • Left align (Wyrównaj do lewej)
  • Right align (Wyrównaj do prawej)

Kolumny

  • Apply one column (Zastosuj do jednej kolumny)
  • Apply two columns (Zastosuj do dwóch kolumn)
  • Apply three columns (Zastosuj do trzech kolumn)
  • Column options (Opcje kolumn)
  • Insert column break (Wstaw podział kolumny)

Listy

  • Create bulleted list (Utwórz listę punktowaną)
  • Create numbered list (Utwórz listę numerowaną)
  • Insert bullet (Wstaw punktor)
  • Insert number (Wstaw numer)

Usuwanie formatowania

  • Clear formatting (Wyczyść formatowanie)
  • Remove formatting (Usuń formatowanie)
  • Remove bold (Usuń pogrubienie)
  • Remove italics (Usuń kursywę)
  • Remove strikethrough (Usuń przekreślenie)
  • Remove underline (Usuń podkreślenie)
Edycja dokumentu

Aby edytować dokument, wypowiedz te polecenia:

  • Copy (Kopiuj)
  • Cut (Wytnij)
  • Paste (Wklej)
  • Delete (Usuń)
  • Delete last word (Usuń ostatni wyraz)
  • Delete [wyraz lub fraza] (Usuń [wyraz lub fraza])
  • Insert link (Wstaw link) [i wypowiedz adres URL, którego chcesz użyć]
  • Copy link (Kopiuj link)
  • Delete link (Usuń link)
  • Insert table of contents (Wstaw spis treści)
  • Delete table of contents (Usuń spis treści)
  • Update table of contents (Aktualizuj spis treści)
  • Insert comment (Wstaw komentarz) [i wypowiedz treść komentarza]
  • Insert bookmark (Wstaw zakładkę)
  • Insert equation (Wstaw równanie)
  • Insert footer (Wstaw stopkę)
  • Insert footnote (Wstaw przypis)
  • Insert header (Wstaw nagłówek)
  • Insert horizontal line (Wstaw linię poziomą)
  • Insert page break (Wstaw podział strony)

Uwagi:

  • Jeśli wypowiesz tylko „Delete”, usunięty zostanie wyraz przed kursorem.
  • Jeśli zaznaczysz adres URL i wypowiesz „Insert link”, zaznaczenie zostanie przekształcone w hiperlink.
Dodawanie i edytowanie tabel

Aby dodawać i edytować tabele, wypowiedz te polecenia:

  • Insert table (Wstaw tabelę)
  • Insert table [1-20] rows by [1-20] columns (Wstaw tabelę z [1-20] wierszami i [1-20] kolumnami)
  • Insert row (Wstaw wiersz)
  • Insert column (Wstaw kolumnę)
  • Insert new column (Wstaw nową kolumnę)
  • Insert new column on the left (Wstaw nową kolumnę po lewej)
  • Insert new row (Wstaw nowy wiersz)
  • Insert new row above (Wstaw nowy wiersz powyżej)
  • Insert new row below (Wstaw nowy wiersz poniżej)
  • Delete column (Usuń kolumnę)
  • Delete row (Usuń wiersz)
  • Delete table (Usuń tabelę)
  • Remove column (Usuń kolumnę)
  • Remove row (Usuń wiersz)
  • Remove table (Usuń tabelę)
  • Exit table (Zamknij tabelę)
Poruszanie się po dokumencie

Aby poruszać się po dokumencie, wypowiedz te polecenia:

Część 1 Część 2 Część 3

Przykład:

Go to (Idź na)

end of (koniec) paragraph (akapitu)

Go to (Idź na)

Move to (Przenieś na)

end of (koniec)

start of (początek)

paragraph (akapitu)

column (kolumny)

line (wiersza)

row (wiersza)

table (tabeli)

document (dokumentu)

Go to (Idź do)

Move to (Przenieś do)

next (następnego/następnej)

previous (poprzedniego/poprzedniej)

character (znaku)

column (kolumny)

footnote (przypisu)

formatting change (zmiany formatowania)

heading (nagłówka)

heading [1-6] (nagłówka [1-6])

image (obrazu)

line (wiersza)

link (linku)

list (listy)

list item (elementu listy)

misspelling (błędu pisowni)

paragraph (akapitu)

row (wiersza)

table (tabeli)

word (wyrazu)

page (strony)

Go (Idź)

Move (Przejdź)

forward (do przodu)

backward (do tyłu)

[liczba] characters (znaków)

[liczba] words (słów)

Go (Idź)

Move (Przejdź)

up (w górę)

down (w dół)

[liczba] rows (wierszy)

[liczba] paragraphs (akapitów)

Przewijanie

  • Scroll down (Przewiń w dół)
  • Scroll up (Przewiń w górę)
Zatrzymywanie pisania głosowego

Aby przestać dyktować, powiedz „Stop listening” (Przestań słuchać).

Wznawianie pisania głosowego

Aby przenieść kursor na koniec akapitu i ponownie zacząć pisać głosowo, powiedz „Resume” (Wznów).

Aby przenieść kursor to konkretnego wyrazu lub określonej frazy, powiedz „Resume with [wyraz]” (Wznów na [wyraz]).

Oto wszystkie polecenia pozwalające wznowić pisanie głosowe:

  • Resume (Wznów)
  • Resume with [wyraz lub fraza] (Wznów na [wyraz lub fraza])
  • Go to the end of the paragraph (Idź na koniec akapitu)
  • Move to the end of the paragraph (Przenieś na koniec akapitu)
  • Go to the end of the line (Idź na koniec wiersza)
  • Move to the end of the line (Przenieś na koniec wiersza)
  • Go to [wyraz] (Idź do [wyraz])
Polecenia pozwalające otworzyć pomoc

Aby otworzyć listę poleceń głosowych w dokumencie, wypowiedz te polecenia:

  • Voice typing help (Pomoc do pisania głosowego)
  • Voice commands list (Lista poleceń głosowych)
  • See all voice commands (Zobacz wszystkie polecenia głosowe)
Mówienie (ułatwienia dostępu)

Aby korzystać z tych poleceń, włącz obsługę czytnika ekranu. Najlepiej jest używać słuchawek, aby wypowiedzi czytnika ekranu nie były wpisywane do dokumentu.

  • Speak cursor location (Powiedz, jaka jest lokalizacja kursora)
  • Speak from cursor location (Odczytaj od lokalizacji kursora)
  • Speak selection (Odczytaj zaznaczenie)
  • Speak selection formatting (Powiedz formatowanie zaznaczenia)
  • Speak table row and column headers (Powiedz, jakie są nagłówki wiersza i kolumny)
  • Speak table cell location (Powiedz, jaka jest lokalizacja komórki tabeli)
  • Speak table column header (Powiedz, jaki jest nagłówek kolumny tabeli)
  • Speak table row header (Powiedz, jaki jest nagłówek wiersza tabeli)

Rozwiązywanie problemów

Jeśli pisanie głosowe nie działa, wypróbuj te rozwiązania.

„Nie słyszymy Cię zbyt dobrze”

Jeśli zobaczysz komunikat o błędzie: „Nie słyszymy Cię zbyt dobrze”, spróbuj wykonać te czynności:

  • Przejdź w ciche miejsce.
  • Podłącz mikrofon zewnętrzny.
  • Dostosuj głośność wejścia na mikrofonie.
Mikrofon nie działa

Jeśli mikrofon komputera nie działa, wykonaj te czynności:

  • Upewnij się, że mikrofon nie jest uszkodzony.
  • Sprawdź ustawienia mikrofonu w preferencjach systemowych komputera.
  • Sprawdź, czy mikrofon jest podłączony i czy nie jest używany przez inną aplikację.
  • Przejdź w ciche miejsce.
  • Uruchom ponownie komputer.
Polecenia głosowe nie działają

Jeśli masz problemy z poleceniami głosowymi, wypróbuj te rozwiązania:

  • Mów wolniej i wyraźniej.
  • Zrób krótką przerwę między poszczególnymi poleceniami. Treść polecenia może pojawić się w dokumencie przez chwilę. Jeśli na przykład powiesz „select all” (zaznacz wszystko), możesz zobaczyć wyrazy „select all”, zanim tekst zostanie zaznaczony.
  • Obok mikrofonu pokazywany jest dymek z ostatnim poleceniem. Dzięki temu możesz sprawdzić, czy Dokumenty lub Prezentacje dobrze usłyszały Twoje słowa. W przypadku pomyłki możesz powiedzieć „Undo”, aby cofnąć ostatnią czynność.
Czy to było pomocne?
Jak możemy ją poprawić?