Editar apresentações com um leitor de tela

Você pode editar apresentações no seu computador usando um leitor de tela.

Primeiro, verifique se você ativou o suporte para leitor de tela do Documentos Google.

Se você estiver em um computador Windows ou um Chromebook com entrada de texto por toque, siga as dicas para usar esse recurso com um leitor de tela.

Navegar por sua apresentação

Quando você abre um arquivo no Apresentações Google, o foco está no primeiro slide da apresentação.

Usar os atalhos do teclado

Como o Apresentações é diferente de um site comum, alguns atalhos padrão de leitores de tela não funcionam. Para ter uma experiência melhor, use os atalhos do Apresentações ao editar seu documento.

Por exemplo, use os atalhos abaixo para navegar pelo editor de apresentações:

  • Tela do slide: para acessar a tela do slide a partir de qualquer outra área, pressione Ctrl + Alt + Shift + c (Windows, Chrome OS) ou ⌘ + Option + Shift + c (Mac).
  • Tira de filme: o editor de apresentações contém uma tira de filme que lista todos os slides da apresentação. Para mover o foco para a tira de filme, pressione Ctrl + Alt + Shift + f (Windows, Chrome OS) ou ⌘ + Option + Shift + f (Mac). Depois de acessar a tira de filme, navegue pelos slides usando as setas para cima e para baixo.
  • Painel de animações: para adicionar animações a um slide, abra o painel de animações pressionando Ctrl + Alt + Shift + b (Windows, Chrome OS) ou ⌘ + Option + Shift + b (Mac). O leitor de tela anuncia as opções para adicionar animações a formas e objetos ou adicionar transições aos slides.
  • Anotações do orador: para acessar as anotações do orador, pressione Ctrl + Alt + Shift + s (Windows, Chrome OS) ou Ctrl + ⌘ + Shift + s (Mac). Ao digitar as anotações do apresentador, você ouve o feedback do leitor de tela.

Para abrir uma lista dos atalhos na sua apresentação, pressione Ctrl + / (Windows, Chrome OS) ou ⌘ + / (Mac). Você pode procurar ações como Inserir ou Slide. Para retornar à sua apresentação, pressione Esc.

Realizar ações com rapidez pesquisando os menus

  1. Pressione Alt + / (Windows, Chrome OS) ou Option + / (Mac).
  2. Digite um comando, como Renomear ou Inserir
  3. Pressione a seta para baixo para ouvir os resultados da pesquisa. Por exemplo, se você digitar Inserir, poderá adicionar uma imagem, um comentário, entre outras opções. 
  4. Para escolher uma ação, pressione Enter.

Apresentar seus slides

Os seguintes navegadores e leitores de tela funcionam melhor para apresentar e ler slides: 

  • No Chrome OS, use o ChromeVox com o Chrome.
  • No Windows, use o NVDA ou o JAWS com o Chrome ou Firefox. 
  • No Mac, use o VoiceOver com o Chrome ou Safari.

Para apresentar seus slides, siga estas etapas:

  1. Use a tecla de atalho do navegador para iniciar a apresentação: 
    • Chrome OS: Ctrl + Search + 5 
    • Windows: Ctrl + F5
    • Mac: ⌘ + Shift + Enter
  2. Para navegar pelo conteúdo de slides, pressione Tab até que o foco esteja no conteúdo do slide.
  3. Para avançar para o slide seguinte ou voltar ao slide anterior, pressione a seta para baixo ou para cima.
  4. Para sair do modo de apresentação, pressione Esc.
Dica: é possível exibir sua apresentação como uma página única e rolável que você pode navegar como faria em uma página da Web normal. Se você quiser alternar para a visualização de HTML, pressione Ctrl + Alt + Shift + h (Windows, Chrome OS) ou ⌘ + Option + Shift + h (Mac).

Usar os menus, os botões de nível superior e a barra de ferramentas

Observação: se não houver botões nem menus na parte superior, pressione Ctrl + Shift + f (Windows, Chrome OS ou Mac).

Para procurar os menus, siga estas etapas:

  1. Abra o menu "Arquivo" usando a tecla de atalho do seu navegador:
    • Windows com navegador Chrome: Alt + f
    • Windows com outros navegadores: Alt + Shift + f
    • Chrome OS: Alt + f
    • Mac: primeiro pressione as teclas de passagem Ctrl + Option + Tab e, em seguida, Ctrl + Option + f
  2. Use a seta para a direita para explorar outros menus, como "Editar", "Visualizar", "Inserir", "Slide", "Formatar", "Organizar", "Ferramentas", "Tabela" e "Ajuda".

Dica: para receber ajuda, abra o menu "Ajuda" e selecione Ajuda do Apresentações. Pressione Tab para acessar a caixa de pesquisa, digite sua pesquisa, como Imagens, e pressione Enter. O recurso de ajuda é aberto em uma caixa de diálogo onde você pode ler ou navegar para outros tópicos. Para retornar à apresentação, pressione Esc.

Nos menus, você pode ir para outros dois conjuntos de controles:

  • Botões de nível superior: esses botões executam ações na apresentação, como renomear, marcar com uma estrela, compartilhar ou mover a apresentação para uma pasta diferente. Nos menus, pressione Shift + Tab.
  • Barra de ferramentas: a barra de ferramentas tem opções de edição e formatação, como cores e bordas. Nos menus, pressione Tab.

Usar o menu "Acessibilidade" para ler ou navegar pela apresentação

  1. Abra o menu "Acessibilidade" usando a tecla de atalho do seu navegador:
    • Windows com navegador Chrome: Alt + a
    • Windows com outros navegadores: Alt + Shift + a
    • Chrome OS: Alt + a
    • Mac: primeiro pressione as teclas de passagem Ctrl + Option + Tab e, em seguida, Ctrl + Option + a
  2. Pressione a seta para baixo para ouvir as opções, como "Falar", "Comentários" etc.
  3. Pressione a seta para a direita para abrir um submenu e pressione a seta para baixo para explorar as opções nele.
  4. Pressione Enter para selecionar uma opção.

Fundamentos da edição e formatação

Na sua apresentação, você pode adicionar ou alterar o conteúdo e a formatação.

Adicionar uma caixa de texto, imagem ou tabela

  1. Acesse o slide onde você quer adicionar uma caixa de texto, imagem ou tabela.
  2. Pressione Alt + / (Windows ou Chrome OS) ou Option + / (Mac) para pesquisar os menus.
  3. Digite Inserir para ver uma lista dos itens que você pode adicionar.
  4. Use as teclas de seta para explorar a lista.
  5. Pressione Enter para fazer sua seleção.

Anunciar ou alterar a formatação

Para anunciar a formatação do texto ou do parágrafo na posição atual do cursor, pressione Ctrl + Alt + a e depois f (Windows, Chrome OS) ou Ctrl + ⌘ + a e depois f (Mac). 

Para explorar os estilos de formatação que você pode aplicar, abra o menu "Formatar" na barra do aplicativo:

  1. Abra o menu "Formatar" usando a tecla de atalho do seu navegador:
    • Windows com navegador Chrome: Alt + o
    • Windows com outros navegadores: Alt + Shift + o 
    • Chrome OS: Alt + o
    • Mac: primeiro pressione as teclas de passagem Ctrl + Option + Tab e, em seguida, Ctrl + Option + o
  2. Pressione a seta para baixo para ouvir as opções e Enter para selecioná-las.

Saiba mais sobre como criar, editar e personalizar apresentações.

Alterar o layout de um slide

Os layouts são os formatos dos slides da apresentação, como "Título e corpo" ou "Título e duas colunas". Quando você navega pela visualização da tira de filme, ouve as informações do layout sobre cada slide na apresentação. 

  1. Na tira de filme, selecione o slide onde você quer alterar o layout.
  2. Abra o menu "Slide" usando a tecla de atalho do seu navegador:
    • Windows com navegador Chrome: Alt + s
    • Windows com outros navegadores: Alt + Shift + s
    • Chrome OS: Alt + s
    • Mac: primeiro pressione as teclas de passagem Ctrl + Option + Tab e, em seguida, Ctrl + Option + s
  3. Selecione Aplicar layout e pressione a seta para a direita para ouvir as opções de layout. Você ouvirá a mensagem "selecionado" para o layout do slide atual e "não selecionado" para as demais opções de layout.
  4. Para selecionar outra opção de layout para o slide atual, pressione Enter.

Alterar a ordem dos slides

  1. Acesse a tira de filme e pressione Ctrl + Alt + Shift + f (Windows, Chrome OS) ou ⌘ + Option + Shift + f (Mac).
  2. Para encontrar o slide que você quer mover, pressione as setas para cima e para baixo. Para selecionar vários slides para mover, pressione simultaneamente Shift e as teclas de seta.
  3. Para mover os slides selecionados para cima ou para baixo, mantenha pressionada a tecla Ctrl (Windows, Chrome OS) ou (Mac) e pressione a seta para cima ou para baixo.

Verificar a ortografia de uma apresentação

O Apresentações encontra automaticamente os erros ortográficos na apresentação.

  1. Para ir para o próximo erro ortográfico, pressione Ctrl + ' (Windows, Chrome OS) ou ⌘ + ' (Mac).
  2. Para ir para o erro ortográfico anterior, pressione Ctrl + ; (Windows, Chrome OS) ou ⌘ + ; (Mac).
  3. Para corrigir um erro ortográfico, abra o menu de contexto pressionando Ctrl + Shift + x (Windows, Chrome OS) ou ⌘ + Shift + x (Mac). No menu de contexto, selecione a sugestão com a ortografia correta e pressione Enter.

Saiba mais sobre verificação ortográfica e correções automáticas.

Adicionar texto alternativo a uma imagem ou um desenho

  1. Selecione a imagem ou o desenho.
  2. Pressione Ctrl + Alt + y (Windows, Chrome OS) ou ⌘ + Option + y (Mac).
  3. Na caixa de diálogo "Texto alternativo", digite uma descrição para a imagem ou o desenho e selecione Enter.

Encontrar o conteúdo sugerido na sua apresentação

  1. Para abrir a área "Explorar" na apresentação, pressione Ctrl + Alt + Shift + i (Windows, Chrome OS) ou ⌘ + Option + Shift + i (Mac).
  2. Para encontrar os layouts sugeridos, use as teclas do leitor de tela para navegar pela área "Explorar".
  3. Para pesquisar nos seus documentos e na Web, digite um termo de pesquisa na barra de pesquisa e pressione Enter.

Ver o Agenda, o Keep e o Tarefas

Você pode acessar o Google Agenda, o Keep e o Tarefas em um painel lateral enquanto usa o Documentos, o Planilhas e o Apresentações. As ferramentas no painel lateral ficam recolhidas por padrão. Para ir para o painel lateral e expandir uma das ferramentas, siga estas etapas:

  1. Para acessar o painel lateral, use estes atalhos:
    • Windows: Ctrl + Alt + . (ponto) ou Ctrl + Alt + , (vírgula)
    • Chromebook: Alt + Shift + . (ponto) ou Alt + Shift + , (vírgula)
    • Mac: ⌘ + Option + . (ponto) ou ⌘ + Option + , (vírgula)
  2. No painel lateral, pressione a seta para cima ou para baixo para navegar pela lista de ferramentas: Agenda, Keep e Tarefas.
  3. Pressione Enter para expandir a que você quer usar.
  4. Agora você pode fazer as seguintes ações no painel lateral sem sair do documento:
    • Agenda: veja sua programação diária e clique nos eventos para editá-los, criar outros e ver os próximos.
    • Keep: crie listas de verificação e faça anotações.
    • Tarefas: adicione tarefas e prazos.
  5. Para voltar à sua apresentação enquanto o painel lateral está aberto, use estes atalhos:
    • Windows: Ctrl + Alt + . (ponto) ou Ctrl + Alt + , (vírgula)
    • Chromebook: Alt + Shift + . (ponto) ou Alt + Shift + , (vírgula)
    • Mac: ⌘ + Option + . (ponto) ou ⌘ + Option + , (vírgula)
  6. Para fechar o painel lateral, pressione Shift + Tab até chegar a Fechar e pressione Enter.

Saiba mais sobre como usar o Agenda, o Keep e o Tarefas com o Documentos, o Planilhas e o Apresentações.

 

Isso foi útil?
Como podemos melhorá-lo?