Ricerca
Cancella ricerca
Chiudi ricerca
App Google
Menu principale

Modifica di presentazioni con uno screen reader

Una volta attivato il supporto degli screen reader per gli editor di Documenti Google sul Web, puoi iniziare a modificare presentazioni.

Informazioni di base sulla navigazione

Quando apri una presentazione in Presentazioni Google, l'elemento attivo si trova nella prima diapositiva della tua presentazione.

L'editor della presentazione include tela della diapositiva, cronologia delle revisioni, animazioni, note del relatore e rullino.

  • Tela della diapositiva: per entrare nella tela della diapositiva da un'altra zone, premi CTRL + ALT + MAIUSC + C (Windows, Chrome OS) o ⌘ + OPZIONE + MAIUSC + C (Mac).
  • Rullino: l'editor della presentazione contiene un rullino in cui sono visualizzate tutte le diapositive della presentazione. Per spostare l'elemento attivo nel rullino, premi CTRL + ALT + MAIUSC + F (Windows, Chrome OS) o ⌘ + OPZIONE + MAIUSC + F (Mac). Quando ti trovi nel rullino, puoi spostarti tra le diapositive con le frecce su e giù.
  • Riquadro delle animazioni: per aggiungere un'animazione a una diapositiva, premi CTRL + ALT + MAIUSC + B (Windows, Chrome OS) o ⌘ + OPZIONE + MAIUSC + B (Mac). Lo screen reader annuncerà le opzioni per l'aggiunta di animazioni alle forme e agli oggetti o per l'aggiunta di transizioni alle diapositive.
  • Note del relatore: per spostarti nelle note del relatore, premi CTRL + ALT + MAIUSC + S (Windows, Chrome OS) o ⌘ + OPZIONE + MAIUSC + S (Mac). Mentre digiti le note del relatore, ascolterai il feedback dello screen reader.

Per andare alla forma successiva della diapositiva, premi TAB. Per andare alla forma precedente, premi MAIUSC + TAB.

Per selezionare il testo, mantieni premuto MAIUSC e utilizza i tasti freccia. Quando selezioni il testo, sentirai una voce che lo legge, seguito da "selezionato".

Cercare nei menu

Per effettuare rapidamente un'azione in Presentazioni puoi cercare nei menu. Premi ALT + / (Windows, Chrome OS) o OPZIONE + / (Mac) per avviare una ricerca nel menu.

Una volta che l'elemento attivo è nella casella di ricerca, puoi digitare un comando come "Rinomina" o "Inserisci". Premi la freccia in giù per ascoltare i risultati di nella casella di ricerca. Ad esempio, se digiti "Inserisci", le opzioni includono inserimento di immagini, commenti e altre opzioni. Premi INVIO per applicare un'azione.

Scorciatoie da tastiera

Poiché Presentazioni è diverso da un sito web tipico, alcune scorciatoie standard per screen reader non si applicano. Per un'esperienza ottimale, mentre modifichi un documento, usa le scorciatoie di Presentazioni.

Se dimentichi una scorciatoia, puoi aprire un elenco delle scorciatoie all'interno di Presentazioni, premendo CTRL + / (Windows, Chrome OS) o ⌘ + / (Mac). Oltre a un elenco di scorciatoie, la finestra di dialogo contiene un link per visualizzare tutte le scorciatoie nel Centro assistenza. Per chiudere la finestra di dialogo, premi ESC.

Menu dell'applicazione, pulsanti di livello superiore e barra degli strumenti

Per sfogliare i menu dell'applicazione, inizia dal menu File. Premi ALT + F (Chrome su Windows, Chrome OS), ALT + MAIUSC+ F (Windows) o CTRL + OPZIONE + F (Mac). Premi il tasto freccia destra per passare ad altri menu dell'applicazione, tra cui Modifica, Visualizza, Inserisci, Diapositiva, Formato, Disponi, Strumenti, Tabella e Guida.

Se utilizzi VoiceOver su Mac, per andare ai menu dell'applicazione, usa prima la combinazione di tasti di accesso CTRL + OPZIONE + TAB, poi digita la scorciatoia del menu, ad esempio CTRL + OPZIONE + F per il menu file.

Dal menu dell'applicazione puoi aprire altre due serie di controlli:

  • Premi MAIUSC + TAB per andare ai pulsanti di livello inferiore. Questi pulsanti servono per le azioni a livello della presentazione, come rinominare, aggiungere a Speciali, condividere o spostare la presentazione in una cartella diversa.
  • Premi TAB per andare alla barra degli strumenti. La barra degli strumenti include strumenti di modifica e formattazione, come elenchi e rientro.

Nota. Nella modalità compatta, i pulsanti di livello superiore e i menu dell'applicazione sono nascosti. Per attivare o disattivare la modalità compatta, premi CTRL + MAIUSC + F (Windows, Chrome OS o Mac).

Menu Accessibilità

Se hai attivato il supporto degli screen reader per gli editor di Documenti sul Web, la barra del menu dell'applicazione include un menu Accessibilità con opzioni per spostarti e leggere la presentazione.

Per aprire il menu Accessibilità, premi ALT + A (Chrome su Windows, Chrome OS), ALT + MAIUSC+ A (Windows) o CTRL + OPZIONE + A (Mac). Premi la freccia in giù per ascoltare opzioni, come Parla, Commenti, Formattazione e altro. Premi la freccia a destra per aprire un sottomenu e INVIO per selezionare un'opzione.

Documentazione di assistenza

Per trovare documentazione di assistenza, apri il menu Guida nella barra del menu dell'applicazione e seleziona Guida di Presentazioni. Premi TAB per raggiungere la casella di ricerca, quindi digita un termine, come "Immagini" e premi INVIO. La guida si apre in una finestra di dialogo in cui puoi leggere o passare ad altri argomenti. Per ignorare la finestra di dialogo e tornare alla presentazione, premi ESC.

Puoi anche aprire il Centro assistenza degli editor di Documenti in una nuova scheda o finestra ed effettuare ricerche oppure sfogliare per trovare ulteriori informazioni.

Nozioni di base su modifica e formattazione

Per inserire un elemento in una presentazione, come una casella di testo, un'immagine o una tabella, innanzitutto vai alla diapositiva desiderata. Premi ALT + / (Windows, Chrome OS) o OPZIONE + / (Mac) per avviare una ricerca nei menu, quindi digita "inserisci" per visualizzare un elenco delle opzioni da inserire. Utilizzare i tasti freccia per esplorare l'elenco e premere INVIO per effettuare la selezione.

Per ascoltare la formattazione del testo o del paragrafo nella posizione attuale del cursore, premi CTRL + ALT + A poi F (Windows, Chrome OS) o CTRL + ⌘ + A poi F (Mac).

Per esplorare gli stili di formattazione che puoi applicare alla presentazione, apri il menu Formato nella barra del menu dell'applicazione. Puoi anche utilizzare le Scorciatoie di Presentazioni per modificare gli stili.

Ulteriori informazioni su come creare, modificare e personalizzare presentazioni.

Modifica del layout di una diapositiva

I layout delle diapositive sono formati specifici delle singole diapositive della presentazione, come "Titolo e corpo" o "Titolo e due colonne".

Quando ti sposti nella visualizzazione rullino, ascolterai informazioni su tutte le diapositive della presentazione. Per determinare o modificare il layout di una diapositiva, segui questa procedura:

  1. Seleziona la diapositiva a cui desideri applicare il layout nel rullino.
  2. Apri il menu Diapositiva nella barra del menu dell'applicazione.
  3. Seleziona Applica layout, quindi premi la freccia destra per ascoltare le opzioni di layout. Ascolterai "selezionato" per il layout attuale della diapositiva e "non selezionato" per le altre opzioni di layout.
  4. Per selezionare un'opzione di layout diversa per la diapositiva attuale, premi INVIO.

Trovare contenuti suggeriti nella presentazione

Puoi trovare e aggiungere contenuti suggeriti alle presentazioni di Presentazioni Google. I contenuti suggeriti sono correlati ai contenuti della presentazione.

  1. Apri un documento in Presentazioni Google.
  2. Per aprire la zone Esplora della presentazione, premi CTRL + ALT + MAIUSC + I (Windows, Chrome OS) o ⌘ + OPZIONE + MAIUSC + I (Mac).
  3. Per trovare i layout proposti, utilizza i tasti dello screen reader per spostarti nella zona Esplora.
  4. Per cercare tra i tuoi documenti e sul Web, inserisci un termine di ricerca nella barra di ricerca e premi INVIO.

Modificare l'ordine delle diapositive

Per modificare l'ordine delle diapositive di una presentazione, segui questa procedura:

  1. Vai al rullino: premi CTRL + ALT + MAIUSC + F (Windows, Chrome OS) o ⌘ + OPZIONE + MAIUSC + F (Mac).
  2. Usa le fecce su e giù per spostarti nella diapositiva che desideri spostare. Per selezionare più diapositive da spostare, mantieni premuto MAIUSC mentre premi i tasti freccia.
  3. Per spostare le diapositive verso l'alto o verso il basso, mantieni premuto CTRL (Windows, Chrome OS) o (Mac) e premi le frecce su o giù.

Controllo ortografico di una presentazione

Presentazioni rileva automaticamente gli errori ortografici della presentazione. Per andare all'errore ortografico successivo, premi CTRL + apostrofo (Windows, Chrome OS) o ⌘ + apostrofo (Mac). Per andare all'errore ortografico precedente, premi CTRL + punto e virgola (Windows, Chrome OS) o ⌘ + punto e virgola (Mac).

Per correggere un errore ortografico, apri il menu contestuale premendo CTRL + MAIUSC + X (Windows, Chrome OS) o ⌘ + MAIUSC + X (Mac). Dal menu contestuale, seleziona il suggerimento digitato correttamente e poi premi INVIO.

Puoi anche utilizzare il correttore ortografico. Seleziona Controllo ortografico nel menu Strumenti della barra del menu dell'applicazione. Puoi modificare, ignorare o aggiungere al dizionario ogni errore ortografico. Ulteriori informazioni su controllo ortografico e correzioni automatiche.

Aggiunta di un testo alternativo per un'immagine o un disegno

Per aggiungere o modificare il testo alternativo (alt text) di un'immagine o di un disegno, segui questa procedura:

  1. Seleziona l'immagine o il disegno.
  2. Apri il menu Formato nella barra del menu dell'applicazione.
  3. Seleziona Testo alternativo.
  4. Inserisci una descrizione dell'immagine o del disegno nella finestra di dialogo Testo alternativo, quindi premi INVIO.

Presentazione delle diapositive a un gruppo

Per presentare le diapositive a un gruppo, premi CTRL + F5 (Windows), CTRL+ CERCA + 5 (Chrome OS) o ⌘ + MAIUSC + INVIO (Mac).

Quando ti trovi in modalità di presentazione, puoi passare alla diapositiva successiva premendo la freccia giù o a destra. Per tornare alla diapositiva precedente, premi la freccia su.

Per uscire dalla modalità di presentazione premi ESC.

La visualizzazione HTML è un'alternativa alla modalità di presentazione. In questa visualizzazione, la presentazione viene mostrata come una singola pagina web che si può navigare come se fosse una pagina web normale. Per passare alla visualizzazione HTML, premi CTRL + ALT + MAIUSC + H (Windows, Chrome OS) o ⌘ + OPZIONE + MAIUSC + H (Mac).

Mary è un'esperta di Documenti e Drive ed è l'autrice di questa pagina dell'assistenza. Lasciale un feedback di seguito.

Hai trovato utile questo articolo?
Come possiamo migliorare l'articolo?