Modifier des présentations avec un lecteur d'écran

Vous pouvez modifier des présentations sur votre ordinateur à l'aide d'un lecteur d'écran.

Tout d'abord, assurez-vous que vous avez activé la compatibilité avec les lecteurs d'écran dans Docs.

Si vous utilisez un ordinateur Windows ou un Chromebook avec saisie tactile, suivez les conseils d'utilisation de la saisie tactile avec un lecteur d'écran.

Se déplacer dans une présentation

Lorsque vous ouvrez une présentation dans Google Slides, le curseur se positionne dans la première diapositive.

Utiliser des raccourcis clavier

Slides n'étant pas un site Web classique, certains raccourcis standards des lecteurs d'écran ne fonctionnent pas. Pour bénéficier d'un meilleur confort d'utilisation, nous vous conseillons donc d'utiliser les raccourcis de Slides lorsque vous modifiez une présentation.

Par exemple, utilisez les raccourcis ci-dessous pour vous déplacer dans l'éditeur de présentation :

  • Collection de diapositives : pour obtenir la collection de diapositives depuis n'importe quelle autre zone, appuyez sur Ctrl+Alt+Maj+c (Windows, Chrome OS) ou ⌘+Option+Maj+c (Mac).
  • Pellicule : l'éditeur de présentations contient une pellicule répertoriant toutes les diapositives contenues dans la présentation. Pour activer la pellicule, appuyez sur Ctrl+Alt+Maj+f (Windows, Chrome OS) ou ⌘+Option+Maj+f (Mac). Dès que vous êtes dans la pellicule, passez d'une diapositive à l'autre à l'aide des touches fléchées vers le haut et vers le bas.
  • Volet d'animations : pour ajouter des animations à une diapositive, ouvrez ce volet en appuyant sur Ctrl+Alt+Maj+b (Windows, Chrome OS) ou ⌘+Option+Maj+b (Mac). Votre lecteur d'écran énonce les options permettant d'ajouter des animations aux formes et aux objets, ou d'ajouter des transitions à vos diapositives.
  • Commentaires du présentateur : pour accéder à ces commentaires, appuyez sur Ctrl+Alt+Maj+s (Windows, Chrome OS) ou Ctrl+⌘+Maj+s (Mac). Lorsque vous saisissez des commentaires de présentateur, ils sont énoncés par le lecteur d'écran.

Pour ouvrir la liste des raccourcis disponibles dans votre présentation, appuyez sur les touches Ctrl+/ (Windows, Chrome OS) ou ⌘+/ (Mac). Vous pouvez y trouver des actions portant par exemple sur l'insertion ou les diapositives. Pour revenir à votre présentation, appuyez sur Échap.

Accéder à des actions rapidement en effectuant une recherche dans les menus

  1. Appuyez sur les touches Alt+/ (Windows, Chrome OS) ou Option+/ (Mac).
  2. Saisissez le nom d'une commande (Renommer ou Insérer, par exemple). 
  3. Appuyez sur la flèche vers le bas pour entendre les résultats de la recherche. Par exemple, si vous saisissez Insérer, vous obtenez entre autres les options permettant d'ajouter une image ou un commentaire. 
  4. Pour choisir une action, appuyez sur Entrée.

Présenter des diapositives

Les navigateurs et les lecteurs d'écran suivants sont recommandés pour les présentations et la lecture de diapositives : 

  • Sous Chrome OS, utilisez ChromeVox avec Chrome.
  • Sous Windows, utilisez NVDA ou JAWS avec Chrome ou Firefox. 
  • Sur Mac, utilisez VoiceOver avec Chrome ou Safari.

Pour présenter vos diapositives, procédez comme suit :

  1. Utilisez la touche de raccourci pour démarrer la présentation dans votre navigateur : 
    • Chrome OS : Ctrl+Recherche+5 
    • Windows : Ctrl+F5
    • Mac : ⌘+Maj+Entrée
  2. Pour parcourir le contenu de vos diapositives, appuyez sur Tab jusqu'à ce que le contenu de la diapositive soit mis en évidence.
  3. Pour accéder à la diapositive suivante ou précédente, appuyez sur la flèche vers le bas ou vers le haut.
  4. Pour quitter le mode Présentation, appuyez sur Échap.
Astuce : vous pouvez afficher votre présentation sous forme d'une seule page à faire défiler pour la parcourir comme une page Web standard. Pour passer en mode HTML, appuyez sur les touches Ctrl+Alt+Maj+p (Windows ou Chrome OS) ou ⌘+Option+Maj+p (Mac).

Utiliser les menus, les boutons généraux et la barre d'outils

Remarque : Si aucun bouton ni aucun menu ne figurent en haut de l'écran, appuyez sur Ctrl+Maj+f (Windows, Chrome OS ou Mac).

Pour parcourir les menus :

  1. Ouvrez le menu Fichier à l'aide des touches de raccourci de votre navigateur :
    • Windows avec navigateur Chrome : Alt+f
    • Windows avec un autre type de navigateur : Alt+Shift+f
    • Chrome OS : Alt+f
    • Mac : appuyez sur les touches de bascule rapide Ctrl+Option+Tab, puis sur Ctrl+Option+f.
  2. Utilisez la flèche vers la droite pour parcourir les autres menus, notamment "Édition", "Affichage", "Insertion", "Diapositive", "Format", "Réorganiser", "Outils", "Tableau", "Aide" et "Accessibilité".

Astuce : Pour obtenir de l'aide, ouvrez le menu "Aide", puis sélectionnez Aide de Slides. Appuyez sur la touche Tab pour accéder au champ de recherche, saisissez l'objet de votre recherche (Images, par exemple), puis appuyez sur Entrée. L'aide s'ouvre alors dans une boîte où vous pouvez aussi consulter ou rechercher d'autres articles. Pour revenir à la présentation, appuyez sur Échap.

Accédez à deux autres types de commandes à partir des menus :

  • Boutons généraux : ces boutons s'appliquent à l'ensemble de la présentation et permettent par exemple de la renommer, d'en activer le suivi, de la partager ou de la déplacer dans un autre dossier. À partir des menus, appuyez sur les touches Maj+Tab.
  • Barre d'outils : la barre d'outils contient des outils de modification et de mise en forme, comme les couleurs et les bordures. À partir des menus, appuyez sur Tab.

Utiliser le menu "Accessibilité" pour lire votre présentation ou vous y déplacer

  1. Ouvrez le menu "Accessibilité" à l'aide du raccourci clavier de votre navigateur :
    • Windows avec navigateur Chrome : Alt+a
    • Windows avec un autre type de navigateur : Alt+Maj+a
    • Chrome OS : Alt+a
    • Mac : appuyez sur les touches de bascule rapide Ctrl+Option+Tab, puis sur Ctrl+Option+a.
  2. Appuyez sur la flèche vers le bas pour entendre les différentes options disponibles ("Parler", "Commentaires", etc.).
  3. Appuyez sur la flèche vers la droite pour ouvrir un sous-menu, puis sur la flèche vers le bas pour parcourir les différentes options disponibles.
  4. Appuyez sur Entrée pour sélectionner une option.

Généralités relatives à la modification et à la mise en forme

Dans votre présentation, vous pouvez ajouter ou modifier du contenu, et agir sur la mise en forme de celui-ci.

Ajouter une zone de texte, une image ou un tableau

  1. Positionnez-vous dans la diapositive où vous souhaitez ajouter votre zone de texte, votre image ou votre tableau.
  2. Appuyez sur les touches Alt+/ (Windows, Chrome OS) ou Option+/ (Mac) pour effectuer une recherche dans les menus.
  3. Saisissez insérer pour obtenir la liste des éléments que vous pouvez ajouter.
  4. Utilisez les touches fléchées pour parcourir la liste.
  5. Appuyez sur Entrée pour valider votre choix.

Écouter les indications sonores de mise en forme, ou modifier la mise en forme

Pour énoncer la mise en forme du texte ou du paragraphe où se trouve le curseur, appuyez sur Ctrl+Alt+a, puis f (Windows, Chrome OS) ou Ctrl+⌘+a, puis f (Mac). 

Pour parcourir les différents styles de mise en forme à appliquer, ouvrez le menu "Format" dans la barre de menus :

  1. Ouvrez le menu "Format" à l'aide du raccourci clavier de votre navigateur :
    • Windows avec navigateur Chrome : Alt+o
    • Windows avec un autre type de navigateur : Alt+Maj+o 
    • Chrome OS : Alt+o
    • Mac : appuyez sur les touches de bascule rapide Ctrl+Option+Tab, puis sur Ctrl+Option+o.
  2. Appuyez sur la flèche vers le bas pour entendre les options disponibles, puis sur Entrée pour en sélectionner une.

En savoir plus sur la création, la modification et la personnalisation de diapositives

Modifier la mise en page d'une diapositive

Les mises en page de diapositives permettent d'adopter un format spécifique pour chaque diapositive de votre présentation, à savoir "Titre et corps" ou "Titre et deux colonnes". Lorsque vous vous déplacez dans la vue de la pellicule, vous entendez un message énoncer les informations de mise en page de chaque diapositive de la présentation. 

  1. Dans la pellicule, sélectionnez la diapositive dont vous voulez modifier la mise en page.
  2. Ouvrez le menu "Diapositive" à l'aide du raccourci clavier de votre navigateur :
    • Windows avec navigateur Chrome : Alt+s
    • Windows avec un autre type de navigateur : Alt+Maj+s
    • Chrome OS : Alt+s
    • Mac : appuyez sur les touches de bascule rapide Ctrl+Option+Tab, puis sur Ctrl+Option+s.
  3. Sélectionnez Appliquer la mise en page, puis appuyez sur la flèche vers la droite pour entendre énoncer les options de mise en page. Vous entendez le terme "sélectionné" pour la mise en page de la diapositive actuelle et "non sélectionné" pour les autres options de mise en page.
  4. Pour choisir une autre option de mise en page pour la diapositive actuelle, appuyez sur Entrée.

Modifier l'ordre des diapositives

  1. Accédez à la pellicule en appuyant sur les touches Ctrl+Alt+Maj+f (Windows, Chrome OS) ou ⌘+Option+Maj+f (Mac).
  2. Pour trouver la diapositive que vous souhaitez déplacer, appuyez sur les flèches vers le haut et vers le bas. Si vous souhaitez déplacer plusieurs diapositives, appuyez sur la touche Maj et maintenez-la enfoncée pendant que vous appuyez sur les touches fléchées.
  3. Pour déplacer les diapositives sélectionnées vers le haut ou vers le bas, maintenez la touche Ctrl (Windows, Chrome OS) ou (Mac) enfoncée tout en appuyant sur les touches fléchées.

Effectuer la vérification orthographique d'une présentation

Slides repère automatiquement les fautes d'orthographe dans votre présentation.

  1. Pour passer à la faute suivante, appuyez sur Ctrl+apostrophe (Windows, Chrome OS) ou ⌘+apostrophe (Mac).
  2. Pour revenir à la faute précédente, appuyez sur Ctrl+point-virgule (Windows, Chrome OS) ou ⌘+point-virgule (Mac).
  3. Pour corriger une faute d'orthographe, ouvrez le menu contextuel en appuyant sur Ctrl+Maj+x (Windows, Chrome OS) ou ⌘+Maj+x (Mac). Dans le menu contextuel, sélectionnez la suggestion correctement orthographiée, puis appuyez sur Entrée.

En savoir plus sur la vérification orthographique et les corrections automatiques

Ajouter du texte alternatif à une image ou à un dessin

  1. Sélectionnez l'image ou le dessin concernés.
  2. Appuyez sur Ctrl+Alt+y (Windows, Chrome OS) ou ⌘+Option+y (Mac).
  3. Dans la boîte de dialogue "Texte alternatif", décrivez l'image ou le dessin, puis sélectionnez Entrée.

Rechercher du contenu suggéré dans votre présentation

  1. Pour ouvrir la zone "Explorer" de votre présentation, appuyez sur les touches Ctrl+Alt+Maj+i (Windows, Chrome OS) ou ⌘+Option+Maj+i (Mac).
  2. Pour rechercher des suggestions de mise en page, parcourez la zone Explorer à l'aide des combinaisons de touches de votre lecteur d'écran.
  3. Pour effectuer une recherche dans vos documents ou sur le Web, saisissez un terme dans la barre de recherche, puis appuyez sur Entrée.

Afficher l'agenda, Keep et Tasks

Vous pouvez utiliser Google Agenda, Keep et Tasks dans un panneau latéral directement dans Docs, Sheets et Slides. Par défaut, les outils figurant dans le panneau latéral sont réduits. Pour accéder au panneau latéral et développer l'un des outils, procédez comme suit :

  1. Les raccourcis suivants vous permettent d'accéder au panneau latéral :
    • Windows : Ctrl+Alt+. (point) ou Ctrl+Alt+, (virgule)
    • Chromebook : Alt+Maj+. (point) ou Alt+Maj+, (virgule)
    • Mac : ⌘+Option+. (point) ou ⌘+Option+, (virgule)
  2. Dans le panneau latéral, appuyez sur la flèche vers le haut ou vers le bas pour parcourir la liste des outils : Agenda, Keep et Tasks.
  3. Appuyez sur Entrée pour développer l'outil que vous souhaitez utiliser.
  4. Dans le panneau latéral, vous pouvez désormais effectuer les actions suivantes sans quitter votre présentation :
    • Agenda : consultez votre planning du jour, cliquez sur des événements pour les modifier, créez d'autres événements et accédez aux événements à venir.
    • Keep : créez des checklists et prenez des notes.
    • Tasks : ajoutez des tâches et des échéances.
  5. Pour revenir à votre présentation lorsque le panneau latéral est ouvert, utilisez ces raccourcis :
    • Windows : Ctrl+Alt+. (point) ou Ctrl+Alt+, (virgule)
    • Chromebook : Alt+Maj+. (point) ou Alt+Maj+, (virgule)
    • Mac : ⌘+Option+. (point) ou ⌘+Option+, (virgule)
  6. Pour fermer le panneau latéral, appuyez sur Maj+Tab jusqu'à l'option Fermer, puis appuyez sur Entrée.

En savoir plus sur l'utilisation de l'agenda, Keep et Tasks avec Docs, Sheets et Slides

 

Ces informations vous-ont elles été utiles ?
Comment pouvons-nous l'améliorer ?