Editar presentaciones con un lector de pantalla

Puedes editar presentaciones en tu ordenador con un lector de pantalla.

Primero, asegúrate de que has activado la compatibilidad con el lector de pantalla de Documentos.

Si usas un ordenador Windows o un Chromebook con pantalla táctil, sigue los consejos sobre cómo usar una pantalla táctil con un lector de pantalla.

Desplazarse por una presentación

Al abrir una presentación en Presentaciones de Google, el cursor se sitúa en la primera diapositiva.

Utilizar combinaciones de teclas

Presentaciones es algo diferente a un sitio web normal, por lo que algunas combinaciones de teclas de los lectores de pantalla estándar no funcionan. Para disfrutar de una experiencia óptima, utiliza las combinaciones de teclas de Presentaciones mientras editas tu presentación.

Por ejemplo, puedes usar las siguientes combinaciones de teclas para desplazarte por el editor de la presentación:

  • Lienzo de la diapositiva: para ir al lienzo de la diapositiva desde cualquier otra área, pulsa Ctrl + Alt + Mayús + c (Windows o Chrome OS) o ⌘ + Opción + Mayús + c (Mac).
  • Tira de película: el editor de presentaciones incluye una tira de película que muestra todas las diapositivas de la presentación. Para mover el cursor a la tira de película, pulsa Ctrl + Alt + Mayús + f (Windows, Chrome OS) o ⌘ + Opción + Mayús + f (Mac). Una vez en la tira de película, puedes pasar de una diapositiva a otra mediante las flechas hacia arriba o hacia abajo.
  • Panel de animaciones: para añadir animaciones a una diapositiva, abre el panel de animaciones pulsando Ctrl + Alt + Mayús + b (Windows, Chrome OS) o ⌘ + Opción + Mayús + b (Mac). El lector de pantalla leerá las opciones para añadir animaciones a formas u objetos o para añadir transiciones a tus diapositivas.
  • Notas del orador: para ir a las notas del orador, pulsa Ctrl + Alt + Mayús + s (Windows, Chrome OS) o Ctrl + ⌘ + Mayús + s (Mac). A medida que escribas las notas del orador, oirás los mensajes de voz del lector de pantalla.

Para abrir una lista de las combinaciones de teclas de tu presentación, pulsa Ctrl + / (Windows o Chrome OS) o ⌘ + / (Mac). Puedes buscar acciones como insertar o diapositiva. Para volver a la presentación, pulsa Esc.

Realizar acciones rápidas buscando en los menús

  1. Pulsa Alt + / (Windows o Chrome OS) u Opción + / (Mac).
  2. Escribe un comando, como Cambiar nombre o Insertar
  3. Pulsa la flecha hacia abajo para oír los resultados de búsqueda. Por ejemplo, si escribes Insertar, te aparecerán las opciones para insertar una imagen o un comentario, entre otras. 
  4. Para elegir una acción, pulsa Intro.

Mostrar diapositivas

Si quieres mostrar y leer diapositivas, los siguientes navegadores y lectores de pantalla ofrecen un mejor rendimiento: 

  • En Chrome OS, usa ChromeVox con Chrome.
  • En Windows, usa NVDA o JAWS con Chrome o Firefox. 
  • En Mac, usa VoiceOver con Chrome o Safari.

Para mostrar tus diapositivas:

  1. Usa la combinación de teclas para que la presentación se inicie en tu navegador: 
    • Chrome OS: Ctrl + Buscar + 5 
    • Windows: Ctrl + F5 
    • Mac: ⌘ + Mayús + Intro 
  2. Para desplazarte por el contenido de las diapositivas, pulsa el tabulador hasta seleccionar el contenido de la diapositiva.
  3. Para ir a la diapositiva siguiente o a la anterior, pulsa la flecha hacia abajo o hacia arriba.
  4. Para salir del modo de presentación, pulsa Esc.
Consejo: Puedes mostrar tu presentación en una sola página por la que te puedes desplazar como lo harías en una página web normal. Para cambiar a la vista HTML, pulsa Ctrl + Alt + Mayús + p (Windows o Chrome OS) o ⌘ + Opción + Mayús + p (Mac).

Utilizar los menús, los botones de nivel superior y la barra de herramientas

Nota: Si no aparecen botones ni menús en la parte superior, pulsa Ctrl + Mayús + f (Windows, Chrome OS o Mac).

Para desplazarte por los menús:

  1. Abre el menú Archivo mediante la combinación de teclas de tu navegador:
    • Windows con el navegador Chrome: Alt + f
    • Windows con otros navegadores: Alt + Mayús + f
    • Chrome OS: Alt + f
    • Mac: pulsa primero la combinación de teclas Ctrl + Opción + Tabulador y luego Ctrl + Opción + f
  2. Pulsa la flecha hacia la derecha para desplazarte a otros menús, como Editar, Ver, Insertar, Diapositiva, Formato, Disponer, Herramientas, Tabla y Ayuda.

Consejo: Para consultar la ayuda, abre el menú Ayuda y selecciona Ayuda de Presentaciones. Pulsa Tabulador hasta llegar al cuadro de búsqueda, escribe lo que quieras buscar (por ejemplo, Imágenes) y pulsa Intro. La ayuda se abre en un cuadro en el que puedes leer otros temas o desplazarte por ellos. Para volver a la presentación, pulsa Esc.

Desde los menús puedes ir a otros dos conjuntos de controles:

  • Botones de nivel superior: sirven para ejecutar acciones directamente en la presentación, como cambiarle el nombre, destacarla, compartirla o moverla a otra carpeta. En los menús, pulsa Mayús + Tabulador.
  • Barra de herramientas: incluye opciones para editar el dibujo y darle formato, como colores y bordes. En los menús, pulsa Tabulador.

Usar el menú Accesibilidad para desplazarte por una presentación o leer su contenido

  1. Abre el menú Accesibilidad mediante la combinación de teclas de tu navegador:
    • Windows con el navegador Chrome: Alt + a
    • Windows con otros navegadores: Alt + Mayús + a
    • Chrome OS: Alt + a
    • Mac: pulsa primero la combinación de teclas Ctrl + Opción + Tabulador y luego Ctrl + Opción + a
  2. Pulsa la flecha hacia abajo para oír las opciones, como Leer o Comentarios, entre otras.
  3. Pulsa la flecha hacia la derecha para abrir un submenú, y la flecha hacia abajo para desplazarte por sus opciones.
  4. Pulsa Intro para seleccionar una opción.

Aspectos básicos sobre la edición y el formato

Puedes añadir contenido a tu presentación, editarlo o darle formato.

Añadir un cuadro de texto, una imagen o una tabla

  1. Ve a la diapositiva en la que quieras añadir un cuadro de texto, una imagen o una tabla.
  2. Pulsa Alt + / (Windows o Chrome OS) u Opción + / (Mac) para buscar en los menús.
  3. Escribe insertar para ver una lista de los elementos que puedes añadir.
  4. Desplázate por la lista con las teclas de flecha.
  5. Pulsa Intro para elegir una opción.

Leer o cambiar el formato

Para leer el formato de párrafo o de texto en la posición actual del cursor, pulsa Ctrl + Alt + a y luego f (Windows o Chrome OS) o Ctrl + ⌘ + a y luego f (Mac). 

Para ver los estilos de formato que puedes aplicar, abre el menú Formato de la barra de menús:

  1. Abre el menú Formato mediante la combinación de teclas de tu navegador:
    • Windows con el navegador Chrome: Alt + o
    • Windows con otros navegadores: Alt + Mayús + o 
    • Chrome OS: Alt + o
    • Mac: pulsa primero la combinación de teclas Ctrl + Opción + Tabulador y luego Ctrl + Opción + o
  2. Pulsa la flecha hacia abajo para oír las opciones e Intro para seleccionar la que quieras.

Consulta más información sobre cómo crear, editar y personalizar diapositivas.

Cambiar el diseño de una diapositiva

Los diseños de diapositiva son formatos para las diapositivas de una presentación, como "Título y cuerpo" o "Título y dos columnas". Cuando te desplazas por la vista de tira de película, oirás información sobre el diseño de cada diapositiva de la presentación. 

  1. En la tira de película, selecciona la diapositiva a la que quieras cambiar el diseño.
  2. Abre el menú Diapositiva mediante la combinación de teclas de tu navegador:
    • Windows con el navegador Chrome: Alt + s
    • Windows con otros navegadores: Alt + Mayús + s  
    • Chrome OS: Alt + s
    • Mac: pulsa primero la combinación de teclas Ctrl + Opción + Tabulador y luego Ctrl + Opción + s 
  3. Selecciona Aplicar diseño y pulsa la flecha hacia la derecha para oír las opciones de diseño. Oirás que se ha seleccionado el diseño de la diapositiva actual, y que no se han seleccionado las demás opciones de diseño.
  4. Para seleccionar una opción de diseño diferente para la diapositiva actual, pulsa Intro.

Cambiar el orden de las diapositivas

  1. Para ir a la tira de película, pulsa Ctrl + Alt + Mayús + f (Windows o Chrome OS) o ⌘ + Opción + Mayús + f (Mac).
  2. Pulsa las flechas hacia arriba y hacia abajo para encontrar la diapositiva que quieres mover. Si quieres seleccionar varias, pulsa Mayús mientras mantienes pulsadas las teclas de flecha.
  3. Para mover las diapositivas seleccionadas hacia arriba o hacia abajo, mantén pulsada la tecla Ctrl (Windows o Chrome OS) o (Mac) y pulsa la tecla de flecha hacia arriba o hacia abajo.

Revisar la ortografía de una presentación

Presentaciones encuentra automáticamente las faltas de ortografía de una presentación.

  1. Para ir a la siguiente falta de ortografía, pulsa Ctrl + apóstrofo (Windows o Chrome OS) o ⌘ + apóstrofo (Mac).
  2. Para ir a la falta de ortografía anterior, pulsa Ctrl + punto y coma (Windows o Chrome OS) o ⌘ + punto y coma (Mac).
  3. Para corregir una falta de ortografía, abre el menú contextual pulsando Ctrl + Mayús + x (Windows, Chrome OS) o ⌘ + Mayús + x (Mac). En el menú contextual, selecciona la sugerencia escrita correctamente y pulsa Intro.

Consulta más información sobre la revisión ortográfica y las correcciones automáticas.

Añadir texto alternativo a una imagen o a un dibujo

  1. Selecciona una imagen o un dibujo.
  2. Pulsa Ctrl + Alt + y (Windows y Chrome OS) o ⌘ + Opción + y (Mac).
  3. En el cuadro de diálogo Texto alternativo, introduce una descripción para la imagen o el dibujo y selecciona Intro.

Localizar contenido sugerido en una presentación

  1. Para abrir la ventana Explorar de tu presentación, pulsa Ctrl + Alt + Mayús + i (Windows o Chrome OS) o ⌘ + Opción + Mayús + i (Mac).
  2. Para encontrar diseños sugeridos, utiliza las teclas del lector de pantalla para desplazarte por la ventana Explorar.
  3. Para buscar en tus documentos y en la Web, introduce un término en la barra de búsqueda y pulsa Intro.

Ver Calendar, Keep y Tareas

Puedes utilizar Google Calendar, Keep y Tareas en un panel lateral mientras trabajas con Documentos, Hojas de cálculo y Presentaciones. Las herramientas del panel lateral están ocultas de manera predeterminada. Para ir al panel lateral y mostrar una de las herramientas, sigue estos pasos:

  1. Para ir al panel lateral, utiliza estas combinaciones de teclas:
    • Windows: Ctrl + Alt + . (punto) o Ctrl + Alt + , (coma)
    • Chromebook: Alt + Mayús + . (punto) o Alt + Mayús + , (coma)
    • Mac: ⌘ + Opción + . (punto) o ⌘ + Opción + , (coma)
  2. En el panel lateral, pulsa la tecla de flecha hacia arriba o hacia abajo para desplazarte por la lista de herramientas: Calendar, Keep y Tareas.
  3. Pulsa Intro para mostrar la herramienta que quieras usar.
  4. Puedes realizar las siguientes acciones en el panel lateral sin salir de tu documento:
    • Calendar: consulta tu agenda diaria, crea eventos, edítalos y ve a los que tienes programados.
    • Keep: crea listas de comprobación y toma notas.
    • Tareas: añade tareas y fechas límite.
  5. Para volver a tu presentación con el panel lateral abierto, utiliza estas combinaciones de teclas:
    • Windows: Ctrl + Alt + . (punto) o Ctrl + Alt + , (coma)
    • Chromebook: Alt + Mayús + . (punto) o Alt + Mayús + , (coma)
    • Mac: ⌘ + Opción + . (punto) o ⌘ + Opción + , (coma)
  6. Para cerrar el panel lateral, pulsa Mayús + Tabulador hasta que llegues a Cerrar y, a continuación, pulsa Intro.

Consulta más información sobre cómo usar Calendar, Keep y Tareas con Documentos, Hojas de cálculo y Presentaciones.

 

¿Te ha resultado útil esta información?
¿Cómo podemos mejorar esta página?