Dokumente mit einem Screenreader bearbeiten

Dokumente lassen sich auf dem Computer mit einem Screenreader bearbeiten.

Überprüfen Sie zuerst, ob die Screenreader-Unterstützung für die Docs-Editoren aktiviert ist.

Wenn Sie einen Windows-Computer oder ein Chromebook mit Berührungseingabe verwenden, befolgen Sie die Tipps für die Berührungseingabe bei Screenreadern.

In Dokumenten navigieren

Wenn Sie ein Dokument öffnen, liegt der Fokus automatisch am Anfang des Hauptbearbeitungsbereichs. Bei der Texteingabe oder bei der Navigation im Dokument hören Sie entsprechende Ansagen.

Tastenkombinationen verwenden

Google Docs unterscheidet sich von einer herkömmlichen Website, deshalb gelten manche der üblichen Screenreader-Tastenkombinationen hier nicht. Verwenden Sie daher bei der Bearbeitung Ihres Dokuments am besten die Tastenkombinationen für Google Docs.

Sie können z. B. zur schnellen Navigation die Tastenkombinationen für "Weiter" und "Zurück" verwenden:

  • Tastenkombinationen für "Weiter": Wenn Sie den Fokus auf das nächste Element verschieben möchten, drücken Sie Strg + Alt + N (Windows, Chrome OS) oder Strg + ⌘ + N (Mac) gefolgt von einer anderen Taste für das entsprechende Element, z. B. H für Überschriften oder L für Links. Zur nächsten Überschrift gelangen Sie also, indem Sie Strg + Alt gedrückt halten, N und dann H drücken.
  • Tastenkombinationen für "Zurück": Wenn Sie den Fokus auf das vorherige Element verschieben möchten, drücken Sie Strg + Alt + P (Windows, Chrome OS) oder Strg + ⌘ + P (Mac) gefolgt von einer anderen Taste für das entsprechende Element. Sie gelangen beispielsweise zur vorherigen Überschrift, indem Sie Strg + Alt gedrückt halten, P und dann H drücken.

Wenn Sie in Ihrem Dokument eine Liste mit Tastenkombinationen öffnen möchten, drücken Sie Strg + / (Windows, Chrome OS) oder ⌘ + / (Mac). Sie können nach Aktionen wie Einfügen oder Weiter suchen. Um zu Ihrem Dokument zurückzukehren, drücken Sie die Esc-Taste.

Schnellaktionen durch Suche in den Menüs ausführen

  1. Drücken Sie Alt + / (Windows, Chrome OS) oder Wahltaste + / (Mac).
  2. Geben Sie einen Befehl ein, z. B. Umbenennen oder Einfügen
  3. Drücken Sie die Pfeil-nach-unten-Taste, um sich die Suchergebnisse anzuhören. Wenn Sie beispielsweise Einfügen eingeben, werden die Optionen zum Hinzufügen von Bildern und Kommentaren sowie andere Auswahlmöglichkeiten vorgelesen. 
  4. Um eine Aktion auszuwählen, drücken Sie die Eingabetaste.

Menüs, Schaltflächen der obersten Ebene und Symbolleiste verwenden

Hinweis: Sollten Ihnen oben keine Schaltflächen und Menüs angezeigt werden, drücken Sie Strg + Shift + F (Windows, Chrome OS) oder Ctrl + Shift + F (Mac).

So suchen Sie in Menüs:

  1. Öffnen Sie mithilfe der für Ihren Browser gültigen Tastenkombination das Menü "Datei":
    • Windows mit Chrome-Browser: Alt + F
    • Windows mit anderen Browsern: Alt + Shift + F
    • Chrome OS: Alt + F
    • Mac: zunächst die Tastenkombination Ctrl + Wahltaste + Tabulatortaste, dann Ctrl + Wahltaste + F
  2. Verwenden Sie die Pfeil-nach-rechts-Taste, um zu anderen Menüs zu navigieren. Dazu zählen die Menüs "Bearbeiten", "Ansicht", "Einfügen", "Format", "Tools", "Tabelle", "Add-ons", "Hilfe" und "Bedienungshilfen".

Tipp: Wenn Sie Hilfe benötigen, öffnen Sie das Menü "Hilfe" und wählen Sie Docs-Hilfe aus. Drücken Sie dann die Tabulatortaste, um das Suchfeld auszuwählen. Geben Sie nun einen Suchbegriff ein – z. B. Bilder – und drücken Sie die Eingabetaste. Die Hilfe wird daraufhin in einem Dialogfeld geöffnet, in dem Sie Informationen nachlesen oder zu anderen Themen wechseln können. Um zum Dokument zurückzukehren, drücken Sie die Esc-Taste.

Von den Menüs aus können Sie zu zwei weiteren Steuerungsgruppen navigieren:

  • Schaltflächen der obersten Ebene: Dabei handelt es sich um Schaltflächen für Aktionen auf Dokumentebene, zum Beispiel zum Umbenennen, Markieren oder Freigeben des Dokuments oder zum Verschieben in einen anderen Ordner. Drücken Sie in den Menüs Shift + Tabulatortaste.
  • Symbolleiste: Diese enthält Bearbeitungs- und Formatierungsoptionen, z. B. Überschriftenstile, Listen und Einzug. Drücken Sie in den Menüs die Tabulatortaste.

Mithilfe des Menüs "Bedienungshilfen" im eigenen Dokument lesen und navigieren

  1. Öffnen Sie mithilfe der für Ihren Browser gültigen Tastenkombination das Menü "Bedienungshilfen":
    • Windows mit Chrome-Browser: Alt + A
    • Windows mit anderen Browsern: Alt + Shift + A
    • Chrome OS: Alt + A
    • Mac: zunächst die Tastenkombination Ctrl + Wahltaste + Tabulatortaste, dann Ctrl + Wahltaste + A
  2. Wenn Sie die Pfeil-nach-unten-Taste drücken, werden Ihnen Optionen angesagt, z. B. "Sprechen", "Kommentare" und mehr.
  3. Drücken Sie die Pfeil-nach-rechts-Taste, um ein Untermenü zu öffnen, und dann die Pfeil-nach-unten-Taste, um sich dort die Optionen anzusehen.
  4. Drücken Sie die Eingabetaste, um eine Option auszuwählen.

Grundlagen der Bearbeitung und Formatierung von Dokumenten

In Ihrem Dokument können Sie Text und Bilder hinzufügen, bearbeiten und löschen.

Bilder, Tabellen und Fußnoten hinzufügen

  1. Platzieren Sie den Cursor an der Stelle, an der Sie ein Bild, eine Tabelle oder eine Fußnote hinzufügen möchten.
  2. Drücken Sie Alt + / (Windows, Chrome OS) oder Wahltaste + / (Mac), um eine Suche in den Menüs durchzuführen.
  3. Geben Sie Einfügen ein. Daraufhin erscheint eine Liste der Elemente, die Sie hinzufügen können.
  4. Mithilfe der Pfeiltasten lässt sich zwischen den Optionen in der Liste navigieren.
  5. Drücken Sie die Eingabetaste, um Ihre Auswahl zu treffen.

Formatierung ansagen lassen oder ändern

Wenn Sie sich den Text oder die Absatzformatierung an der aktuellen Cursorposition vorlesen lassen möchten, drücken Sie Strg + Alt + A, dann F (Windows, Chrome OS) oder Ctrl + ⌘ + A, dann F (Mac). 

Wenn Sie die verfügbaren Formatierungsoptionen erkunden möchten, öffnen Sie in der Menüleiste das Menü "Format":

  1. Öffnen Sie mithilfe der für Ihren Browser gültigen Tastenkombination das Menü "Format":
    • Windows mit Chrome-Browser: Alt + O
    • Windows mit anderen Browsern: Alt + Shift + O 
    • Chrome OS: Alt + O
    • Mac: zunächst die Tastenkombination Ctrl + Wahltaste + Tabulatortaste, dann Ctrl + Wahltaste + O
  2. Drücken Sie die Pfeil-nach-unten-Taste, um die Optionen angesagt zu bekommen, und dann die Eingabetaste, um eine Option auszuwählen.

Weitere Informationen dazu, wie Sie Dokumente erstellen, bearbeiten und formatieren können

Text suchen und ersetzen

Schnellsuche in Dokumenten durchführen

  1. Drücken Sie Strg + F (Windows) oder ⌘ + F (Mac). Bereits während der Eingabe eines Suchbegriffs werden passende Ergebnisse angezeigt.
  2. Drücken Sie die Eingabetaste, um die Suche im restlichen Dokument fortzusetzen.

Text suchen und ersetzen

  1. Drücken Sie Strg + H (Windows, Chrome OS) oder ⌘ + Shift + H (Mac).
  2. Geben Sie den Text, den Sie finden möchten, in das Feld "Suchen" ein.
  3. Geben Sie den Text, durch den der gesuchte Text ersetzt werden soll, in das Feld "Ersetzen durch" ein.
  4. Verwenden Sie die Schaltflächen "Ersetzen", "Alle ersetzen", "Zurück" und "Weiter", um Text zu finden und zu ersetzen.
  5. Drücken Sie die Esc-Taste, um das Dialogfeld zu schließen.
  6. Wenn Sie mit der Suche fortfahren möchten, drücken Sie Strg + H (Windows, Chrome OS) bzw. ⌘ + Shift + H (Mac).

Rechtschreibprüfung in Dokumenten

In Google Docs werden Tippfehler in Ihrem Dokument automatisch erkannt.

  1. Wenn Sie zum nächsten Tippfehler springen möchten, drücken Sie Strg + Apostroph (Windows, Chrome OS) oder ⌘ + Apostroph (Mac).
  2. Zum vorherigen Tippfehler können Sie mit der Tastenkombination Strg + Semikolon (Windows, Chrome OS) bzw. ⌘ + Semikolon (Mac) wechseln.
  3. Um einen Tippfehler zu korrigieren, öffnen Sie zunächst das Kontextmenü, indem Sie Strg + Shift + x (Windows, Chrome OS) oder ⌘ + Shift + x (Mac) drücken. Wählen Sie dann im Kontextmenü den korrekten Vorschlag aus und drücken Sie die Eingabetaste.

Weitere Informationen über die Rechtschreibprüfung und automatische Korrekturen

Alternativen Text für Bilder oder Zeichnungen hinzufügen

  1. Wählen Sie das entsprechende Bild oder die entsprechende Zeichnung aus.
  2. Drücken Sie Strg + Alt + Y (Windows, Chrome OS) bzw. ⌘ + Wahltaste + Y (Mac).
  3. Daraufhin öffnet sich ein Dialogfeld. Geben Sie darin eine Beschreibung für das Bild oder die Zeichnung ein und drücken Sie dann die Eingabetaste.

Vorgeschlagene Inhalte in Dokumenten suchen

  1. Um im Dokument den Bereich "Erkunden" zu öffnen, drücken Sie Strg + Alt + Shift + I (Windows, Chrome OS) bzw. ⌘ + Wahltaste + Shift + I (Mac).
  2. Navigieren Sie mithilfe der Screenreader-Tastenkombinationen im Bereich "Erkunden", um nach nützlichen Bildern oder Informationen für Ihr Dokument zu suchen.
    • Tipp: Wenn Sie keine Vorschläge erhalten, fügen Sie Ihrem Dokument mehr Inhalt hinzu.
  3. Um in Ihren Dokumenten und im Web zu suchen, geben Sie einen Suchbegriff in die Suchleiste ein und drücken Sie die Eingabetaste.

Google Kalender, Google Notizen und Google Tasks aufrufen

Wenn Sie Google Docs, Google Tabellen und Google Präsentationen nutzen, können Sie darin über eine Seitenleiste auch Google Kalender, Google Notizen und Google Tasks verwenden. Die Tools in der Seitenleiste sind standardmäßig minimiert. Mit den folgenden Schritten können Sie zur Seitenleiste wechseln und eines der Tools maximieren:

  1. Verwenden Sie die folgenden Tastenkürzel, um zur Seitenleiste zu wechseln:
    • Windows: Strg + Alt + . (Punkt) oder Strg + Alt + , (Komma)
    • Chromebook: Alt + Umschalttaste + . (Punkt) oder Alt + Umschalttaste + , (Komma)
    • Mac: ⌘ + Wahltaste + . (Punkt) oder ⌘ + Wahltaste + , (Komma)
  2. Drücken Sie in der Seitenleiste den Aufwärts- oder Abwärtspfeil, um die Liste der Tools Google Kalender, Google Notizen und Google Tasks durchzugehen.
  3. Drücken Sie die Eingabetaste, um das gewünschte Tool zu maximieren.
  4. In der Seitenleiste haben Sie jetzt viele verschiedene Möglichkeiten – direkt in Ihrem Dokument:
    • Google Kalender: Hier erhalten Sie einen Überblick über Ihre Termine, können Termine bearbeiten, neue Termine erstellen und anstehende Termine aufrufen.
    • Google Notizen: Hiermit können Sie Checklisten und Notizen erstellen.
    • Google Tasks: Hier können Sie im Handumdrehen To-do-Listen und Deadlines hinzufügen.
  5. Wenn die Seitenleiste geöffnet ist, können Sie mit den folgenden Tastenkombinationen zurück zu Ihrem Dokument wechseln:
    • Windows: Strg + Alt + . (Punkt) oder Strg + Alt + , (Komma)
    • Chromebook: Alt + Umschalttaste + . (Punkt) oder Alt + Umschalttaste + , (Komma)
    • Mac: ⌘ + Wahltaste + . (Punkt) oder ⌘ + Wahltaste + , (Komma)
  6. Wenn Sie die Seitenleiste schließen möchten, drücken Sie die Umschalttaste + Tabulatortaste, bis Sie Schließen erreichen. Drücken Sie dann die Eingabetaste.

Weitere Informationen zum Verwenden von Google Kalender, Google Notizen und Google Tasks in Google Docs, Google Tabellen und Google Präsentationen

 

War das hilfreich?
Wie können wir die Seite verbessern?