Уведомление

Часть ваших коллег в офисе, а часть работает удаленно? Узнайте, как продуктивно работать в смешанном режиме.

Советы по анализу данных

Руководство по эффективному использованию Google Workspace

Содержание


               

Вашему бизнесу требуются расширенные функции Google Workspace?

Попробуйте Google Workspace уже сегодня

 

 

Развернуть все  |  Свернуть все

Как фильтровать данные в таблицах

" "

Если вы работаете в Таблицах совместно с другими пользователями, вы можете создать фильтр, который изменяет представление данных только для вас. Вы также можете создать фильтр, который смогут использовать другие пользователи.

Вы можете сохранять фильтры и присваивать им названия, чтобы при необходимости быстро сортировать данные. Фильтрами также можно делиться, чтобы остальные пользователи мгновенно видели нужную информацию.

  • Делитесь фильтрами с коллегами с помощью ссылок, чтобы они могли увидеть нужную информацию.
  • Сохраняйте фильтры и присваивайте им названия, чтобы быстро сортировать данные при необходимости.
  • Копируйте фильтры или создавайте новые с теми же критериями.
  • Даже если у вас нет прав на редактирование таблицы, вы можете создать временный фильтр.
Инструкции

Как создать фильтр, который видите только вы

На компьютере фильтры можно использовать таким образом, чтобы отфильтрованные данные были видны только вам. Изменения режима фильтрации сохраняются автоматически.

  1. Откройте файл в Google Таблицах на компьютере.
  2. Выберите Данные затем Фильтры затем Создать новый фильтр.
  3. Выберите нужные параметры.
  4. Чтобы сохранить фильтр, в правом верхнем углу экрана нажмите Сохранить фильтр.
  5. Нажмите Сохранить.

Как создать фильтр, который могут использовать другие пользователи

Внимание! Добавленный фильтр будут видеть все пользователи, которым доступна таблица. Изменить его смогут все, кому разрешено редактировать таблицу.

  1. Откройте файл в Google Таблицах на компьютере.
  2. Создайте фильтр одним из указанных ниже способов:
    • Выберите диапазон ячеек и вверху экрана нажмите Данные затем Создать фильтр.
    • Нажмите на ячейку или диапазон ячеек правой кнопкой мыши и выберите Создать фильтр.
  3. Чтобы увидеть доступные фильтры, нажмите на значок "Фильтр" Список фильтров.
    • Фильтровать по условию. Выберите условия из списка или введите собственные формулы.

      Примеры собственных формул

      Чтобы найти в диапазоне данных уникальные значения:
      • Выберите Ваша формула.
      • Введите =СЧЁТЕСЛИ(диапазон_данных, диапазон_данных)=1.
      Чтобы найти в диапазоне данных совпадения со словом "Хорошо" или "Отлично":
      • Выберите Ваша формула.
      • Введите =ИЛИ(REGEXMATCH(диапазон_данных, "Хорошо"), REGEXMATCH(диапазон_данных, "Отлично")).
    • Фильтровать по значению. Чтобы скрыть элемент, снимите флажок рядом с ним и нажмите ОК.
      • Чтобы создать фильтр и отфильтровать данные по значению ячейки, нажмите на нужную ячейку правой кнопкой мыши и выберите Фильтр по значению ячейки.
    • Поиск. Чтобы найти нужное значение, введите запрос в строку поиска.
    • Фильтровать по цвету. Выберите, по какому цвету текста или заливки нужно отфильтровать данные. Сортировку можно выполнять по условным, но не по альтернативным цветам.
  4. При необходимости удалите фильтр одним из указанных ниже способов:
    • Нажмите Данные затем Удалить фильтр.
    • Нажмите на нужную ячейку правой кнопкой мыши и выберите Удалить фильтр.

После фильтрации данных в правом нижнем углу экрана будет приведена информация о том, сколько показано строк от их общего количества в таблице.

Дополнительные сведения можно найти в Справочном центре редакторов Google Документов.

Как преобразовывать данные в таблицы

" "

С таблицами процесс создания данных становится проще. Так как к данным автоматически применяется определенный формат и структура, вам не нужно многократно вводить, форматировать и обновлять информацию.

С помощью таблиц можно также отслеживать и упорядочивать информацию, например:

  • отслеживать проекты;
  • планировать мероприятия;
  • управлять ассортиментом товаров.

При создании таблицы обратите внимание на следующее:

  • Для каждого столбца можно выбрать определенный тип, которому должны соответствовать находящиеся в нем данные.
  • Вам доступно общее меню. С его помощью можно управлять настройками таблицы и выполнять различные действия с данными, например создавать фильтры.
  • Вы можете вставлять в таблицу стандартные блоки с заданной структурой и форматированием.
Инструкции

Как преобразовать имеющиеся данные в таблицу

  1. Откройте Google Таблицы в браузере на компьютере.
  2. Выберите диапазон ячеек – пустой или с данными.
  3. В строке меню нажмите Формат затем Преобразовать в таблицу.
  4. Выберите нужный тип для каждого столбца.

Как использовать фильтры

Фильтры позволяют находить в таблице нужные данные, не изменяя ее вид для других пользователей. С помощью фильтров можно показать или скрыть определенные строки, а также задать другие настройки визуализацией данных.

У каждого фильтра могут быть свои параметры.

  • Чтобы создать фильтр, откройте меню "Таблица" и выберите один из следующих вариантов.
    • Создать фильтр "Основание группировки"
      • С его помощью можно группировать строки по выбранному вам полю.
    • Создать фильтр

Примечание. Временные фильтры удаляются после обновления таблицы.

  • Чтобы применить один из существующих фильтров, откройте меню "Таблица" затем выберите нужный фильтр.

Дополнительные сведения можно найти в Справочном центре редакторов Google Документов.

 

Как систематизировать данные с помощью сводных таблиц

" "

Сводные таблицы в Google Таблицах позволяют систематизировать данные, выявлять закономерности и упорядочивать информацию. Вы можете добавлять сводные таблицы на основе рекомендаций, предложенных в Google Таблицах, или создавать их вручную. После создания таблицы вы можете добавить в нее данные, перенести или сгруппировать их, добавить фильтр, посмотреть детальную информацию об отдельных вычислениях и выполнить многие другие действия.

  • Систематизируйте тысячи строк данных, например по продажам за год с разбивкой по регионам.
  • Выполняйте детализированный анализ показателей по регионам: просматривайте общие сведения о продажах в сводных таблицах и создавайте разбивку по отдельным сотрудникам и их результатам в разных регионах.
  • Начните работу с шаблона сводной таблицы.
Инструкции
  1. Откройте файл в Google Таблицах на компьютере.
  2. Выберите ячейки с исходными данными, которые хотите использовать. Важно! У каждого столбца должен быть заголовок.
  3. В верхнем меню нажмите Вставка > Сводная таблица. Откройте лист со сводной таблицей (если это не было сделано автоматически).
  4. На боковой панели рядом с надписями "Строки" и "Столбцы" нажмите Добавить, а затем выберите значение.
    • Иногда вы можете увидеть рекомендуемые сводные таблицы на основе выбранных данных. В этом случае выберите подходящую таблицу в разделе "Рекомендации".
    • После создания сводной таблицы в нее автоматически вставляются подсказки.
    • Чтобы отключить подсказки для сводных таблиц:
      1. В верхней части страницы нажмите Инструменты > Автозаполнение.
      2. Установите флажок Включить подсказки для сводной таблицы.
  5. На боковой панели рядом с параметром "Значения" нажмите Добавить поле и выберите значение.
  6. Порядок отображения, сортировки, сложения и фильтрации данных можно изменять. Для этого нажмите на стрелку вниз Стрелка вниз рядом с нужным параметром.

Подробнее о том, как создавать сводные таблицы и работать с ними

 

Как визуализировать данные с помощью диаграмм

" "

Систематизируйте данные в таблицах с помощью диаграмм.

  • Представляйте данные в наглядной форме, чтобы их было легче воспринимать.
  • Добавляйте в отчеты и презентации диаграммы, созданные на основе данных из таблиц.

Инструкции

Как создать диаграмму

  1. Откройте файл в Google Таблицах на компьютере.
  2. Выберите ячейки с исходными данными.
  3. Нажмите Вставка затем Диаграмма.

Дополнительные сведения можно найти в Справочном центре редакторов Google Документов.

Как вставить диаграмму в презентацию

  1. Откройте файл в Google Документах или Презентациях на компьютере.
  2. Нажмите Вставка > Диаграмма > Из Таблиц.
  3. Выберите таблицу с нужной диаграммой и нажмите Выбрать.
  4. Нажмите на диаграмму.
    • Если не нужно сохранять связь диаграммы с таблицей, снимите соответствующий флажок.
  5. Нажмите Импортировать.

Подробнее о том, как связать диаграмму, таблицу или слайд с исходным файлом

 

Как переходить к данным по ссылке

" "

Упростите поиск данных в Таблицах с помощью ссылок на определенные диапазоны ячеек. Например, вы можете связать сводную таблицу по продажам с важными финансовыми данными.

Инструкции

Как создать ссылку на определенный диапазон ячеек

  1. Откройте файл в Google Таблицах.
  2. Выберите ячейку.
  3. Нажмите Вставка > Ссылка.
  4. Нажмите Выберите диапазон ячеек для ссылки Grid.
  5. Выберите нужный диапазон.
  6. Нажмите ОК.
  7. Нажмите Применить.

Подробнее о том, как работать со ссылками и закладками

 

Как искать сведения в больших наборах данных с помощью функции QUERY

" "

Когда в таблице очень много данных, найти нужные сведения бывает непросто. Фильтруйте, сортируйте, добавляйте информацию и проверяйте правильность значений в Таблицах с помощью функции QUERY.

Инструкции
  1. Откройте файл в Таблицах.
  2. В пустой ячейке введите =QUERY.
  3. Укажите в скобках следующие параметры через запятую:
    • диапазон ячеек, разделенный двоеточием;
    • запрос на языке Google Visualization API;
    • количество заголовочных строк в верхней части раздела данных (необязательно).
  4. Нажмите Ввод.

Подробнее…

Подробнее о функции QUERY

 

Как выполнять мгновенные расчеты с помощью формул

" "

Ищете среднее, максимальное или минимальное значение в наборе данных? Используйте функции в Таблицах, чтобы получить нужные значения. В рамках финансового анализа отслеживайте цены на акции отдельных компаний или прогнозируйте поведение фондовой биржи с помощью функции GOOGLEFINANCE.

Подробнее о списке функций Google Таблиц

 

Как закрепить строки с заголовками при прокручивании таблицы

" "

Готовите подробный план проекта или вводите большое количество данных о клиентах? Закрепите заголовки столбцов в Таблицах, чтобы всегда видеть, что к чему относится.

В таблице указаны обозначения от 1 до 5.

Подробнее о том, как начать работу с Таблицами

Статьи по теме


Google, Google Workspace, а также другие связанные знаки и логотипы являются товарными знаками компании Google LLC. Все другие названия компаний и продуктов являются товарными знаками соответствующих компаний.

Эта информация оказалась полезной?

Как можно улучшить эту статью?
Поиск
Очистить поле поиска
Закрыть поиск
Приложения Google
Главное меню