Ver erros automatizados de aprovisionamento de usuários

Como administrador, enquanto você configura o aprovisionamento de usuários, é possível que esses erros sejam exibidos:

Veja abaixo como depurar e resolver esses erros.

Observação: Ligue para o suporte se uma falha persistir depois que você seguir as etapas de resolução.

Falhas no tempo de configuração

Os erros a seguir estão vinculados à configuração do aprovisionamento de usuários e são mostrados no Admin Console.

Erro de código de autorização

Este erro será exibido quando não for possível trocar o código de autorização por um token de atualização. Isso pode acontecer se o código de autorização estiver incorreto ou se você esperar demais para clicar em Salvar alterações após a autorização. Para resolver esse erro, basta autorizar novamente e salvar as alterações.

Mensagem de erro Resolução
Não foi possível gerar o token de autorização. Tente fazer a autorização novamente e salve as alterações.

Erro de página desatualizada

Os erros de página desatualizada ocorrem quando a página do navegador do usuário não foi atualizada e a configuração foi alterada fora dessa sessão do navegador, em uma janela diferente do navegador ou por um usuário diferente. Estes são os erros associados que talvez sejam exibidos:

Mensagem de erro Resolução
Sua página está desatualizada. A configuração de aprovisionamento existe. Atualize a página para modificar a configuração existente.
Sua página está desatualizada. A configuração de aprovisionamento não existe. Atualize a página para modificar a configuração existente.
Sua página está desatualizada. Não é possível ativar uma configuração de aprovisionamento não definida. Atualize a página para modificar a configuração existente.
Sua página está desatualizada. Não é possível excluir uma configuração de aprovisionamento não definida. Atualize a página para modificar a configuração existente.

 

Erro de página temporário

Estes erros são temporários e geralmente são resolvidos repetindo a ação depois de algum tempo. Eles podem ser:

Mensagem de erro Resolução
Não foi possível coletar a configuração de aprovisionamento  Atualize a página. 
Não foi possível buscar a pré-configuração do aprovisionamento Atualize a página. 
Não foi possível buscar o status de aprovisionamento Atualize a página.
Falha na ativação de aprovisionamento Tente ativar seu provisionamento novamente.
Erro ao excluir a configuração de aprovisionamento Tente excluir a configuração novamente.
Não foi possível criar a configuração de aprovisionamento Crie sua configuração de aprovisionamento novamente e salve as alterações.
Não foi possível atualizar a configuração de aprovisionamento Atualize sua configuração de aprovisionamento novamente e salve as alterações.
Não foi possível buscar os atributos personalizados Tente salvar seus atributos personalizados novamente.
Não foi possível atualizar o mapeamento de atributos Atualize seu mapeamento de atributos novamente.
Não foi possível atualizar as configurações de grupo para o aprovisionamento automático Atualize as configurações de grupo novamente.
Não foi possível atualizar a configuração de desprovisionamento Atualize a configuração de desprovisionamento novamente.
A configuração foi excluída, mas não foi possível revogar o acesso do cliente à API

Ao excluir a configuração, nós revogamos as permissões que permitem aos aplicativos acessar seus dados no Google.

Se isso falhar por algum motivo, revogue o acesso manualmente. Para isso, acesse Gerenciar acesso de cliente de API na seção Segurança.

Se você excluiu a configuração e pretende defini-la novamente, não é necessário realizar nenhuma ação. 

Erro ao atualizar a configuração de aprovisionamento Atualize a página. 
Falha na autenticação. As credenciais de autenticação (por exemplo, o token do portador) fornecidas na configuração estão incorretas. Digite as credenciais corretas.
O URL do endpoint SCIM fornecido é inválido O endpoint de destino fornecido era inválido. Digite o URL correto.
Ocorreu um erro ao ativar o aprovisionamento Clique em Ativar aprovisionamento
Ocorreu um erro ao excluir a configuração de aprovisionamento Clique em Excluir aprovisionamento
Não foi possível buscar atributos do provedor de serviços de destino Atualize a página Mapeamento de atributos.
Não foi possível buscar o esquema do recurso de destino Verifique o endpoint SCIM fornecido durante a configuração do aprovisionamento de usuários e tente fazer o mapeamento dos atributos do Cloud Directory e dos atributos do aplicativo de destino.

Falhas no tempo de execução do aprovisionamento de usuários

Observação: Consulte esta seção se o status de aprovisionamento da sua configuração de aprovisionamento de usuários for Erro.


Falhas no tempo de execução do aprovisionamento de usuários podem ocorrer devido a problemas nos parâmetros de configuração.


Veja abaixo os possíveis códigos de erro, as descrições e as ações que você pode realizar para resolvê-los:

Erros de serviços internos do Google

Código do erro Descrição e resolução
17003

Descrição: 

Não foi possível autenticar com os serviços internos do Google.

Motivo:

As permissões foram revogadas para este ID do cliente de aprovisionamento de usuários:

910835873219-es01p47a1ks618hgp59q26cnc6sv33r3.apps.googleusercontent.com

Resolução: 

Verifique se o código tem permissões para os seguintes escopos:

https://www.googleapis.com/auth/admin.directory.user.readonly,
https://www.googleapis.com/auth/admin.directory.userschema.readonly,
https://www.googleapis.com/auth/admin.directory.group.member.readonly

Use Gerenciar acesso de cliente de API, em SegurançaConfigurações avançadas, para verificar se o ID do cliente tem os escopos ou adicionar os escopos ao ID do cliente.

17006

Descrição: 

Não foi possível autenticar com os serviços internos do Google.

Motivo:

As permissões foram revogadas para este ID do cliente de aprovisionamento de usuários:

910835873219-es01p47a1ks618hgp59q26cnc6sv33r3.apps.googleusercontent.com

Resolução: 

Verifique se o código tem permissões para os seguintes escopos:

https://www.googleapis.com/auth/admin.directory.user.readonly,
https://www.googleapis.com/auth/admin.directory.userschema.readonly,
https://www.googleapis.com/auth/admin.directory.group.member.readonly

Use Gerenciar acesso de cliente de API, em SegurançaConfigurações avançadas, para verificar se o ID do cliente tem os escopos ou adicionar os escopos ao ID do cliente.

17008

Descrição: 

Não foi possível autenticar com os serviços internos do Google.

Motivo:

As permissões foram revogadas para este ID do cliente de aprovisionamento de usuários:

910835873219-es01p47a1ks618hgp59q26cnc6sv33r3.apps.googleusercontent.com

Resolução: 

Verifique se o código tem permissões para os seguintes escopos:

https://www.googleapis.com/auth/admin.directory.user.readonly,
https://www.googleapis.com/auth/admin.directory.userschema.readonly,
https://www.googleapis.com/auth/admin.directory.group.member.readonly

Use Gerenciar acesso de cliente de API, em SegurançaConfigurações avançadas, para verificar se o ID do cliente tem os escopos ou adicionar os escopos ao ID do cliente.

Erros do token de autenticação

Código do erro Descrição e motivo Resolução
17010

As credenciais são insuficientes para fazer chamadas para o endpoint SCIM.

Motivo: O token de autenticação foi revogado.

Tente reautorizar clicando em Reautorizar aplicativo.
17013

Ocorreu um erro ao buscar um token de acesso do seu provedor de serviços.

Motivo: o token de autenticação foi revogado.

Se esse erro não for resolvido automaticamente, clique em Reautorizar aplicativo para autorizar o aplicativo novamente.

Acessar erros de token

Código do erro Descrição e motivo Resolução
17002/17007/17011

Não foi possível gerar um token de acesso.

Motivo: alguns serviços internos do Google não estão disponíveis no momento.

Este erro deve ser resolvido automaticamente após algum tempo.
17009 Falha na geração do token de acesso a partir do token de atualização. Tente reautorizar clicando em Reautorizar aplicativo.

Erros gerais

Código do erro Descrição e motivo Resolução
1200x

Erro interno

Este erro deve ser resolvido automaticamente após algum tempo.
25001 O back-end/serviço do Google está temporariamente indisponível. Configure o aprovisionamento automático novamente.
25002

O back-end/serviço do Google está temporariamente indisponível. 

Motivo: O aplicativo não foi instalado para o cliente.

Instale o aplicativo e configure o aprovisionamento automático novamente.
25005 O back-end/serviço do Google está temporariamente indisponível. Este erro deve ser resolvido automaticamente após algum tempo.
25016 O back-end/serviço do Google está temporariamente indisponível. Configure o aprovisionamento automático novamente.
50001 Erro interno Este erro deve ser resolvido automaticamente após algum tempo.
50003 Erro interno Este erro deve ser resolvido automaticamente após algum tempo.
50005 Um grupo excluído está presente nos filtros do grupo configurado. Remova o grupo excluído da configuração do escopo de aprovisionamento.
50006 Erro interno Este erro deve ser resolvido automaticamente após algum tempo. 

Falhas no nível do recurso

Consulte esta seção se a Falha ao aprovisionar ações exibir um número.
Esse número é um link para fazer o download de um arquivo de detalhes do erro. O arquivo contém o código do erro e a descrição do erro para cada recurso que não foi criado, excluído ou atualizado durante o aprovisionamento.
Esses erros são no nível de recursos e afetam somente os recursos especificados no arquivo. A descrição do erro no arquivo transferido por download explica o problema.

Estes são os códigos de erro e as descrições no arquivo de detalhes de erros e as ações que você pode realizar para resolvê-los:

Código do erro Descrição do erro Resolução
45003

A solicitação de atualização, criação ou exclusão de recursos não foi aceita pelo seu aplicativo baseado em SCIM. Analise os detalhes do erro no arquivo de erro transferido por download.

Motivos possíveis:

  1. Limite de licença excedido - Você tem licenças para criar apenas 5 usuários no seu aplicativo baseado em SCIM, mas ativou o aprovisionamento de usuários para 6 usuários.
  2. Valor muito longo - Um valor, por exemplo, o ID de e-mail, é muito longo e não é aceito para seu aplicativo baseado em SCIM.
  3. É necessário haver pelo menos um direito, sendo que um deles precisa ser o ID do perfil.
  4. O nome de usuário já existe. Ele precisa ser único em toda a organização.
  5. O recurso (usuário) não foi encontrado no lado do provedor de serviço (SP, na sigla em inglês).
  6. O valor do ID de usuário SCIM é inválido.
Corrija o erro e tente novamente após salvar as alterações.
45005 O endpoint SCIM que você configurou está inacessível. Verifique o endpoint SCIM que você informou no Admin Console. Corrija o erro e tente novamente após salvar as alterações.
45006

A solicitação de atualização, criação ou exclusão do recurso não foi criada corretamente ou não foi aceita pelo aplicativo baseado em SCIM. Analise os detalhes do erro no arquivo de erro transferido por download.

Motivos possíveis:

  1. Valor muito longo
  2. Licenças insuficientes
  3. Licença inválida
  4. O valor de direito não existe
Corrija o erro e tente novamente após salvar as alterações.
45016

A solicitação de atualização, criação ou exclusão de recursos não foi aceita pelo seu aplicativo baseado em SCIM porque você não preencheu um campo obrigatório. Analise os detalhes do erro no arquivo de erro transferido por download.

Corrija o erro e tente novamente após salvar as alterações.
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