보안 수준이 낮은 앱의 액세스 권한 관리하기

다음은 관리자를 위한 도움말입니다. 사용자가 취할 수 있는 조치를 보려면 보안 수준이 낮은 앱 및 Google 계정으로 이동하세요.

보안 수준이 낮은 일부 앱 또는 기기에서 로그인하려는 시도를 차단할 수 있습니다. 보안 수준이 낮은 앱은 OAuth와 같은 최신 보안 표준을 사용하지 않으므로 계정 및 기기의 보안이 침해될 위험이 커집니다. 이러한 앱과 기기를 차단하면 데이터 안전을 개선할 수 있습니다.

최신 보안 표준을 지원하지 않는 앱의 예는 다음과 같습니다.

  • ​이전 버전 iOS 및 OSX의 기본 메일, 주소록, 캘린더 동기화 애플리케이션​
  • ​이전 버전의 Microsoft Outlook과 같은 일부 컴퓨터 메일 클라이언트

최신 보안 표준을 지원하는 앱의 예로는 Gmail, Windows Mail, Office 365, Mac용 Outlook, Instagram, PayPal, Amazon, Facebook, Basecamp 등이 있습니다.

참고: 계정에 2단계 인증이 사용 설정되면 보안 수준이 낮은 앱에 대한 액세스가 자동으로 사용 중지됩니다.

Google 계정에 액세스하는 앱을 보안 수준이 높은 앱으로 전환하기

보안 수준이 낮은 앱에서 로그인하지 못하게 차단하면 계정을 안전하게 보호할 수 있습니다. 따라서 Google에서는 비밀번호 기반 프로그래매틱 방식의 Google 계정 로그인을 제한합니다.

설정 삭제 알림

보안 수준이 낮은 앱의 시행 설정은 더 이상 관리 콘솔에서 지원되지 않습니다.

보안 수준이 낮은 앱에서 로그인을 허용하는 경우

시행 옵션이 지원되지 않지만 관리자는 여전히 사용자가 개인 계정에서 보안 수준이 낮은 앱에 대한 액세스를 사용 또는 사용 중지하도록 허용할 수 있습니다. 사용자가 개인 계정에서 보안 수준이 낮은 앱을 사용 중지하면 Google에서 해당 설정을 끕니다. 설정이 삭제되기 전까지는 다시 사용 설정할 수 있습니다.

Google에서는 보안 수준이 낮은 앱에서 Google 계정에 액세스하는 것을 점진적으로 차단하는 동안 사용자에 영향을 미치는 변경사항에 관해 이메일 알림을 발송합니다.

보안 수준이 낮은 앱 대신 다른 앱 사용

시행 옵션이 더 이상 지원되지 않으므로 보안 수준이 낮은 앱 액세스 설정을 지금 바로 사용 중지하는 것이 좋습니다. 가능한 한 빨리 보안 수준이 낮은 앱 대신 다른 앱을 사용하세요.

  • 회사 내에서 OAuth 2.0 인증을 사용하는 앱을 사용하세요. 새 애플리케이션을 배포하거나 기존 앱을 업데이트하여 인증용 OAuth 2.0을 지원할 수 있습니다.
  • 보안 수준이 높은 플랫폼으로 이전할 수 없는 일부 사용자는 다른 방법을 사용할 수 있습니다.
보안 수준이 낮은 앱 대체 앱
POP3로 구성된 Apple Mail

Apple Mail에 Google 계정을 다시 추가하고 OAuth를 사용하는 IMAP을 사용하도록 구성합니다.

이렇게 하면 OAuth와의 연결이 자동으로 시작됩니다.

iOS Mail

iOS 6.0 이상을 사용 중이라면 iOS Mail을 계속 사용합니다.

Google 옵션을 사용하여 계정을 추가할 때 OAuth 지원이 iOS 6.0 이상에 자동으로 포함됩니다.

비밀번호 기반 POP 또는 IMAP을 통한
Windows용 Outlook

Google Workspace Sync for Microsoft Outlook(GWSMO).
웹 기반 또는 최신 버전의 Outlook

Google Workspace Sync for Microsoft Outlook에 대한 정보

Mozilla Thunderbird

Thunderbird에 Google 계정을 다시 추가하고 OAuth를 사용하는 IMAP을 사용하도록 구성합니다.

이렇게 하면 OAuth와의 연결이 자동으로 시작됩니다.

기존 사무실 기기

예: 이메일을 전송하는 스캐너 및 다기능 프린터

SMTP를 사용하는 기존 사무실 기기를 계속 사용합니다. 기타 프로토콜(예: POP3 및 IMAP)은 OAuth를 사용하지 않는 한 차단됩니다.
모든 기타 앱 앱 개발자에게 앱을 업데이트하여 OAuth 2.0을 사용하도록 요청합니다.

 

보안 수준이 낮은 앱의 액세스 권한 관리하기

관리자는 사용자가 보안 수준이 낮은 앱에 대한 액세스를 사용 또는 사용 중지하도록 허용할 수 있고, 보안 수준이 낮은 앱에 대한 사용자의 허용 권한을 중지할 수도 있습니다.

  1. Google 관리 콘솔로그인하세요.

    @gmail.com으로 끝나지 않는 관리자 계정으로 로그인하세요.

  2. 관리 콘솔 홈페이지에서 보안그런 다음보안 수준이 낮은 앱으로 이동합니다.

    홈페이지에 보안을 표시하려면 하단에 있는 컨트롤 추가를 클릭해야 할 수 있습니다.

  3. 모든 사용자에게 설정을 적용하려면 최상위 조직 단위를 선택하고 그렇지 않으면 하위 조직 단위 또는 구성 적용 그룹을 선택합니다.
  4. 보안 수준이 낮은 앱의 설정을 선택합니다.
    • 보안 수준이 낮은 앱에 액세스하는 것을 차단(권장)
      사용자가 보안 수준이 낮은 앱에 대한 액세스를 사용 설정할 수 없습니다.
      보안 수준이 낮은 앱이 사용자 계정과 연결된 동안 보안 수준이 낮은 앱에 대한 액세스를 차단하면 앱에서 연결을 새로고침하려고 할 때 타임아웃됩니다. 타임아웃 시간은 앱마다 다릅니다.

    • 사용자가 보안 수준이 낮은 앱에 대한 자신의 액세스 권한을 관리하도록 허용
      사용자가 보안 수준이 낮은 앱에 대한 액세스를 사용 또는 사용 중지할 수 있습니다.
  5. 저장을 클릭합니다.

보안 수준이 낮은 앱을 허용하는 계정 모니터링하기

계정 보고서를 사용하면 사용자가 보안 수준이 낮은 앱의 계정 액세스를 허용할 수 있는지 확인할 수 있습니다. 자세한 내용은 계정 보고서를 참고하세요.


Google, Google Workspace 및 관련 마크와 로고는 Google LLC의 상표입니다. 기타 모든 회사명 및 제품명은 해당 업체의 상표입니다.

도움이 되었나요?
어떻게 하면 개선할 수 있을까요?

도움이 더 필요하신가요?

로그인하여 추가 지원 옵션으로 문제를 빠르게 해결하세요.

검색
검색어 지우기
검색 닫기
Google 앱
기본 메뉴
도움말 센터 검색
true
73010
false