Gebruikers met beheerde Android-apparaten helpen

Deze functie is niet beschikbaar in de oude gratis versie van Google Apps.

Als G Suite-beheerder kunt u de Android-apparaten van gebruikers beheren die zijn ingeschreven voor beheer. Als u geavanceerd apparaatbeheer gebruikt, moeten gebruikers de Google Apps Device Policy-app installeren, zodat u beveiligingsbeleid op het apparaat kunt afdwingen. Zie Over Google Apps Device Policy voor Android voor meer informatie over de app.

Problemen met Android-apparaten oplossen

Alles openen   |   Alles sluiten

Foutmeldingen

Verificatie mislukt. Geef uw wachtwoord opnieuw op en probeer het nogmaals.

Deze fout kan worden weergegeven nadat een gebruiker de Google Apps Device Policy-app heeft geïnstalleerd en probeert deze in te stellen met zijn G Suite-account.

Laat hem stap 2 van De Google Apps Device Policy-app instellen op uw telefoon of tablet een aantal keer herhalen en daarbij zijn G Suite-account selecteren. Hij moet mogelijk zijn wachtwoord opnieuw invoeren als hij deze foutmelding ziet.

Als hij de foutmelding blijft krijgen en hij authenticatie in twee stappen heeft ingeschakeld voor zijn account, moet hij een app-specifiek wachtwoord invoeren op het apparaat in plaats van zijn G Suite-wachtwoord.

Inlogfout voor [e-mailadres].

Deze fout kan worden weergegeven in de Android-statusbalk van een gebruiker bovenaan het scherm wanneer hij de Google Apps Device Policy-app instelt.

Wanneer uw gebruiker op deze foutmelding tikt, wordt er een scherm geopend met de mededeling 'U heeft een verkeerd wachtwoord ingevoerd of uw account is gewijzigd. Geef uw wachtwoord nogmaals op.' Laat de gebruiker zijn wachtwoord opnieuw invoeren.

Als de gebruiker authenticatie in twee stappen heeft ingeschakeld, moet hij een app-specifiek wachtwoord invoeren op het apparaat in plaats van zijn G Suite-wachtwoord.

Voor uw domein is mobiel apparaatbeheer vereist. Installeer de Google Apps Device Policy-app om het beveiligingsbeleid af te dwingen dat is vereist voor het account van [e-mailadres].

Gebruikers kunnen deze foutmelding zien als u apparaatactivatie heeft ingeschakeld en ze Google Apps Device Policy nog niet hebben geïnstalleerd op hun apparaat. De gebruiker moet op zijn apparaat op de downloadknop tikken om de app te downloaden.

Er bestaat al een beheerd account. Er is slechts één beheerd account toegestaan ​​op dit apparaat. 

Gebruikers kunnen deze melding zien op apparaten die eigendom zijn van het bedrijf of apparaten met een werkprofiel als ze proberen meer dan één beheerd G Suite-account toe te voegen aan het apparaat. De gebruiker moet alle beheerde G Suite-accounts van zijn apparaat verwijderen, op één na. Zie Een account verwijderen van een Android-apparaat voor meer informatie. 

Dit is een apparaat waarvan de beveiliging is gecompromitteerd. De beheerder heeft het uitgeschakeld.

Een gebruiker ziet deze fout als zijn apparaat is gecompromitteerd. Dit kan bijvoorbeeld het geval zijn als het apparaat is geroot, dat wil zeggen dat bepaalde beperkingen op het apparaat zijn verwijderd. Het account van de gebruiker wordt niet meer gesynchroniseerd met het apparaat totdat het probleem is opgelost. 

Meldingen

In de volgende gevallen zien gebruikers een melding op hun apparaat:

  • De schermvergrendeling is niet ingesteld op het apparaat. De gebruiker kan op de melding tikken om de ​​schermvergrendeling in te stellen.
  • De gebruiker heeft het apparaat nog niet geregistreerd voor mobiel beheer. Zie De Google Apps Device Policy-app instellen op uw apparaat voor meer informatie.
  • Het apparaat is geregistreerd voor mobiel beheer, maar wacht op goedkeuring, of het apparaat is geblokkeerd door de beheerder. Zie Mobiele apparaten goedkeuren voor beheer voor meer informatie over het goedkeuren van een apparaat.
  • De apparaatregistratie is nog in behandeling.
  • Het apparaat is meer dan 24 uur niet gesynchroniseerd met mobiel beheer.
  • Een beheerder heeft de synchronisatie uitgeschakeld voor Android-apparaten. Zie Synchronisatie instellen voor onbeheerde apparaten voor meer informatie.
Veelgestelde vragen

Hoe kunnen gebruikers de Google Apps Device Policy-app verwijderen?

Zie De Google Apps Device Policy-app verwijderen.

Hoe kan ik een apparaat wissen op afstand?

Zie Bedrijfsgegevens verwijderen van een mobiel apparaat.

Hoe weet ik welke Android-versie een gebruiker heeft op zijn telefoon?

Ga op zijn apparaat naar Instellingen en vervolgens Over de telefoon en vervolgens Software-informatie. De Google Apps Device Policy-app werkt alleen op apparaten met Android-versie 2.2 of hoger.

Hoe weet ik of een gebruiker een werkprofiel heeft ingesteld op zijn apparaat?

Ga op zijn apparaat naar Instellingen en vervolgens Accounts. Beheerde accounts staan onder Werk.

Hoe kunnen gebruikers upgraden naar de nieuwste Android-versie?

Upgrademogelijkheden zijn doorgaans afhankelijk van de provider. Neem contact op met de provider van uw gebruiker voor meer informatie over het updateproces voor zijn software.

Ik zie Google Play niet op het apparaat. Hoe krijg ik dit?

Android Market werd op 6 maart 2012 omgedoopt tot Google Play. Op oudere apparaten wordt mogelijk nog naar de app verwezen als 'Android Market' of 'Market'.

Ik wil dat alleen een bepaalde groep in mijn domein de app installeert. Kan ik Google Apps Device Policy afdwingen voor individuele gebruikers of groepen?

Ja. U kunt organisatie-eenheden maken en specifiek beleid afdwingen voor de leden van elke organisatie-eenheid. Zie Hoe werkt de organisatiestructuur voor meer informatie.

In welke landen is de Google Apps Device Policy-app beschikbaar?

De Google Apps Device Policy-app is beschikbaar in alle landen waarin G Suite beschikbaar is. Neem contact op met G Suite-ondersteuning als u de Google Apps Device Policy-app niet kunt instellen voor uw organisatie.

Was dit artikel nuttig?
Hoe kunnen we dit verbeteren?