/youtube/community?hl=en
/youtube/community?hl=en
6/12/09
Original Poster
Vlado Mitev

Upload Failed: An unknown error occurred.

While upploading I get the message: << Upload Failed: An unknown error occurred. >>

That alwais happens after
96.0 KB have been already uploaded. Then upload stops, and after about 10 sec. I get the message.

I tried many different files, including my own (so, that is NOT a copyright problem).

I tried different browsers (so, it is NOT caused by a specific browser, like usually Firefox is blamed).

I deleted all cookies and temp. files. No use. So, that stuff is NOT the reason.

I tried "multiupload" (http://uk.youtube.com/my_videos_multiupload) - no use. The (first) file stays on 0% and never really starts uploading. So, problem is NOT concerning only the single file upload - it is more... general.

I use windows XP Professional version 2002, Service pack 2. (I don't think it is relevant, though.)

Shortly, I don't think the reason for this issue is on my side.

Google team -
Please, help, do something! I'm not the only one. As I noticed, the same problem have occured many times in the past, and has already been solved by you. Now it's here again, and this time the guy in trouble is me.

Best regards, Vlad.
Community content may not be verified or up-to-date. Learn more.
All Replies (95)
apons
6/12/09
apons
I'm having the same problem!!!!  I uploaded a video last week and no issues.  Any help??  I'm a fairly novice user but I've been doing the exact same things and it's alwats worked in the past.  All it says when I hit the uplaod button is "Upload Failed: An unknown error occurred"  
 
please help!!!
 
Apons
sophiap85
6/18/09
sophiap85
ditto... any idea whats happening??
YtVigilantes
6/18/09
YtVigilantes
You could try one of the alternate uploaders.  I have taken the liberty of posting links to them below.

NikkiC2208
6/27/09
NikkiC2208
This happened to me today aswell. Thing is it uploads really past and when there is like 2 seconds left it just stops. I've never had this problem before. Do you think it might be a youtube bug?
TheMischiefArtes
6/28/09
TheMischiefArtes
Me too I tried everything!!!
MrArc
6/28/09
MrArc
Try "Upload without Progress bar". It works most of the time.
cheersiya
6/28/09
cheersiya
Not sure if I am in the right category for this but my problem is going on for almost 3 days now.  I tried uploading one video and very slowly uploading it, until it reaches 99 percent and it will be stuck there.  I waited for about an hour to have my vid completed which stucked at 99 percent; however, it just stayed there.  I tried the next day, and I got the same error.  Was so frustrated wasting all the time I spent uploading and don't even know exactly what is the problem for this.  Well, maybe I thought my vid is really the problem so I made another one, reformatted and tried to upload it again...walllaaaa, same problem...currently it is stuck again at 99 percent.  I tried different smaller vid and still having the same problem.  I wonder when I can see a full completion of this vid?  Maybe when MJ rests?  May he rest in peace...
danielchoytuckleong
7/8/09
danielchoytuckleong
I'm facing exactly the same problem as all of you faced. I tried uploading 5 video, 4 video have unknown error at 99% uploading and 1 somehow managed to be successful. Hence, I thing the problem could be with the youtube side that only youtube can help to solve.
Google user
7/11/09
Google user
CAN YOUTUBE COME AND ANSWER THESE QUESTIONS? WHERE ARE YOU YOUTUBE!!!!!!!!!!!!!!!!!!
TammyA09
7/11/09
TammyA09
I am having the exact same problem as you Vlado, and its been three days since the first upload attempt failed for me and the problem is still there even after I tried uploading from all the different uploaders mentioned having re-formatted my videos. Yesterday, I couldnt upload my video for 2 hours straight with the Status bar free uploader. I tried different extensions and none of them can be uploaded. 
84 MORE
bienne
7/29/10
bienne
here's what worked for me (after trying god knows...):  problem solved by temporarily de-activating Internet security program, while uploading video(s). 
this works fine if you have Chrome browser (for instance) - and nothing else is being used (no other ports open). 
hope this helps you.
 
considering Google has its own firewall, I'm sure it'll work all right. 
(but for protection, Google says the problem is 'unknown')

best of luck 
Were these replies helpful?
How can we improve them?
 
This question is locked and replying has been disabled. Still have questions? Ask the Help Community.

Badges

Some community members might have badges that indicate their identity or level of participation in a community.

 
Expert - Google Employee — Googler guides and community managers
 
Expert - Community Specialist — Google partners who share their expertise
 
Expert - Gold — Trusted members who are knowledgeable and active contributors
 
Expert - Platinum — Seasoned members who contribute beyond providing help through mentoring, creating content, and more
 
Expert - Alumni — Past members who are no longer active, but were previously recognized for their helpfulness
 
Expert - Silver — New members who are developing their product knowledge
Community content may not be verified or up-to-date. Learn more.

Levels

Member levels indicate a user's level of participation in a forum. The greater the participation, the higher the level. Everyone starts at level 1 and can rise to level 10. These activities can increase your level in a forum:

  • Post an answer.
  • Having your answer selected as the best answer.
  • Having your post rated as helpful.
  • Vote up a post.
  • Correctly mark a topic or post as abuse.

Having a post marked and removed as abuse will slow a user's advance in levels.

View profile in forum?

To view this member's profile, you need to leave the current Help page.

Report abuse in forum?

This comment originated in the Google Product Forum. To report abuse, you need to leave the current Help page.

Reply in forum?

This comment originated in the Google Product Forum. To reply, you need to leave the current Help page.