SharePoint requirements

If you're migrating from OneDrive for Business, follow the instructions for SharePoint unless specified.

Before you set up your migration from Microsoft SharePoint, make sure you meet the following requirements. 

Before you begin

Make sure you: 

  1. Meet the Google Workspace Migrate requirements.
  2. Complete the steps to Install & set up Google Workspace Migrate.
  3. Meet the requirements for SharePoint (below).

SharePoint requirements

  • Supported versions–SharePoint 2010, 2013, 2016, and SharePoint Online.
  • Unsupported version–SharePoint 2007.
  • Administrator access–Full access and control rights over the entire scope of the data to be migrated.

Next 

Supported & unsupported features for SharePoint


Google, Google Workspace, and related marks and logos are trademarks of Google LLC. All other company and product names are trademarks of the companies with which they are associated.

Search
Clear search
Close search
Google apps
Main menu
Search Help Center
false