/wifi/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
6/21/19
Mesh Point Suddenly Unusable - Displays Weak Signal and Does Not Connect to Internet 1 Recommended Answer 8 Replies 28 Upvotes
1 Recommended Answer
$0 Recommended Answers
Hi all, 

I've had my Google WiFi set-up for a month or two. I have two wired connections, the main point (basement) and another on the top floor (bedroom). 

The third point is a mesh point on the main floor of the house which was suddenly cutting out from the internet, displaying a weak signal (after showing great signal since purchase). To resolve this, I moved the mesh point to another room in the basement. Before connecting to the main point, I did a factory reset on the one malfunctioning point. 

However, after a day the same issue appeared again. It's one room away from the main node, and is displaying a "weak" signal, and is causing devices to lose connection to the internet. 

Could it have been a bad update? I'm not sure when the latest update was released (or if it was recent). Is anyone else having this issue? 

I've factory reset the malfunctioning node/point for now and am currently running my network on the two wired connections. 

Any suggestions and fixes would be greatly appreciated. 


Best,
Rob
All Replies (8)
6/29/19
I’m having the same problem and I really don’t want to factory reset.
marked this as an answer
Helpful?
8/10/19
Same issue
marked this as an answer
Helpful?
8/17/19
Same issue since a week ago.
marked this as an answer
Helpful?
9/7/19
Same issue here. Has anyone had any luck resolving the problem?
marked this as an answer
Helpful?
9/11/19
Same here! Was working great until recently.
marked this as an answer
Helpful?
9/11/19
Same here, it works fine when I perform a factory reset but 1-2 days later the problem occurs again...A factory reset every 2 days really isn't going to work for me...😱
marked this as an answer
Helpful?
10/11/19
Same here. Worked great for like 6 months. Now most times devices won't connect until you get close to the main point. I check the speeds and they are fast, I check the mesh and it's fine, devices just lose connection over and over. It is NOT my internet, NOT my router, I tested both and even bought a new router. It's definitely the Google wifi causing it. I can't find anything where Google is owning up to it. I guess we are all just screwed. I have to buy a whole new wifi system and it darn sure won't be from Google!
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
Report post
Questions about a different Google product are no longer considered off-topic and should be moved to the relevant community.
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/wifi/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/wifi/profile/0?hl=en-CA