/wifi/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
9/11/18
Bridge mode and mesh simultaneously - possible? 2 Recommended Answers 18 Replies 30 Upvotes
1 Recommended Answer
$0 Recommended Answers
Last edited 10/5/18
Consider moving back to Google Wifi after having used various other products for a while.  My home network has moved on considerably, and I'm now able to connect all of the Google Wifi nodes using ethernet backhaul (where I couldn't before).  As I have a Unifi Security Gateway acting as router, I only want the Google Wifi points connected in bridge mode (I want the USG managing the routing, firewall, etc.).

So I'd like to run the Google Wifi in bridge mode, ethernet backhaul, 2-3 meshed nodes.  I successfully managed to get the primary Google Wifi node into bridge mode, but when I try factory reset and adding the second Google Wifi node (wireless only at this point) it fails to connect to the primary node.

The Google Wifi (iOS) app is happily allowing me to attempt add a second node with the primary node in bridge mode, on the basis of which I'm assuming it is technically possible to do so.  I was planning to add each additional node wirelessly first, then later to cable them in.

Is the configuration I'm describing possible, or is the iOS app allowing me to try something that shouldn't be allowed or isn't supported?  If it IS supported, what's the trick to getting the second Google Wifi node to join the mesh?  I've tried every permutation of factory reset (using the hardware button) but when it gets to the stage of joining the mesh it fails connection every time.
All Replies (18)
-
9/11/18
Just wanted to add that I have searched for several hours for similar problems and solutions, but most of what I can find is not very recent and may no longer be applicable on latest firmware.  I can of course set each of the GWF nodes up separately but with the same SSID, but I'm assuming that would eliminate any steering of the device to the most appropriate node (I believe most devices will remain connected to the first node they connect to and not jump to another with same SSID even if nearer/stronger signal).
marked this as an answer
Helpful?
Google user
9/11/18
Hey Tom - Yes that should be possible though I'm not quite sure why you are having problems adding nodes to the mesh in your current configuration. I have a similar layout in my lab where I'm using mesh systems as APs and a pfsense box as a router. I've not had any issues with any mesh system as long as I build the mesh first, then switch to bridge mode (full disclosure - I review mesh systems, including Google Wifi, which I'm a big fan of).

Give that a shot and see if that helps at all.
marked this as an answer
Helpful?
-
9/11/18
Thanks for the reply.  So you suggest I go back to NAT mode, add all nodes to the mesh, *THEN* switch to bridge mode?  I did try something like this originally, but I couldn't get the primary node to switch to bridge mode - completely greyed out and nothing I did made it available.  

For what it's worth (and you might have some thoughts on this) I'm evaluating moving back to the Google Wifi from a Linksys Velop.  The Velop definitely works in the configuration I'm describing, but I'm finding the wireless performance actually worse than the GWF annoyingly.  So with Linksys nodes placed in the same position and same connection as GWF, I'm getting far less wireless speed out of the Velop.  If I can get GWF back up and running I'll stick with it.
marked this as an answer
Helpful?
Google user
9/11/18
Yes, that's exactly what I'm suggesting. My story is purely anecdotal and I have no 'proof' that this is the "magic sauce" to make it work but I always build the mesh first, test, plug it into the router, test again, then flip from NAT to Bridge. I'm testing some other systems at the moment but I'll get GWF hooked back up so I can validate what I just suggested (and see if I can re-create your issue too). Good luck!
marked this as an answer
Helpful?
-
9/11/18
Thanks again. Sadly thus far it's not working. I flipped the primary GWF back to NAT, managed to add the second node, but now the mode selection screen says the device mode has been configured automatically and there is no option to change.
marked this as an answer
Helpful?
-
9/12/18
No joy with this and I've given up.  It appears it is not possible to have both a meshed system and bridge mode.  The Google documentation I can find on this is contradictory at best... first suggesting you can't have a bridged system operating as a mesh, then later suggesting it's possible.

I'm guessing the only option would be to set up each node as a separate network, albeit with the same SSID.  I'm just not sure how well devices will handle this, so I'm holding off for now and reverting to the Velop.
marked this as an answer
Helpful?
-
9/12/18
For reference, the contradictory page is here:  https://support.google.com/wifi/answer/6240987?hl=en-GB

At the top, it states "If you’re creating a mesh network with multiple Wifi points, your Primary Wifi point cannot be in bridge mode."

Then "If it’s in bridge mode, you’ll lose some of Google Wifi’s key features." which implies it's possible, followed by "Still want to turn your primary Wifi point into a bridge? OK, here’s how:" and then instructions.
marked this as an answer
Helpful?
-
9/12/18
I'm afraid I still find it confusing.  You either "can" or "cannot".  If the answer is "cannot" then there should be no instructions to be able to do so, nor should the app allow you to attempt to add a node once the primary node is in bridge configuration.  

As many here have pointed out, bridge mode is a very useful and desirable configuration for a host of reasons.  If Google don't wish to support it that's fine, but they should just be transparent about that fact.
marked this as an answer
Helpful?
4 days
With a second generation of Google WiFi hardware rumored to be released soon, hopefully this feature will be part of the hardware/software package.
marked this as an answer
Helpful?
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/wifi/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/wifi/profile/0?hl=en