Dispositivos incompatíveis com o Google Nest Wifi ou o Google Wifi

Embora a maioria dos dispositivos que utiliza Wi-Fi seja compatível com o Google Nest Wifi e o Google Wifi, existem alguns que não o são. Geralmente, é porque não têm o hardware ou o software mais recentes suportados pelo Google Nest Wifi ou Google Wifi.

Dispositivos WPA e WEP

O Google Nest Wifi e o Google Wifi apenas suportam dispositivos com WPA2 + PSK ou WPA3 + PSK, que são os métodos mais populares para proteger a sua rede. Os dispositivos mais antigos que apenas têm uma encriptação WPA ou WEP (como as impressoras antigas) não conseguem estabelecer ligação a dispositivos Google Nest Wifi ou Google Wifi.

Não suportamos protocolos mais antigos porque podem ser desprotegidos, como indicado pelos especialistas do setor da comunidade de pesquisa de segurança. O Google Nest Wifi e o Google Wifi preservam a sua segurança e os protocolos WPA2 ou WPA3 são uma das várias formas através das quais asseguramos a mesma.

Experimente encontrar um novo controlador para o seu dispositivo Wi-Fi mais antigo. Se não for possível atualizar o controlador Wi-Fi, o hardware no dispositivo pode ter de ser substituído por uma versão mais recente que suporte os protocolos mais recentes e seguros. 

Artigo relacionado

Saiba mais acerca das bandas do Google Wifi e do Google Nest Wifi.

A informação foi útil?
Como podemos melhorá-la?