Google Wifi と互換性のない端末

ほとんどの端末は Google Wifi に対応していますが、そうでないものもあります。通常、これは Google Wifi でサポートされているハードウェアやソフトウェアを搭載していないことが理由です。対応していない端末については、以下のリストをご覧ください。

ご不明な点がありましたら、Google までお問い合わせください

WPA 端末と WEP 端末

Google Wifi は WPA2 + PSK を搭載した端末のみをサポートします。WPA2 + PSK はネットワークを保護する最も普及している方法です。WPA 暗号化または WEP 暗号化のみを搭載した端末(古いプリンタなど)は Wifi ポイントに接続できません

古いプロトコルはセキュリティ調査コミュニティや業界の専門家、Wi-Fi Alliance によって安全ではないと見なされているため、Google Wifi ではサポートしていません。Google Wifi はユーザーを安全に保ちます。WPA2 はユーザーを保護する多くの方法の 1 つです。

回避策: 古い端末の Wi-Fi ハードウェアをアップグレードすると、その端末を使い続けることができます(たとえば、古いノートパソコンの Wi-Fi カードをアップグレードします)。Wi-Fi ハードウェアをアップグレードできない場合は、新しい安全なプロトコルをサポートする新しいバージョンの端末に交換する必要があります。

SkyBell

SkyBell は Google Wifi ネットワークに接続できません。これは、Google Wifi が 2.4 GHz と 5 GHz の周波数帯を使用する単一ネットワークを作成するためです。SkyBell は 2.4 GHz ネットワークにのみ接続します。両方の周波数帯にまたがる単一ネットワークがあると、SkyBell は 2.4 GHz ネットワークに接続できません。Google Wifi の周波数帯についての説明をご覧ください。

回避策: 現在、この現象に関する回避策はありません。

 

この記事は役に立ちましたか?
改善できる点がありましたらお聞かせください。