/webmasters/community?hl=en
This content is likely not relevant anymore. Try searching or browse recent questions.
-
Indexed but no "site:" result 3 Recommended Answers 6 Replies 2 Upvotes
1 Recommended Answer
$0 Recommended Answers
1 Relevant Answer
$0 Relevant Answers
Dear Community,

I'm glad to be able to reach you out. I hope you can help me out with an issue. So... Here it goes!

Background:
I'm currently working with my client who got a WordPress (WP) site https://drukland.com.pl. The site was indexed in Google for (at least) last year, but on 17th of December 2019 it disappeared from results. The Client just realized there's no result in Google of his site. He tried to fix it on his own, changed things somewhere in Google (maybe even in Google Maps) that he can't recall and then asked me to additionally help him out with the issue.

Might be related:
There's a site http://drukland.prv.pl/ which was nearly 1:1 copy of original. My Client asked domain provider to block the site and Google to stop indexing it. Site is blocked but still appears on Google results. 

Problem:
Google shows no results of Client's site, even if looked for "site:drukland.com.pl".

Current state:
  • Company is shown in Google Maps results. Also as a mini-map in result of Google search. No map result when "site:drukland.com.pl".
  • The page has robots.txt which doesn't blocks indexing.
  • Client have a working Google Search Console (GSC) in which I have privileges.
  • The site has sitemap files. Maybe even too many of them. Apart from sitemap.xml, sitemap2.xml, there's an WP extension which created sitemap_index.xml (https://drukland.com.pl/sitemap_index.xml ) and some deeper xmls (post-sitemap, page-sitemap, pirenko_portfolios-sitemap, category-sitemap, post_tag-sitemap etc.). These deepers xmls are not included in "Site map" tab on GSC. All included in GSC are at state "Success". Last attempt to read was made from 16th to 23rd January 2020. 
  • From the very beginning of GSC site's history there's one site with an error (../roll-up-system/) which was moved (to ../roll-up/). This change isn't included in sitemap.xml
  • There were an errors for mobile version in site's history : 1) Content wider than screen and 2) Clickable elements are too close to each other. The errors were positively verified on 22nd of December 2019. Currently no errors for mobile versions.

Tried by now:
  • I've asked to reindex site  - GSC says it was send and indexed again. Every state on the tab is a "green check" symbol.
  • I've asked to verify error 404 url (./roll-up-system/) which is in progress. I assume it'll put it as error once again as there's no such a site.

I could:
  • Connect to FTP and edit sitemap.xml's string from 404-site (/roll-up-system/) to a working one (/roll-up/).
  • Delete sitemap.xml, sitemap.xml and use these made by WP extension (sitemap_index + these deeper ones)

I kindly ask you, Community, to ask me for any details I skipped and help me find out what else could be broken and how could I fix it?

Looking forward to hear from you,
Pawel
Most Relevant Answer Most Relevant Answers (0)
All Replies (6)
-
Most Relevant Answer
Of course!

I'll edit this message as soon as I'll check it.
marked this as an answer
Most relevant based on info available
-
Most Relevant Answer
I assume it's better to write a new reply now.

I checked manual action tab and there's positive mark with "No problems" message.

This site is under "Domain service" for drukland.com.pl which makes older reports and tools unavailable. In this case I can't open "Removal" section. I asked my Client to check the https://google.com/webmasters/tools/url-removal link as I can't on my Google Account even with admin privileges for GSC. Waiting at the very moment for him to reply with the result. I'll let you know as soon as I got the information.

EDIT:
I'm adding prefixes.

EDIT2:
http, https with and without www prefixes added as suggested. Now URL removal is accessible for drukland.com.pl domain.

EDIT3:
https://drukland.com.pl/ at URL removal is at State "Deleted" and Type "Deleting site" send on 16th of December 2019. It's all clear now. I'm trying to use re-include butting but it doesn't seems to work. An alert appear with "Error occured. Try again in few minutes."

EDIT4:
Switched to https://drukland.com.pl/ in right-top select and re-included the site. Now request state is "Cancelled".  Site doesn't show in "site:drukland.com.pl" Google result yet. I already asked to re-index it once again.

EDIT5:
Site still doesn't appear in "site:drukland.com.pl" search. Asked to index prefixes.
marked this as an answer
Most relevant based on info available
-
Most Relevant Answer
Yes, I just checked myself and can see it's working 🥳🎉

Thank you very kindly for instant respond and accurate advices!

All best to whole Community,
Pawel
marked this as an answer
Most relevant based on info available
This question is locked and replying has been disabled.
Discard post? You will lose what you have written so far.
Write a reply
10 characters required
Failed to attach file, click here to try again.
Discard post?
You will lose what you have written so far.
Personal information found

We found the following personal information in your message:

This information will be visible to anyone who visits or subscribes to notifications for this post. Are you sure you want to continue?

A problem occurred. Please try again.
Create Reply
Edit Reply
Delete post?
This will remove the reply from the Answers section.
Notifications are off
Your notifications are currently off and you won't receive subscription updates. To turn them on, go to Notifications preferences on your Profile page.
Report abuse
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
Report post
What type of post are you reporting?
Google takes abuse of its services very seriously. We're committed to dealing with such abuse according to the laws in your country of residence. When you submit a report, we'll investigate it and take the appropriate action. We'll get back to you only if we require additional details or have more information to share.

Go to the Legal Help page to request content changes for legal reasons.

Reported post for abuse
Unable to send report.
This reply is no longer available.
/webmasters/threads
//accounts.google.com/ServiceLogin
You'll receive email notifications for new posts at
Unable to delete question.
Unable to update vote.
Unable to update subscription.
You have been unsubscribed
Deleted
Unable to delete reply.
Removed from Answers
Marked as Recommended Answer
Removed recommendation
Undo
Unable to update reply.
Unable to update vote.
Thank you. Your response was recorded.
Unable to undo vote.
Thank you. This reply will now display in the answers section.
Link copied
Locked
Unlocked
Unable to lock
Unable to unlock
Pinned
Unpinned
Unable to pin
Unable to unpin
Marked
Unmarked
Unable to mark
Reported as off topic
/webmasters/profile/0?hl=en